Descartar aviso
Rebaja enorme por el cuerpo de la Fujifilm X-Pro2 en Amazon. ¡Con el descuento del cashback se queda al mismo precio que la X-T2!.
Descartar aviso
El Fujinon XF 16-55mm F2.8 LM WR en Amazon coqueteando con el precio mínimo histórico. Con el cashback, su precio se queda en menos de 800 euros.
Descartar aviso
La Fuji X100F negra en este mismo momento está a 300€ más barata que su precio habitual en Amazon. El stock está volando...
Descartar aviso
Bajonazo de precio por el objetivo Fujinon XF 16mm F1.4 R WR. ¡Con el cashback se queda en poco más de 700€!

Usuarios de la Fuji XE3

Tema en 'X-E3' iniciado por Raza, 11 Oct 2017.

  1. Zorba

    Zorba Fujista Habitual

    Con el visor no ocurre,solo con la pantalla
     
    A villlaverde le gusta esto.
  2. villlaverde

    villlaverde Principiante

    Probaré después a ver.
     
  3. villlaverde

    villlaverde Principiante

    Bueno he hecho más pruebas.
    Si la muevo rápido de un lado al otro y luego voy suave consigo que se reproduzca el fallo en la pantalla. Entonces llevo el ojo al visor y ha desaparecido. Quito el ojo del visor y tampoco está en la pantalla.
    Pero si desde el principio tengo el ojo en el visor y hago los movimientos bruscos a los lados y luego suave consigo que el fallo se reproduzca también en el visor.
    En resumen pasa tanto en el visor como en la pantalla.
    Es como si no diera a basto y no tuviera tiempo de refrescar la imagen.
    Adjunto Video. Primero va suave, la muevo un poco y empieza a ir a saltos hasta que pulso el disparador hasta la mitad (podría haber tapado el sensor del visor con el mismo resultado) y vuelve a ir suave. Luego la muevo bruscamente y vuelvo a reproducir el fallo.

     
    Última edición: 14 Oct 2017
  4. loti

    loti Fujista Habitual

    No parece algo demasiado preocupante, esos movimientos no son los habituales en un uso diario
     
    A Raza le gusta esto.
  5. villlaverde

    villlaverde Principiante

    Bueno, no siempre sale tras unos movimientos bruscos, de hecho la primera vez que me pasa en el vídeo no hago esos movimientos.
    Para mí no es preocupante pero porque se quita con mirar por el visor o pulsar hasta la mitad el disparador.
     
  6. Raza

    Raza Fujista Habitual

    pues acabo de probar la mía, y el enfoque con la pantalla es instantáneo, y el disparo igual. Y ha clavado todos los enfoques
     
  7. Raza

    Raza Fujista Habitual

    Creo que fuji se ha hecho un flaco favor sacando esta cámara... tiene la competencia de la xpro2 y la xt2 en casa. A un precio mucho mas económico...De hecho, yo sigo alucinando con la velocidad de enfoque y precisión que tiene. Al menos con el 16-55.
     
  8. Santburg

    Santburg Gurú Fujista

    bueno, ahora cuando actualicen las gamas altas con ese AF, la diferencia volverá a ser mas favorable a los buques insignia.
    Pero si, para el uso amateur que que damos la mayoría, no se necesita más.

    Con la xt20 pasa lo mismo. Sobra cámara por todos lados y encima ea más pequeña que su hermana mayor.

    Enviado desde mi GT-I9300 mediante Tapatalk
     
    A JavierAbril le gusta esto.
  9. XTC1

    XTC1 Fujista Habitual

    He probado con la Xt2 a hacer lo de mover de un lado a otro y también pasa si no está el modo bost activado. Si lo activo no he conseguido verlo.

    Enviado desde mi Mi Note 2 mediante Tapatalk
     
  10. villlaverde

    villlaverde Principiante

    Gracias por probar.

    Esto confirma que tiene alguna relación con el refresco de la imagen.
    Lo de mover la cámara ha sido una forma rápida de reproducir el fallo, pero me ha pasado varias veces sin hacer movimientos bruscos. No sé si depende si la imagen es más plana (y no falla) o tiene mucha información (provocando que le cueste refrescar de forma fluida).
     
  11. calerito

    calerito Fujista de renombre

    Sin tener la xe3, Yo creo que todo ese problema del refresco de la pantalla es por tener activada la opción de ahorro de energía en el menú.
    Por lo menos en la xpro2 es así.
    Si esta activada pasados unos segundos sin que se toquen los botones se activa el ahorro de energía y baja la tasa de refresco de la pantalla.
    Un saludo.


    Enviado desde mi iPhone utilizando Tapatalk
     
  12. villlaverde

    villlaverde Principiante

    Muchas gracias!

    En el menú de la XE3 aparecen en "control de energía/rendimiento" dos opciones "al rend" y "estándar". Yo lo tenía en "estándar" y lo he pasado a "al rend" y ya no consigo que se relentice la imagen.
     
    A Zorba y calerito les gusta esto.
  13. villlaverde

    villlaverde Principiante

    Cambiando de tema,
    ¿Qué software estáis utilizando para revelar los RAF de la X-E3?
    Supongo que no están todos actualizados para la nueva cámara.
     
  14. Zorba

    Zorba Fujista Habitual

     
  15. Zorba

    Zorba Fujista Habitual

    Efectivamente con la opción " rend"
    Se corrige el problema
     
  16. Sitdownmanolito

    Sitdownmanolito Fujista Participante

    Menos mal que se corrige el problema.
     
  17. Coconut

    Coconut Principiante

    2 preguntas más :

    1) La batería de la X-E2 es compatible con la X-E3?

    2) Cuando se usa el dial delantero para los ISO, ¿es necesario apretarlo primero para modificar los valores o se puede configurar para que funcione siempre solo con mover la ruleta? Si es así se puede configurar el apretar la ruleta para otra función?

    Gracias.

    Enviado desde mi SM-N910C mediante Tapatalk
     
  18. Raza

    Raza Fujista Habitual

    La batería si tiene q valer... hay q apretar el dial para activar la función iso en la ruleta delantera, y volver a apretar para desactivar . Creo q la función aparte del iso q puedes usar es la de velocidad de obturación y también puedes configurarlo para cambiar el diafragma.
    Por cierto , me encanta la función de poner el iso en la rueda delantera. Me resulta súper cómodo y rápido de usar.
     
  19. villlaverde

    villlaverde Principiante

    1) La batería si es compatible.

    2) En la X-E3 puedes poner el control de la obturación en el dial delantero y el del diafragma en el trasero o a la inversa.
    Cuando activas el control de ISO desde el dial delantero comparten dicho dial y tienes que pulsarlo para pasar de uno a otro. Pero siempre queda activo el último que utilizaste. Es decir, si tienes obturación e ISO en el mismo dual, pero sólo lo usas para el ISO, no tendrás que pulsar cada vez porque se quedará activo el control de ISO la primera vez que lo pulses y no cambiará hasta que lo vuelvas a pulsar para activar el control de obturación.
     
  20. JavierAbril

    JavierAbril Principiante

    Hola a todo el mundo!
    La semana pasada me llegó el cuerpo de la cámara y estoy trabajando el manual de instrucciones a tope. Hoy me ha llegado el primer objetivo fuji, el 56f1.2 así que ahora sí puedo acceder a todas las prestaciones que ofrece la máquina. He de reconocer que a primera vista, habiendo trabajado con objetivos manuales me parece una máquina estupenda, aunque he percibido que "de casa" puede flaquear con el rango dinámico, algo que se puede corregir mediante el empleo de las escenas: Estoy planteándome distintas escenas acordes a distintas situaciones que pueda encontrar. Algo así como las que vienen predeterminadas de casa, aunque a mi propio gusto. La máquina dispone de 8 memorias distintas, aunque por el momento desconozco si pueden ampliarse mediante el empleo de memorias externas.
    Iré imformando
    Un saludo!

    Enviado desde mi SM-J510FN mediante Tapatalk
     

Compartir esta página