Actualización de Firmware 1.2 para la X-T4

rajoar

Gurú Fujista
Ya está disponible la actualización de firmware 1.2 para la X-T4.

Entre las mejoras, no aparece la solución a mi problema con el dial trasero, aunque si saldrá un mensaje cuando se caliente, como le pasa al iPhone.

La podéis descargar aquí:

Gracias @fernandoj por la información. Lo que no acabo de comprender es la afirmación de que "no aparece la solución a mi problema con el dial trasero"... O quizás es que me he perdido algo, pues creo que en el hilo específico ya dijiste que el SAT te arregló el problema y, por lo tanto, al ser un problema exclusivo de tu cámara, es lógico que no aparezca como un "bug" genérico. Quedo impaciente a la espera de tu relato... Saludos.
 

fernandoj

Gurú Fujista
Gracias @fernandoj por la información. Lo que no acabo de comprender es la afirmación de que "no aparece la solución a mi problema con el dial trasero"... O quizás es que me he perdido algo, pues creo que en el hilo específico ya dijiste que el SAT te arregló el problema y, por lo tanto, al ser un problema exclusivo de tu cámara, es lógico que no aparezca como un "bug" genérico. Quedo impaciente a la espera de tu relato... Saludos.

Ha vuelto a fallar... el lunes sale de nuevo para Oporto. A ver si dan con la solución. ¿Cuántas veces se tiene que repetir una avería para pedir una cámara nueva?
 
FotoPrecios mínimos históricos de hoy.

rajoar

Gurú Fujista
Ha vuelto a fallar... el lunes sale de nuevo para Oporto. A ver si dan con la solución. ¿Cuántas veces se tiene que repetir una avería para pedir una cámara nueva?
Seguramente me he expresado mal... Una vez el problema se repite, tienes todo el derecho del mundo para que te substituyan la cámara por una de nueva. Lo que yo quería expresar es que parece un problema específico de tu cámara y por lo tanto parece de lógica que no incluyan el problema en la actualización de firmware. En cualquier caso reitero mi deseo de tus legítimos derechos y, por lo tanto, me tienes a tu disposición si puedo ayudarte en la causa, también como usuario de una X-T4. Suerte, o más bien dicho, que tus derechos sean escuchados y recibe un cordial saludo, compañero.
 

fernandoj

Gurú Fujista
Seguramente me he expresado mal... Una vez el problema se repite, tienes todo el derecho del mundo para que te substituyan la cámara por una de nueva. Lo que yo quería expresar es que parece un problema específico de tu cámara y por lo tanto parece de lógica que no incluyan el problema en la actualización de firmware. En cualquier caso reitero mi deseo de tus legítimos derechos y, por lo tanto, me tienes a tu disposición si puedo ayudarte en la causa, también como usuario de una X-T4. Suerte, o más bien dicho, que tus derechos sean escuchados y recibe un cordial saludo, compañero.

No, no te has expresado mal. Lo de “mi problema” lo decía con ironía, porque en la última conversación con el SAT de Fuji, me comentaron que podía dar ese fallo debido a la configuración . Por ese motivo lo he relacionado con el firmware, como a veces las actualizaciones corrigen “errores menores”.
Fuji España me pidió que la volviese a enviar a revisar y reparar y así lo voy a hacer. Pero si a la vuelta de Oporto se repite la avería, entonces sí que pediré una nueva.
 
Prueba de ON1 Photo Raw

rajoar

Gurú Fujista
No, no te has expresado mal. Lo de “mi problema” lo decía con ironía, porque en la última conversación con el SAT de Fuji, me comentaron que podía dar ese fallo debido a la configuración . Por ese motivo lo he relacionado con el firmware, como a veces las actualizaciones corrigen “errores menores”.
Fuji España me pidió que la volviese a enviar a revisar y reparar y así lo voy a hacer. Pero si a la vuelta de Oporto se repite la avería, entonces sí que pediré una nueva.
En este caso, tienes toda la razón del mundo, en pensar que deberían incluirlo en una actualización. No es lógico qué, en según que configuración, puedan ocurrir estas "desconfiguraciones". Está claro que Fujifilm reacciona a base de estadísticas y que si no hay suficientes casos al respecto, lamentablemente lo van a dejar sin intervenir. Ojala me equivoque. En cualquier caso si vuelve a repetirse el problema, que ya deberían ser los del SAT quienes testearan tu configuración antes de volvértela a enviar, que te cambien la cámara, sí o sí...
 

Exile

Gurú Fujista
Lo que tendrás que hacer es resetear la cámara a su estado primitivo y luego instalas la versión 1,2.

Las actualizaciones no funcionan hacia atrás.

Me temo que aunque resetees la última versión del firmware instalada se mantiene, no hay manera de volver atrás en el firm.
 

Leyendas

Fujista Participante
Siento que expresara mal lo que quería era pasar de la 1.3 a la última versión y saltarme las siguientes, y si se puede ya tengo la ultima versión instalada Gracias
 

juanpirulo

Fujista de renombre
No hay que ir pasando de un firmware al siguiente superior, metes el último y listo. Saludos

Enviado desde mi M2011K2G mediante Tapatalk
 

rajoar

Gurú Fujista
Lo que tendrás que hacer es resetear la cámara a su estado primitivo y luego instalas la versión 1,2.

Las actualizaciones no funcionan hacia atrás.
Me temo que aunque resetees la última versión del firmware instalada se mantiene, no hay manera de volver atrás en el firm.
Exactamente es tal como dice @Exile, por mucho que se resetee el firmware, la cámara se mantiene en la última versión instalada.
 

rajoar

Gurú Fujista
Siguiento el título del hilo, ha salido la 1.21 para la X-T4, aparte 9 actualizaciones más para otras cámaras de las series GFX y X.
La actualización de firmware 1.21 incorpora las siguientes soluciones para la X-T4:
Se soluciona el problema en que la posición de medida puntual quedaba fijada en el centro, sin reflejar la posición del área de foco, en caso de que el modo de enfoque sea MF en modo de medida puntual.
Se soluciona el problema que no se podía reproducir una imagen con un nombre de archivo específico creado por la función EDIT FILE NAME.
Solución de errores menores.
 
Última edición:

redbullet

Principiante
¡Ojo! NO actualicéis las X-T4, X-Pro2 ni X-E4. Fuji ha retirado dichos firmwares porque contienen errores.

Aquí tenéis más info:
 

rajoar

Gurú Fujista
Efectivamente, en según que situaciones la cámara se queda en negro y hay que sacar y volver a colocar la batería para que arranque de nuevo.
La pregunta es: ¿que alternativa o solución hay para los que hayamos actualizado?... :Thumbsdown:
 

rajoar

Gurú Fujista
Ayer mismo actualicé la X-Pro3. Dicen que sacarán las versiones corregidas. Habrá que esperar.
Sí, pero mientras tanto... ¿a tí te funciona más o menos la cámara? :Thumbsdown:
A mi me cuesta entender que no haya una alternativa optativa para retroceder a la versión anterior mientras no se soluciona el problema...
 
Última edición:

Jon Díez

Administrator
Miembro del equipo
Lo comento por aquí:
No parece un error fatal. Básicamente hay que quitar el registro de vinculación Bluetooth de las cámaras afectadas con los dispositivos móviles. En la X-T4 es:
Ajustes de conexión > Ajustes de Bluetooth > Registro de vinculación > Eliminar REg. de vinculación
 

zuubik

Fujista Habitual
Por eso, yo siempre recomiendo no tirarse a la pileta enseguida...esperar un poco, no apurarse con los updates.
 
Arriba