Ajustes en modo video

Comprar X-T30 y accesorios.

protsalke

Fujista Habitual
Holaaa...
Ayer intenté por primera vez grabar un vídeo y tuve que dejarlo porque en modo manual me resulta imposible poder cambiar la velocidad y diafragma con las ruedas tal y como hago en modo fotografía... Esos valores están fijados a una velocidad de 180 y 5.6. He leído el manual y no dice nada al respecto, así que algo estaré haciendo mal... Pero no sé el que!!!
Si alguien puede darme alguna pista...
Saludos, Germán.

Enviado desde mi MI 8 Lite mediante Tapatalk
 

Bleinias

Fujista de renombre
La velocidad no se si la bloquea, pero el diafragma debería permitirte variarlo siempre. De todas formas, mover cualquiera de los valores durante la grabación no suele tener mucho sentido. La velocidad, lo ideal sería mantenerla siempre al doble de los fps que estés usando (por eso la necesidad de filtros ND). El diafragma tiene el problema de que sin una lente específica de vídeo suelen notarse los saltos cada vez que cambias estropeando la imagen (con lentes de Fuji pasa en todas).
 

protsalke

Fujista Habitual
La velocidad no se si la bloquea, pero el diafragma debería permitirte variarlo siempre. De todas formas, mover cualquiera de los valores durante la grabación no suele tener mucho sentido. La velocidad, lo ideal sería mantenerla siempre al doble de los fps que estés usando (por eso la necesidad de filtros ND). El diafragma tiene el problema de que sin una lente específica de vídeo suelen notarse los saltos cada vez que cambias estropeando la imagen (con lentes de Fuji pasa en todas).
El problema es que no me deja hacerlo ni siquiera antes de presionar el botón de disparo antes de empezar la grabación...
Seguro que algo no hago bien...
En cualquier caso, gracias por tu ayuda!!! A ver si algún otro compañero, tiene otra idea...
Saludos Germán

Enviado desde mi MI 8 Lite mediante Tapatalk
 
FOTOofertas de última hora en Amazon.

Bleinias

Fujista de renombre
El problema es que no me deja hacerlo ni siquiera antes de presionar el botón de disparo antes de empezar la grabación...
Seguro que algo no hago bien...
En cualquier caso, gracias por tu ayuda!!! A ver si algún otro compañero, tiene otra idea...
Saludos Germán

Enviado desde mi MI 8 Lite mediante Tapatalk
Entonces no es normal que bloquee nada, sólo la velocidad que no puedas bajarla de tus fps por lógica.
 

protsalke

Fujista Habitual
Entonces no es normal que bloquee nada, sólo la velocidad que no puedas bajarla de tus fps por lógica.
Seguiré investigando... La ruedas no responden en modo video!! Pero si intento cambiar el diafragma en el objetivo, tampoco hace nada!!! En fin, la seguiré usando para la fotos que es lo que me gusta!!
La única manera es ponerla en modo AUTO con la palanquita y dejarla que ella decida todo!! Cuando uno no sabe o no entiende de vídeo, casi puede que sea lo mejor...
Saludos

Enviado desde mi MI 8 Lite mediante Tapatalk
 
Prueba de ON1 Photo Raw

protsalke

Fujista Habitual
Hola os vez
Trasteando un poco usa he encontrado la solución. Parece que en modo video no responde a la rueda de velocidad, que hay que ajustar tocando en la pantalla táctil sobre la tecla SET. Hay cosas poco intuitivas pero bueno, es cuestión de adaptarse!! O no he visto esto en el manual o se me ha pasado!!!
Saludos, Germán.

Enviado desde mi MI 8 Lite mediante Tapatalk
 

jaumecrb

Fujista Participante
Con la xt3 almenos si que deja cambiar la velocidad con la rueda. Puede ser que tengas el modo silencio activado? Creo que está en la última página de los ajustes de video.
 

tresenu

Principiante
Seguiré investigando... La ruedas no responden en modo video!! Pero si intento cambiar el diafragma en el objetivo, tampoco hace nada!!! En fin, la seguiré usando para la fotos que es lo que me gusta!!
La única manera es ponerla en modo AUTO con la palanquita y dejarla que ella decida todo!! Cuando uno no sabe o no entiende de vídeo, casi puede que sea lo mejor...
Saludos

Enviado desde mi MI 8 Lite mediante Tapatalk
Cuando has probado el modo AUTO puedes elegir cualquiera de los tipos de película? es que a mi sólo me permite Provia, Monocromo y Sepia, ni Eterna ni de más, y me choca que o bien es que no se puede elegir simulaciones pero si se puede tendrían de estar todas no? Puedes probarlo....
Gracias
 

protsalke

Fujista Habitual
Hola...
En modo AUTO si puedo grabar en Eterna. De hecho lo tengo así por defecto. El modo de película de escoge en la pestaña de propiedades de vídeo, de forma independiente al de fotografía... No se si te ayudo!!
Saludos, Germán.

Enviado desde mi MI 8 Lite mediante Tapatalk
 

tresenu

Principiante
Hola...
En modo AUTO si puedo grabar en Eterna. De hecho lo tengo así por defecto. El modo de película de escoge en la pestaña de propiedades de vídeo, de forma independiente al de fotografía... No se si te ayudo!!
Saludos, Germán.

Enviado desde mi MI 8 Lite mediante Tapatalk
Si que me ayudas al responder pero selecciono película en el apartado del video y sólo aparecen las tres que comenté. Gracias pero debe ser problema de mi cámara o de alguna configuración pero es extraño que permita y no todas

Enviado desde mi LG-H870 mediante Tapatalk
 

tresenu

Principiante
Hola...
En modo AUTO si puedo grabar en Eterna. De hecho lo tengo así por defecto. El modo de película de escoge en la pestaña de propiedades de vídeo, de forma independiente al de fotografía... No se si te ayudo!!
Saludos, Germán.

Enviado desde mi MI 8 Lite mediante Tapatalk
Selecciono para vídeo, entro en la pestaña de video y puedo elegir cualquiera de las simulaciones, cambio el selector a modo automático y ya me ha cambiado la eterna que acababa de elegir, si ahora entro en la simulación sólo puedo los tres que comenté, es extraño no?

Enviado desde mi LG-H870 mediante Tapatalk
 

tresenu

Principiante
Hola...
En modo AUTO si puedo grabar en Eterna. De hecho lo tengo así por defecto. El modo de película de escoge en la pestaña de propiedades de vídeo, de forma independiente al de fotografía... No se si te ayudo!!
Saludos, Germán.

Enviado desde mi MI 8 Lite mediante Tapatalk
 

tresenu

Principiante
Si haces exactamente lo último que he dicho que hago, en vez de las tres simulaciones puedes hacer todas?
 

tresenu

Principiante
Hola...
En modo AUTO si puedo grabar en Eterna. De hecho lo tengo así por defecto. El modo de película de escoge en la pestaña de propiedades de vídeo, de forma independiente al de fotografía... No se si te ayudo!!
Saludos, Germán.

Enviado desde mi MI 8 Lite mediante Tapatalk
Selecciono para vídeo, entro en la pestaña de video y puedo elegir cualquiera de las simulaciones, cambio el selector a modo automático y ya me ha cambiado la eterna que acababa de elegir, si ahora entro en la simulación sólo puedo los tres que comenté. Tú puedes probar lo mismo que hago y me dices si a ti te permite elegir todas las simulaciones? Gracias

Enviado desde mi LG-H870 mediante Tapatalk
 

protsalke

Fujista Habitual
En la xt30 deja elegir cualquiera de las simulaciones cuando el selector está en modo AUTO a través del correspodiente menú. Todas estén disponibles!!! Comprobado.
Saludos, Germán.


Enviado desde mi MI 8 Lite mediante Tapatalk
 

tresenu

Principiante
En la xt30 deja elegir cualquiera de las simulaciones cuando el selector está en modo AUTO a través del correspodiente menú. Todas estén disponibles!!! Comprobado.
Saludos, Germán.


Enviado desde mi MI 8 Lite mediante Tapatalk
Gracias

Enviado desde mi LG-H870 mediante Tapatalk
 
Arriba