Al actualizar la app de fuji la transferencia de archivos por wifi no va bien.

Monta1

Fujista Participante
#1
Hola. He actualizado la App de fuji y ahora no va bien la transferencia de fotos por wifi. Va muy inestable y se cae continuamente.
Antes de actualizar, aunque lenta, iba bien y nunca se caía.
¿Alguien ha tenido el mismo problema?
Gracias.
 

Lyco

Fujista de renombre
#2
Yo he actualizado y las veces que la usé ( unas 4 veces ya ) me ha ido perfecta.
tengo una Xt1.
A tope
 

napilut

Fujista de renombre
#3
Hola. He actualizado la App de fuji y ahora no va bien la transferencia de fotos por wifi. Va muy inestable y se cae continuamente.
Antes de actualizar, aunque lenta, iba bien y nunca se caía.
¿Alguien ha tenido el mismo problema?
Gracias.
Si seleccionas unas cuantas fotos y las intentas transferir todas, pasa solo 4 fotos y se cuelga. ¿cierto?
Tengo una xt1
A mi tb me pasa.
 

Monta1

Fujista Participante
#4
Si seleccionas unas cuantas fotos y las intentas transferir todas, pasa solo 4 fotos y se cuelga. ¿cierto?
Tengo una xt1
A mi tb me pasa.
Más o menos. A veces pasa más de 4.
Antes las pasaba todas de un tirón. Hasta unas 150 aproximadamente.
Espero que lo solucionen pronto.
Gracias por contestar!
 

jordionline

Fujista Participante
#5
Yo lo que he detectado es que después de transferir imágenes (normalmente paso pocas) el móvil no se me conecta automáticamente a la WiFi que estaba conectado. Tengo que ir a la configuración del mismo y conectarme a la WiFi, es como si se quedase colgado...

Enviado desde mi HUAWEI GRA-L09 mediante Tapatalk
 

Jon Díez

Administrator
Miembro del equipo
#6
¿Podéis comentar la cámara y el móvil/tablet que utilizáis para identificar mejor el problema? Esta tarde haré unas pruebas...
 

Monta1

Fujista Participante
#7
¿Podéis comentar la cámara y el móvil/tablet que utilizáis para identificar mejor el problema? Esta tarde haré unas pruebas...
En mi caso antes de la actualización de la App de fuji, la xt20 y con un Samsung s5 no tenia problemas. Ahora tras la actualización tengo problemas con el mismo equipo.
Se queda colgado al transferir unas pocas fotos.
Con el ipad no he probado ni con el iPhone 6.
 

ajpalma

Fujista de renombre
#8
No se como iran las conexiones WiFi en otras marcas, pero en Fujifilm a mi personalmente siempre me han ido regular tirando a mal (XT1, XT2 y varios móviles). Mucho que mejorar en este aspecto. Posiblemente haya mejoras con las conexiones Bluetooth que están empezando a meter (XE3), aunque tampoco sé con seguridad para que se va a usar, si suple al WiFi en la transferencia por ejemplo.
 

ISO1600

Fujista Participante
#10
A mí con la Fuji X Pro 2 y un iPhone 6S me pasa lo mismo. Para transferir una foto en .jpg por wifi de la cámara al móvil tarda muchísimo más. Antes era bastante más rápida la transferencia.
 

Jon Díez

Administrator
Miembro del equipo
#11
No veo solución para iOS hasta que saquen una actualización. Para Android, quizá alguien podría compartir un APK con la versión del Camera Remote anterior a la 3.0.
 

Monta1

Fujista Participante
#12
No veo solución para iOS hasta que saquen una actualización. Para Android, quizá alguien podría compartir un APK con la versión del Camera Remote anterior a la 3.0.
Hola, lo que no puedo entender es como una marca no prueba las actualizaciones antes de lanzarlas. Por los comentarios de este post queda claro que el error es general, no solo en mi equipo.
Saludos
 

Monta1

Fujista Participante
#15

Monta1

Fujista Participante
#16
Hola. Fuji ha sacado una nueva actualización de su aplicación. Lo que ocurre ahora es que ya no me atrevo a instalarla como consecuencia del desastre de la anterior actualización.
Ya instale la apk que subió aremesal y va bien.
Un saludo.
 

Jon Díez

Administrator
Miembro del equipo
#17
Hola. Fuji ha sacado una nueva actualización de su aplicación. Lo que ocurre ahora es que ya no me atrevo a instalarla como consecuencia del desastre de la anterior actualización.
Ya instale la apk que subió aremesal y va bien.
Un saludo.
Creo que estás confundido o al menos a mí no me han notificado ninguna actualización nueva. Supongo que al haber desactualizado, el sistema te urge a instalar la versión más nueva de Camera Remote...
 

Monta1

Fujista Participante
#18
Creo que estás confundido o al menos a mí no me han notificado ninguna actualización nueva. Supongo que al haber desactualizado, el sistema te urge a instalar la versión más nueva de Camera Remote...
Seguramente tengas razón.
Es posible que haya pasado lo que dices. Lo que puede que haya hecho que me equivoque es que la fecha de subida de la actualización fue de anoche y yo volví a instalar la antigua el viernes.
Lo revisaré.
Gracias Jon!
 

Monta1

Fujista Participante
#19
Creo que estás confundido o al menos a mí no me han notificado ninguna actualización nueva. Supongo que al haber desactualizado, el sistema te urge a instalar la versión más nueva de Camera Remote...
Tienes razón Jon. Lo he mirado y es lo que dices. La fecha de la actualización es del mes pasado.
Gracias por el aviso!
 

fernandoj

Fujista de renombre
#20
Acabo de probar IOS 11.0.2 con Fuji x-t2 y sin problemas. Se transfieren a una velocidad habitual.

Una cosa que se me ha ocurrido: ¿no estaréis pasando los jotapegés a su tamaño original?
 
Arriba