Al cambiar batería se pierden mis ajustes personales

MILDIUM

Principiante
Soy propietario de una cámara Fuji X pro-2 desde Diciembre de 2017, fecha en que se la compré a un miembro del Foro de Fujistas.
La cámara ha funcionado correctamente siempre, pero ayer al insertar la batería me salió en la pantalla los datos para configurar el idioma, la fecha y la hora.
Así lo hice y me encuentro ahora con que han desaparecido todas mis configuraciones personales y que me ha restablecido los valores de fábrica. He visto por Internet que esto había sucedido al salir dicho modelo en algunas cámaras y que se había solucionado mediante actualizaciones de Firmware, lo que me extraña ya que la tengo perfectamente actualizada, así como los diversos objetivos.
No sé si será problema de la batería interna, pero me extraña ya que en realidad creo que lleva una especie de condensador que se recarga con las baterías normales y que todas mis configuraciones las guardaría en la memoria flash y éstas se restablecerían la ponerle cada batería recargada.
Lo cierto es que no sé como solucionarlo y si esto vuelve a pasar cada vez que cambie las baterías externas, la cámara se convierte en una ruina.
Les ruego me indiquen, si alguno lo sabe, como puedo solucionar este problema.
 

JosebaAG

Fujista de renombre
Soy propietario de una cámara Fuji X pro-2 desde Diciembre de 2017, fecha en que se la compré a un miembro del Foro de Fujistas.
La cámara ha funcionado correctamente siempre, pero ayer al insertar la batería me salió en la pantalla los datos para configurar el idioma, la fecha y la hora.
Así lo hice y me encuentro ahora con que han desaparecido todas mis configuraciones personales y que me ha restablecido los valores de fábrica. He visto por Internet que esto había sucedido al salir dicho modelo en algunas cámaras y que se había solucionado mediante actualizaciones de Firmware, lo que me extraña ya que la tengo perfectamente actualizada, así como los diversos objetivos.
No sé si será problema de la batería interna, pero me extraña ya que en realidad creo que lleva una especie de condensador que se recarga con las baterías normales y que todas mis configuraciones las guardaría en la memoria flash y éstas se restablecerían la ponerle cada batería recargada.
Lo cierto es que no sé como solucionarlo y si esto vuelve a pasar cada vez que cambie las baterías externas, la cámara se convierte en una ruina.
Les ruego me indiquen, si alguno lo sabe, como puedo solucionar este problema.
¿ Cuanto tiempo has tenido la cámara apagada y sin batería dentro ?, si ha sido mucho tiempo puede que la batería interna se haya descargado.


Saludos.
 

dvilaplana

Gurú Fujista
¿ Cuanto tiempo has tenido la cámara apagada y sin batería dentro ?, si ha sido mucho tiempo puede que la batería interna se haya descargado.


Saludos.
Sí, a mi me ha pasado recientemente con una X-T1 que casi no uso y que tenía bien guardada, sin la batería. Cuando le he puesto la batería y la he encendido, he tenido que actualizar idioma, fecha y hora. Con lo que, como dice @JosebaAG, ¿puede que te haya pasado lo mismo?.

Salud
 

angcar

Gurú Fujista
Buenos dias , a mi me paso con una Xt20 , al final fue de un circuito interno y tuvo que pasar por el SAT eso si estaba en garantia ... no se si aun tendra garantia la tuya en caso de que no , les enviaria un correo pidiendo presupuesto
Saludos desde la Capital del Turia
 

MILDIUM

Principiante
Gracias a todos por vuestras respuestas.
Me han contestado del SAT diciendo que es problema de un circuito interno, pero ya no está en garantía. Creo que si es esa la causa y se repite en varios usuarios ( en paginas en de GB y Usa he visto hoy varios casos y todos aluden a esa misma causa), y parece más bien un defecto de diseño de la circuitería. Pero al no estar en garantía me temo que habrá que pasar por caja.
 

Acier

Principiante
Saludos, MILDIUM el problema es de un condensador llamado capacitador de corriente, el cual se va cargando continuamente vamos que hace de batería de memoria interna, para cuando no esta instalada la batería externa en la cámara, la carga de este condensador de corriente, no es infinita, y va perdiendo rendimiento por el paso del tiempo. Este condensador esta instalado en un circuito impreso, ¿se puede sustituir este condensador? si pero no lo hacen por un problema de garantía y de más trabajo.
 

JosebaAG

Fujista de renombre
Soy propietario de una cámara Fuji X pro-2 desde Diciembre de 2017, fecha en que se la compré a un miembro del Foro de Fujistas.
La cámara ha funcionado correctamente siempre, pero ayer al insertar la batería me salió en la pantalla los datos para configurar el idioma, la fecha y la hora.
Así lo hice y me encuentro ahora con que han desaparecido todas mis configuraciones personales y que me ha restablecido los valores de fábrica. He visto por Internet que esto había sucedido al salir dicho modelo en algunas cámaras y que se había solucionado mediante actualizaciones de Firmware, lo que me extraña ya que la tengo perfectamente actualizada, así como los diversos objetivos.
No sé si será problema de la batería interna, pero me extraña ya que en realidad creo que lleva una especie de condensador que se recarga con las baterías normales y que todas mis configuraciones las guardaría en la memoria flash y éstas se restablecerían la ponerle cada batería recargada.
Lo cierto es que no sé como solucionarlo y si esto vuelve a pasar cada vez que cambie las baterías externas, la cámara se convierte en una ruina.
Les ruego me indiquen, si alguno lo sabe, como puedo solucionar este problema.
.

¿Te ha vuelto a pasar?

Saludos.
 
Arriba