Ayuda con la x10

Maque

Fujista Participante
Hola,pido vuestra ayuda,hace unos 15 dias compre una x-e1 y mi mujer al ver lo pequeñita y molona que era le ha entrado el gusanillo por la fotografía, con miedo a quedarme sin camara le he comprado la x10 para reyes y los resultados que consigo no son los que me esperaba,no se si es por que la comparo a la x-e1 o no se sacarle el jugo a la x10.Al principio de tener la x-e1 me plantee venderla por el efecto acuarela que conseguia en las fotos y al final era yo el que fallaba con unos procesados muy fuertes.No se si me esta pasando lo mismo con la x10 pero ya en el momento de disparar incluso a 100 iso el ruido es muy apreciable tanto en los raws como en los jpg. Os dejo una muestra para que lo juzgueis .



DSCF0130 copia por Maque-76, en Flickr

Ya esta la foto.

Muchas gracias
Un saludo.
 

JavierG

Fujista Participante
Hola maque,
no veo la foto por ningún lado.
La foto que adjunto está tomada con una X-10, jpg directo de cámara, ISO 200 (si descargas la foto, tiene los exiff) y reducida de tamaño con photoshop.
Como podrás ver, no se aprecian los problemas que comentas, no obstante publica la foto con los exiff

vent58.jpg
 

Maque

Fujista Participante
JavierG dijo:
Hola maque,
no veo la foto por ningún lado.
La foto que adjunto está tomada con una X-10, jpg directo de cámara, ISO 200 (si descargas la foto, tiene los exiff) y reducida de tamaño con photoshop.
Como podrás ver, no se aprecian los problemas que comentas, no obstante publica la foto con los exiff

vent58.jpg

Muy guapa,yo no consigo esos resultados ya he colgado la foto como se puede observar tiene mucho ruido y la zona e la arena no tiene detalle,esta tirada en jpg a 100 iso con la opcion de amaneceres,no se si tendra algún defecto la camara pero no se parece a las fotos que yo veo por este foro.

Un saludo y muchas gracias.
 
FotoPrecios mínimos históricos de hoy.

Jon Díez

Administrator
Miembro del equipo
Comparar la XE-1 con la X10 es un sinsentido. La Fuji X10 es una cámara compacta con un sensor que es 4 veces más pequeño que el captor APS-C de la X-E1.
Esto significa que, con iluminaciones complicadas como la de la foto que publicas, vas a tener ruido hasta con ISO 100 y que el detalle que obtengas va a ser siempre menor.
Claro que todo esto se notará sobre todo a grandes ampliaciones y a visualizaciones a más de 1:2... Una imagen de sólo 1000 píxeles en el lado largo, como ésta del post, o impresa a 20x15 o menos, se verá siempre bastante impecable. De hecho yo no veo problemas de nitidez o detalle en el ejemplo que nos muestras
¿No puedes subirla a mayor resolución? (con flickr puedes subirla hasta 2048px en el lado máximo)
 

JavierG

Fujista Participante
Hola maque,
yo nunca usé esas opciones o "filtros"
Prueba a disparar en modo prioridad a la apertura o a la velocidad y comprueba si hay diferencias con ese modo que usaste, porque tal vez ese modo tenga un tratamiento agresivo
Tienes razón, la foto se ve bastante mal, pero hay que comprobar si es que la cámara tenga un fallo (yo lo dudo) o es el tratamiento de la foto.
Yo no te puedo ayudar mucho, porque solo la tuve un par de meses ya que la cambié por un objetivo manual que me interesaba mucho, pero aquí hay bastante gente que la tiene y que espero que tengan la dignidad de ayudarte
De todos modos te digo que en sensores pequeños levantar los negros produce ruido, y si la zona estaba muy oscura pues con mas razón, y tal vez el contraste excedia la capacidad del sensor.
Una medición correcta corrige muchos problemas en fotos complicadas como estas
 
Prueba de ON1 Photo Raw

Maque

Fujista Participante
Hola,muchas gracias por vuestras respuestas,hoy voy a ir al corte ingles donde la compre, me la van a cambiar por otra unidad y si no me convence le cojere a mi mujer o una x100 o un cuerpo x-e1 y compartiriamos objetivos,le coji la x10 por que pensaba que para ser su primera camara era las mas idonea.
Se tambien que no se puede comparar con la x-e1 pero la compacta que le regalron a mi hijo de 150€ consigue mejores resultados por eso me hace pensar que le pasa algo a mi unidad.
Antes de pediros ayuda he probado todo,modos de escena,exr, manual jpg,manual raw y con todos los parametros de eliminacion de ruido, nitidez etc. He visto fotos hechas por vosotros en este foro y en ojo digital y no se parecen en nada.Tambien la he probado en todas las condiciones de luz con ruido muy visible ya en la misma pantalla de la camara utilizando la lupa y no al 100%.
Muchas gracias y un saludo.
 

Astic

Fujista Participante
Maque mira te pongo este enlacé que te puede interesar , habla sobre el problema de light y adobe en su ultima actualización dando efecto acuarela en las imágenes.


Parece que el problema es de adobe y la solución es no aplicar ni reducción ni enfoque con adobe ya que no lo hace muy bien.

Espero que te sirva.

http://www.hugorodriguez.com/index_problemas-raw-adobe.php

Saludos
 

Jon Díez

Administrator
Miembro del equipo
Astic, el enlace de Hugo Rodríguez habla de Lightroom 2. Mucho ha llovido desde entonces.

En cuanto al tema del efecto acuarela en las imágenes ,es un problema que afecta al revelado de los archivos RAW tomados con una cámara con sensor X-Trans, que es el diseño específico de la X-Pro1 y la X-E1. La X10 no sufre este tipo de problemas en Lightroom.
 

Astic

Fujista Participante
Habla del camera raw 4.1 que realiza mal el enfoque y dice que eso no pasaba con versiones anteriores. Lo puse porque maque pensaba que era problema de la camara. Y en este articulo se ve claramente que depende el programa que utilicemos le sacaremos mayor o menor partido a los raw. Que por cierto gana por goleada el capture one. Segun la opinion de hugo y las pruebas.

Saludos


Astic
 

Maque

Fujista Participante
Gracias a todos por vuestras respuestas,al final cambie la x10 por la x-e1,no me he podido resistir y ya se la he dado y esta flipando con la camarita.
Mi mujer me ha preguntado por que no le coji la x10 y solo le he podido responder que los que somos muy malos necesitamos de buenos equipos para salvar nuestras carencias.
De todas formas muy contento por que tengo 2 cuerpos x-e1 y 4 objetivos,he pasado de que casi me secuestran mi camara a disponer de 2 camaras y compañia para las salidas,que estoy seguro que cuando ella le coja el tranquillo me va a dejar a la altura del betun.
Un saludo
 

Astic

Fujista Participante
Jajaja pues a disfrutar. Que suerte tienes de poder compartir esta afición con tu pareja. A mi me mira un poco raro cuando me paro más de la cuenta en los paseos ja jajaja.

Saludos
 

Maque

Fujista Participante
JonDiez dijo:
Astic, el enlace de Hugo Rodríguez habla de Lightroom 2. Mucho ha llovido desde entonces.

En cuanto al tema del efecto acuarela en las imágenes ,es un problema que afecta al revelado de los archivos RAW tomados con una cámara con sensor X-Trans, que es el diseño específico de la X-Pro1 y la X-E1. La X10 no sufre este tipo de problemas en Lightroom.

Muchas gracias Astic,intentare hacerme con alguno de esos pluings y ya os contare,muy interesante el enlace.

Un saluda
 

uuuh

Principiante
Hola ,soy nuevo en el foro,alguien podría ayudarme,tengo compacta x10 ,y la pantalla no se enciende ,todo lo demás parece que funciona ,cual podría ser el problema ...gracias
 

Fotomaton

Fujista de renombre
Hola ,soy nuevo en el foro,alguien podría ayudarme,tengo compacta x10 ,y la pantalla no se enciende ,todo lo demás parece que funciona ,cual podría ser el problema ...gracias
Ahora no la tengo a mano... pero creo que será esto:
- aprieta el botón DISP/BACK. La pantalla ira cambiando entre apagada - con información y reglas - pantalla básica
 
Arriba