Barra de enfoque desaparecida en mi xt2

Pagolo

Principiante
Buenas a todos. Necesito que me echéis una mano. Cuando pongo el selector de mi xt2 para enfoque manual, no veo en la pantalla o el visor, la barra inferior de enfoque con la escala en metros. Me fastidia porque no puedo usar la hiperfocal, lo cual no me ha pasado nunca con mi xt1. Alguien puede saber cómo se configura esto?. No lo he visto en el manual.
 

Xosé Duncan

Fujista Participante
Buenas a todos. Necesito que me echéis una mano. Cuando pongo el selector de mi xt2 para enfoque manual, no veo en la pantalla o el visor, la barra inferior de enfoque con la escala en metros. Me fastidia porque no puedo usar la hiperfocal, lo cual no me ha pasado nunca con mi xt1. Alguien puede saber cómo se configura esto?. No lo he visto en el manual.
A mí me había pasado en mi X-T20 cuando configuré letra "grande" en pantalla. Si vuelves a configurar la letra en tamaño pequeño/normal, te volverá a aparecer el indicador de metros.
 

Pagolo

Principiante
Efectivamente compañero Xose era eso!!!!!!! Me estaba volviendo loco y la solución era esa. Muchas gracias por la info, a ti y a todos los que habéis contestado
 

Xosé Duncan

Fujista Participante
Efectivamente compañero Xose era eso!!!!!!! Me estaba volviendo loco y la solución era esa. Muchas gracias por la info, a ti y a todos los que habéis contestado
Para eso estamos. Había otro compañero por aquí al que también le había pasado y al que se me adelantaron a darle la solución. Así he podido ayudar. No veas el mal rato que pasé cuando me desapareció a mí y tuve que desandar todas las configuraciones que había hecho para llegar a arreglarlo (algo parecido a cuando me dejó de funcionar el flash, mucho cuidado con una opción que pone sonido/flash no o algo así...)
 
Arriba