Bit rate video Full HD alta velocidad.

Juanito

Principiante
Hola, cuando grabo vídeo en la Fuji X-S10 en alta velocidad en full HD 1080 120/240 fps, me lo graba en un bit rate de 51 mbps, pero en el manual pone que lo puede grabar en 100/200 mbps, pero no consigo ver ninguna opción donde seleccionarlo. En el manual pone:
"The footage recorded to the memory card is compressed with the goal ok keeping the amount of data recorded to 200Mbps per second"
No es problema de la tarjeta SD, es una Scandisk Extreme PRO y en 4K graba a 200Mbps sin problemas, pero cuando elijo esta resolución ( o 1080 a velocidades normales) si tengo opciones de elegir el bit rate, pero en FullHD alta velocidad no.
¿Que hago mal?
Gracias.
 

Bleinias

Fujista de renombre
No conozco el menú de la S10, pero en el menú de vídeo donde seleccionas resolución y fps, debería salirte el bitrate en una tercera columna.
 

Juanito

Principiante
No conozco el menú de la S10, pero en el menú de vídeo donde seleccionas resolución y fps, debería salirte el bitrate en una tercera columna.
Si entras en el menú de grabación normal, 4k o FullHD, si sale una tercera columna con el bit rate, pero en la de alta velocidad no está esa columna, el caso que he visto algún video de configuración alta velocidad en YouTube y tampoco aparece, pero en el manual pone muy claro que se puede elegir entre 100 y 200 mbps en alta velocidad.
 
FOTOofertas de última hora en Amazon.

Juanito

Principiante
Hola, a ver si alguno que tengáis la X-S10 (o XT4) y mirar cual el es bitrate de vídeo de alta velocidad, tanto para 120 o 240 fps.
Gracias.
 
Prueba de ON1 Photo Raw

Bolinho

Principiante
Tno la última versión de firmware instalada, selecciono el modo de vídeo fhd 16:9, 24p, y los bit rate que me salen son 50, 100, 200 mbs. En cuanto cambio a modo de alta velocidad, ya sea 120p o 240p, ya no puedo cambiar la selección del vídeo y por lo tanto no puedo seleccionar ni ver el bit rate.

Por los pasos del menú que sigues para poder reproducirlo y decirte (en video estoy muy pez no hago casi videos)
 

Juanito

Principiante
Tno la última versión de firmware instalada, selecciono el modo de vídeo fhd 16:9, 24p, y los bit rate que me salen son 50, 100, 200 mbs. En cuanto cambio a modo de alta velocidad, ya sea 120p o 240p, ya no puedo cambiar la selección del vídeo y por lo tanto no puedo seleccionar ni ver el bit rate.

Por los pasos del menú que sigues para poder reproducirlo y decirte (en video estoy muy pez no hago casi videos)
Es lo mismo que me pasa a mi, en las especificaciones de la X-S10 pone que graba HD 120/240 hasta 200mbs, pero cuando haces un vídeo el bitrate es de 50mbs, y como bien dices no hay manera de elegir, cosa que si pasa si grabas de 24 a 60 fps.
Con grabar un clip de un par de segundos es suficiente y para saber el bitrate te dejo un enlace donde te explica cómo verlo en W10 sin instalar ninguna aplicación.
Gracias.

Enviado desde mi POCOPHONE F1 mediante Tapatalk
 
Última edición:

Bolinho

Principiante
Perdona por no haber contestado antes, he estado fuera de casa unos días.
Acabo de hacer la prueba de grabar un video a alta velocidad FHD a 10x (240fps), y el bitrate me sale un triste 19 mbps.
Las condiciones han sido con autofocus, y e ISO variable hasta 12800.

Creo que me ha dado un bitrate tan bajo porque no hay casi info por la falta de luz
 

Juanito

Principiante
Perdona por no haber contestado antes, he estado fuera de casa unos días.
Acabo de hacer la prueba de grabar un video a alta velocidad FHD a 10x (240fps), y el bitrate me sale un triste 19 mbps.
Las condiciones han sido con autofocus, y e ISO variable hasta 12800.

Creo que me ha dado un bitrate tan bajo porque no hay casi info por la falta de luz
Gracias, pues se corresponde con lo que yo he obtenido, unos 40mbs a 240 fps y 51 mbs para 120fps. Pero si es así no se corresponde con las características que pone Fuji, en donde dice expresamente que graba 120/240 1080p. hasta 200mbs. A no ser que estemos haciendo algo mal.
 
Arriba