Botón de encendido atascado

cranberries

Fujista Participante
Buenas tardes, hace una semana que el botón de encendido on/off no funciona correctamente, me dejo literalmente las uñas para encenderla y apagarla,supongo que habrá entrado algo de suciedad, hay alguna manera de poder arreglarlo, se puede desenroscar o limpiarlo por dentro? Un saludo y gracias de antemano!

Enviado desde mi Redmi 7 mediante Tapatalk
 

Lucas.

Gurú Fujista
Miembro del equipo
A mi me pasó con el pulsador del disparador se ve que le entro suciedad y se atascaba, lo solvente con la aspiradora, mientras subcionaba yo con un palillo movía el botón y se solucionó.
Un saludo
 
Ofertas de fotografía del día en Amazon

cranberries

Fujista Participante
A mi me pasó con el pulsador del disparador se ve que le entro suciedad y se atascaba, lo solvente con la aspiradora, mientras subcionaba yo con un palillo movía el botón y se solucionó.
Un saludo
Muchas gracias Lucas, lo probare!!

Enviado desde mi Redmi 7 mediante Tapatalk
 
Prueba de ON1 Photo Raw

jogreher

Fujista Participante
A mi me pasó con el pulsador del disparador se ve que le entro suciedad y se atascaba, lo solvente con la aspiradora, mientras subcionaba yo con un palillo movía el botón y se solucionó.
Un saludo
Saludos Lucas el pulsador de mi XT2 se siente un poco duro, ¿Crees que si le aplico un poco de limpiador de contactos electrónicos ayude? Yo supongo que se le ha acumulado polvo y eso impide el correcto funcionamiento. Por ahora enviarla al SAT no es una opción.
 

Lucas.

Gurú Fujista
Miembro del equipo
Saludos Lucas el pulsador de mi XT2 se siente un poco duro, ¿Crees que si le aplico un poco de limpiador de contactos electrónicos ayude? Yo supongo que se le ha acumulado polvo y eso impide el correcto funcionamiento. Por ahora enviarla al SAT no es una opción.
Hola jogreher, es posible que te haya entrado algo de suciedad, si has probado con la aspiradora al mismo tiempo moviendo el pulsador con la cámara para abajo y sigue igual, prueba eso que dices, pero que no deje residuo aceitoso como el 3 en 1 (lubricante) ya que se quedaría todo el polvo pegado, espero lo soluciones. Un saludo
 

jogreher

Fujista Participante
Hola jogreher, es posible que te haya entrado algo de suciedad, si has probado con la aspiradora al mismo tiempo moviendo el pulsador con la cámara para abajo y sigue igual, prueba eso que dices, pero que no deje residuo aceitoso como el 3 en 1 (lubricante) ya que se quedaría todo el polvo pegado, espero lo soluciones. Un saludo
No, es un liquido que limpia residuos y polvo en los componentes electrónicos lo uso muy a menudo en equipos de computo y otros electrónicos pero hasta ahora no me he atrevido por temor a dañar la mi cámara... Pero creo que probare tu método con la aspiradora antes de probar el limpiador electrónico en espray... Muchas gracias por tu respuesta!!!
 
Arriba