Duda: El grip consume la batería si no se usa?

Juansin

Fujista Participante
Pues eso... el grip de mi X-T1 me consume la batería que va en su interior si se la dejo puesta. En dos días la vacía. En cambio la de la cámara no...
- Baterías originales -
¿Es esto normal? ¿Os pasa a vosotros?
 

shizarre

Gurú Fujista
Cuando llevas el grip puesto la cámara primero tiende a consumir la batería del grip dejando la de la cámara entera.
Puede pasar mucho tiempo y cuando digo mucho tiempo me refiero a mucho tiempo que si solamente usas la batería alojada en el grip y cuando se agota la cambias por otra, que la batería alojada en la cámara prácticamente no se agote lo mas minimo.
Saludos.
 

Juansin

Fujista Participante
No... No es eso... Me he expresado mal...
Mi grip consume batería con la cámara apagada, es eso. En dos dias la vacía.
No sé si es normal....
 
Ofertas flash de fotografía en Amazon.

shizarre

Gurú Fujista
No... No es eso... Me he expresado mal...
Mi grip consume batería con la cámara apagada, es eso. En dos dias la vacía.
No sé si es normal....
No, no lo es.
Si no está funcionando no tiene por que fundirse una bateria en dos dias.
Solo lo hace con el grip, o la cámara tambien?
a ver si es problema de la bateria.
 

Juansin

Fujista Participante
No, no lo es.
Si no está funcionando no tiene por que fundirse una bateria en dos dias.
Solo lo hace con el grip, o la cámara tambien?
a ver si es problema de la bateria.
Sólo el grip. con cualquier batería, tanto original como las patona...
 
Prueba de ON1 Photo Raw

Ulises

Fujista Participante
Hola @Juansin!!!

Debes tomar en cuenta que ese comportamiento que describes es peligroso, si las baterías (sean originales o no) se sobre-descargan pueden llegar a estallar, o como mínimo se hincharán.

Si decides no mandarlo arreglar, yo te desaconsejaría su uso en definitiva. Después de todo su objetivo principal es extender el tiempo de las sesiones, pero si la cámara y el grip consumen energía en igual proporción, en vez de dobletear el tiempo, lo reducirás....

Al menos es mi opinión...!!

Salu2
 

Dr.Strangelove

Gurú Fujista
¿Mantienes el grip puesto en la cámara?
Si es asi, a mi me ha pasado que si está muy apretado me marca un consumo exageradísimo, de repente la carga está al máximo y a las pocas fotos los indicadores se ponen de color rojo, al aflojar un poco me vuelve a marcar a tope o casi de baterías
 

Juansin

Fujista Participante
Hola @Juansin!!!

Debes tomar en cuenta que ese comportamiento que describes es peligroso, si las baterías (sean originales o no) se sobre-descargan pueden llegar a estallar, o como mínimo se hincharán.

Si decides no mandarlo arreglar, yo te desaconsejaría su uso en definitiva. Después de todo su objetivo principal es extender el tiempo de las sesiones, pero si la cámara y el grip consumen energía en igual proporción, en vez de dobletear el tiempo, lo reducirás....

Al menos es mi opinión...!!

Salu2
No lo uso, lo probé dos veces, lo dejé puesto y me di cuenta de lo del consumo.... No lo he vuelto a usar, ni creo que vulva, no me adapto a ellos, para mí sólo suma peso.

Me he acostubrado a trabajar con 2 Xt-1, una con el 23 y otra con el 56, tengan falta o no, cambio baterías y tarjetas después de cada parte. Por ej, en un boda, hago los preparativos y vestimentas -> cambio baterías y tarjetas, hago la ceremonia -> cambio baterías y tarjetas, hago hasta el baile -> cambio baterías y tarjetas, y finalmente fiesta -> cambio baterías y tarjetas. Así me aseguro posibles percances.
 

Juansin

Fujista Participante
¿Mantienes el grip puesto en la cámara?
Si es asi, a mi me ha pasado que si está muy apretado me marca un consumo exageradísimo, de repente la carga está al máximo y a las pocas fotos los indicadores se ponen de color rojo, al aflojar un poco me vuelve a marcar a tope o casi de baterías
Hoy tengo una sesión de postboda, y probaré a usarlo al final y dejarlo "flojo" a ver si mañana aparece descargada la batería del grip
 

Juansin

Fujista Participante
Pues ni dejándolo flojo... se descarga la batería de un día para otro... Así que, como no funciona lo he desmontado, total...
Aquí os dejo unas fotos... y comentarios

1# Calentar las gomas con un secador / calefactor, etc... Yo he empezado por la de abajo
1.jpg


2# Luego la superior. Es bueno que la mayor parte del pegamento se quede en el chasis y no en las cubiertas, facilita mucho el montaje posterior. Esta parte de tela es la más sensible de sacar, es frágil y se dobla y enrolla con facilidad.

2.jpg


3# Sacamos los tornillos, la placa superior y la rueda de ajuste al chasis de la cámara. Las cubiertas de goma laterales no es necesarios sacarlas, no tienen ningún tornillo.
3.jpg


4# El chasis se abre por la mitad, doblándolo hacia abajo. Hay que sacar el cable de transmisión de datos de la botonería a la placa y el de masa uno negro por la parte de abajo). Antes, habría que sacar las gomas sellantes alrededor de la tapa de batería y pines de conexión con la cámara. Yo no no he hecho, directamente las he roto por donde se abre el grip. (Al final, en el montaje, las he pegado como estaban)
4.jpg


5# Ya tenemos las dos mitades separadas... Y aquí encuentro varias cosas raras (flechas azules), que no sé si son así; pero me da la sensación que este grip ya ha pasado por el SAT o lo han tocado... En la foto se ve que hay una masa gris sobre varias soldaduras, el anclaje de la correa de mano y un recibidor de un pin de conexiones medio roto.... En fin, no me atrevo a montarlo más en la cámara, se va directo a la basura
5.jpg


6# He vuelto a montarlo, atornillar todo, calentar las partes y pegar las gomas, etc... todo ha quedado bien excepto la de tela sobre la que se apoya la cámara, es muy frágil, se dobla y me ha quedado un poco arrugada. Así ya me queda aprendido para cuando le cambie las cubiertas a la X-T1, que ya empiezan a despegarse.
6.jpg


Lo que me sorprende además, es lo mal sellado que está; no me atrevería a usarlo en la lluvia, y visto esto, ahora me planteo usar la X-T1 cuando llueve. El único sellado que lleva es el de la tapa de la batería y el de los pines, por le medio del chasis de plástico nada...

Y nada más.... no me atrevo a montarlo más en la cámara, se va directo a la basura.
 
Arriba