Duda TTL Flash EF42

Aobrero

Fujista de renombre
Buenas!

Me han dejado recientemente un flash EF42 para usar en mi xt3, pero ocurre que puesto en la cámara en TTL no dispara a una velocidad en ráfaga óptima, no es que no consiga disparar a velocidad HIGH sino que en la velocidad LOW de ráfaga tampoco tiene velocidad. Me refiero, en TTL y con la ráfaga de la fuji el flash ralentiza el disparo muy por debajo de lo normal, incluso puedo disparar más rápido en disparo simple. En modo manual el flash se adapta a la ráfaga perfectamente.

Un saludo!
 

Loislo

Gurú Fujista
Sólo se me ocurre que el flash esté disparando con más potencia cuando está en modo TTL. Puedes probar a colocar la cámara en modo manual para que la exposición sea la misma y así la potencia que usa el flash sea muy parecida y tirar con el flash en manual y en TTL, si sigue pasando que el flash recicla a tiempo para el modo manual pero no para el modo TTL hay algún problema entre TTL y Ráfaga.
 

Aobrero

Fujista de renombre
Sólo se me ocurre que el flash esté disparando con más potencia cuando está en modo TTL. Puedes probar a colocar la cámara en modo manual para que la exposición sea la misma y así la potencia que usa el flash sea muy parecida y tirar con el flash en manual y en TTL, si sigue pasando que el flash recicla a tiempo para el modo manual pero no para el modo TTL hay algún problema entre TTL y Ráfaga.
gracias por la ayuda! precisamente subí el iso a tope para comprobar si era problema de potencia y tiempo de recarga del flash, pero no, independientemente de la potencia el flash dispara en ráfaga lento, ralentizando la cámara. Entiendo que puede ser normal ya que no es un flash ttl top y la velocidad de sincro sea mala, pero quería salir de dudas por si es algo físico a nivel de rotura.
 
FotoPrecios mínimos históricos de hoy.
Arriba