Dudas con la nitidez de la Fuji X-S10

Cristobal_SS

Principiante
Hola (no estoy seguro si va en esta seccion mi consulta)

Vengo de una Nikon D7200 a una Fuji X-S10 y si maneja mucho mejor las iso alta y el tema de las luces bajas

Ayer, fue mi primera salida a fotografiar aves con el siguiente equipo:

Fuji X-S10
fringer NF-FX
Sigma 150-600 C
1/800
f=6.3
ISO=800

Y este es el resultado

https://flic.kr/p/2njpKQK
Ahora, no me gusta , no sale nitida la fotografia, la iso esta muy alta?, muy baja velocidad?, no se en que fallé.

Agradedico por sus comentarios.
 

Carlos759

Fujista Participante
El sensor de la X-S10 no influye apenas en nada en la nitidez de la imagen. De hecho, siendo un sensor BSI de mayor resolución, más rango dinámico y mejor control del ruido que la D7200, creo que aquí el X-TRANS no es culpable de nada, todavía menos a ISO 800 y 1/800. Si obtenías buenos resultados en la D7200, con la misma óptica la X-S10 resolverá siempre las imágenes con la misma calidad o superior.

Teniendo en cuenta que ese Sigma empieza a flojear a 450mm, que lleva pegado un Fringer (con el que el enfoque, quizá, no ha sido perfecto), y que su estabilizador es bastante regulero en focales largas (aunque el estabilizador del cuerpo algo ayuda), quizá ha habido un poco de todo.

También me resulta muy extraño que haya tanto ruido y pérdida de nitidez en una imagen disparada a IS0 800 y que no tiene trepidación. ¿Le has metido demasiada mano en Lightroom y además has recortado? ¿Has probado a utilizar otro editor? Muchos se quejan de Lightroom por no tratar bien los RAW de Fuji.
 
Última edición:

Cristobal_SS

Principiante
El sensor de la X-S10 no influye apenas en nada en la nitidez de la imagen. De hecho, siendo un sensor BSI de mayor resolución, más rango dinámico y mejor control del ruido que la D7200, creo que aquí el X-TRANS no es culpable de nada, todavía menos a ISO 800 y 1/800. Si obtenías buenos resultados en la D7200, con la misma óptica la X-S10 resolverá siempre las imágenes con la misma calidad o superior.

Teniendo en cuenta que ese Sigma empieza a flojear a 450mm, que lleva pegado un Fringer (con el que el enfoque, quizá, no ha sido perfecto), y que su estabilizador es bastante regulero en focales largas (aunque el estabilizador del cuerpo algo ayuda), quizá ha habido un poco de todo.

También me resulta muy extraño que haya tanto ruido y pérdida de nitidez en una imagen disparada a IS0 800 y que no tiene trepidación. ¿Le has metido demasiada mano en Lightroom y además has recortado? ¿Has probado a utilizar otro editor? Muchos se quejan de Lightroom por no tratar bien los RAW de Fuji.
No le meti mano al RAW, está asi tal cual, tampoco esta recortada la imagen. Ahora estoy instalando CaptureOne para probar.

Revise otras fotografias a 150mm, 370mm y la nitidez es mucho mejor, no me habia percatado de que en 600mm ya no entrega la misma calidad

Por el tema del adaptador, utilizo una sigma 18-35 1.8 y los resultados son muy nitidos.

Gracias.
 
Ofertas de fotografía del día en Amazon

Carlos759

Fujista Participante
No le meti mano al RAW, está asi tal cual, tampoco esta recortada la imagen. Ahora estoy instalando CaptureOne para probar.

Revise otras fotografias a 150mm, 370mm y la nitidez es mucho mejor, no me habia percatado de que en 600mm ya no entrega la misma calidad

Por el tema del adaptador, utilizo una sigma 18-35 1.8 y los resultados son muy nitidos.

Gracias.


Doy fe de que ese 18-35 Art entrega resultados nítidos lo montes donde lo montes, es una óptica de otro nivel.

Si en focales más cortas los resultados son mejores ahí tienes gran parte de la respuesta. Aun así, esa imagen tiene demasiado ruido, algo raro ha sucedido que ha provocado una pérdida de detalle. Cuando pruebes con Capture One nos cuentas.
 
Prueba de ON1 Photo Raw

guijaferroviario

Gurú Fujista
Buenas
Como bien dice el compañero y he podido deducir de tus comentarios posteriores con el Sigma 18-35 todo depende de los objetivos y no de la cámara.
Es más, yo votaría que es trepidación y falta de contraste que no se que tipo de simulación de película utilizaste.
He creído entender en reviews del propio Fuji que la estabilización cámara/objetivo debe estar sincronizada para una estabilización óptima. Y en objetivos de la marca estará logrado. Pero en objetivos no Fuji con cámaras Fuji no se como se compenetraran. Yo haría pruebas (tres variantes) con el estabilizador del objetivo puesto y cámara (así estás), estabilizador quitado en objetivo y cámara puesto, y quitado en cámara y objetivo puesto.
Está prueba es complicada porque el simular en las mismas condiciones de pulso las tres.... Es lo que yo haría para encontrar el uso idóneo.
 

Cristobal_SS

Principiante
Buenas
Como bien dice el compañero y he podido deducir de tus comentarios posteriores con el Sigma 18-35 todo depende de los objetivos y no de la cámara.
Es más, yo votaría que es trepidación y falta de contraste que no se que tipo de simulación de película utilizaste.
He creído entender en reviews del propio Fuji que la estabilización cámara/objetivo debe estar sincronizada para una estabilización óptima. Y en objetivos de la marca estará logrado. Pero en objetivos no Fuji con cámaras Fuji no se como se compenetraran. Yo haría pruebas (tres variantes) con el estabilizador del objetivo puesto y cámara (así estás), estabilizador quitado en objetivo y cámara puesto, y quitado en cámara y objetivo puesto.
Está prueba es complicada porque el simular en las mismas condiciones de pulso las tres.... Es lo que yo haría para encontrar el uso idóneo.
No ocupo simulacion de pelicula, disparo en RAF siempre, esta semana ire nuevamente y probare con velocidades mas altas y hare las pruebas que mencionas.

Gracias.
 

guijaferroviario

Gurú Fujista
No ocupo simulacion de pelicula, disparo en RAF siempre, esta semana ire nuevamente y probare con velocidades mas altas y hare las pruebas que mencionas.

Gracias.
Puedes disparar en RAF pero al importar la imagen en CO hay dos opciones (si no más) en la que deja el RAF liso (sin ajustes) que podría ser la imagen sosa de ese tipo de ficheros. O te aplica el ajuste JPG que tengas por defecto en la cámara, que si es un "Astia" te saldrían los colores apagados también.
Si solo fotografías en RAF y no tocas el fichero es normal que salgan colores apagados, si a eso le sumas la trepidación -> se puede explicar el resultado de la foto que has puesto.
 

julio verne

Fujista de renombre
Insisto en lo que ya han dicho algunos compañeros. Aprende a utilizar Capture One ( yo lo uso ) y verás la diferencia sobre todo en el tratamiento del ruido y de la nitidez. Además la velocidad de disparo 1/800 quizás es un poco corta para la focal a la que disparaste.
Saludos
 

Carlos759

Fujista Participante
Insisto en lo que ya han dicho algunos compañeros. Aprende a utilizar Capture One ( yo lo uso ) y verás la diferencia sobre todo en el tratamiento del ruido y de la nitidez. Además la velocidad de disparo 1/800 quizás es un poco corta para la focal a la que disparaste.
Saludos

Yo creo que 1/800 es un valor más o menos seguro a 540mm en un equipo estabilizado, pero no tengo ni idea de si tener una óptica estabilizada que no se comunica con el estabilizador del cuerpo es seguro o podría hacer cosas raras.
 

guijaferroviario

Gurú Fujista
Yo creo que 1/800 es un valor más o menos seguro a 540mm en un equipo estabilizado, pero no tengo ni idea de si tener una óptica estabilizada que no se comunica con el estabilizador del cuerpo es seguro o podría hacer cosas raras.
O cada estabilizador va por su lado y no coinciden en el angulo... por eso le dije que probara todos los casos.
Un estabilizador en condiciones te permite disparos por encima de 3 pasos de luz (como poco) o sea que esos 1/800 podrían multiplicarse x3 para lo fijo si estuviera funcionando correctamente.
 

Exile

Gurú Fujista
Yo usé un tiempo el Tamron 70-300mm VC con el Fringer y hasta 200mm era correcto pero a 300mm perdía nitidez a raudales y contraste en todas las focales del zoom. Habia que meter caña a los RAF si querías resultados. Y como ya he dicho muchas veces los adaptadores van peor con zoom de apertura variable.
 

Cristobal_SS

Principiante
El tema del enfoque atraves del adaptador no se comunica bien, tendré que esperar que salga un 600 para fuji de lo contrario volver a nikon.

Muchas gracias por sus comentarios.
 
Arriba