Enfoque lento (fotos borrosas)

totenwoken

Principiante
Buenos días compañeros!

Ayer me hice con una xt-100 e hice mi primera salida con ella. Nada exigente, simplemente salí con ella a tomar algo con la familia para tener una toma de contacto.

Sinceramente no llegué a casa nada contento... El 80% de las fotos que tiré salieron trepidadas (borrosas) pues, desde que enfoca hasta que hace la foto la cámara tarda unos segundos. Las fotos fueron principalmente a la familia y a alguna tontería que me encontraba por la calle, todas ellas sin flash (no fui capaz de hacer uqe el flash funcionase) y todas tiradas en el modo P.

¿Es esto normal?

Vengo de una réflex Nikon y me ha sorprendido el 'paso atras' que he dado.
 

guijaferroviario

Gurú Fujista
Buenas
¿Como tienes configurado el ISO? ¿Fijo o automático?
Sí el ISO estaba fijo en 200 y había poca luz, es normal que la cámara tire a baja velocidad y las fotos te salgan trepidadas.
No conozco tu modelo en detalle, pero en Fuji el ISO automático te permite poner una velocidad mínima de obturación. Que debería esta por encima de 60/100 dependiendo de la focal.
Revisa lo comentado y te vamos diciendo.
 

totenwoken

Principiante
Buenas
¿Como tienes configurado el ISO? ¿Fijo o automático?
Sí el ISO estaba fijo en 200 y había poca luz, es normal que la cámara tire a baja velocidad y las fotos te salgan trepidadas.
No conozco tu modelo en detalle, pero en Fuji el ISO automático te permite poner una velocidad mínima de obturación. Que debería esta por encima de 60/100 dependiendo de la focal.
Revisa lo comentado y te vamos diciendo.

Pues juraría que lo tengo en 200 fijo... Seguiré haciendo pruebas hoy, la cámara es preciosa y el peso es una maravilla, pero la primera impresión ha sido bastante mala.

Aprovecho para preguntaros también por el tema del flash. Algún alma caritativa que me diga como hacer que salte el flash de la cámara? Ayer estuve dándole vueltas y no fui capaz de hacerlo saltar. En el menú de la lupita me aparecía el rayo tachado y no di con la forma de hacerlo saltar..
 
FOTOofertas de última hora en Amazon.

guijaferroviario

Gurú Fujista
El ISO; si no la dejas tirar de ISO no vas a tener velocidad adecuada en el obturador.
Si tienes bloqueado la botonera trasera, si esta en modo panorámica u obturador electrónico, te bloquea el flash (creo recordar).
Leete bien las instrucciones, y resolverás más rápidamente los problemas que te vayan surgiendo.
 

juanpirulo

Fujista de renombre
Lo mejor sería que pondrías ejemplos de las fotos trepidadas con los datos de velocidad y condiciones de luz en las que las sacastes para tener una idea de que es lo que ha podido ocurrir. Así podremos ayudarte mejor. Saludos
 
Prueba de ON1 Photo Raw

guijaferroviario

Gurú Fujista
En cuanto al AF, no se que Nikon tenías anteriormente. Las Nikon DSLR enfocan bastante bien, pero la XT100 ya es una cámara que debería enfocar razonablemente bien.
Lo unico que se me ocurre es que las condiciones de luz sean malas (por lo que parece) ¿tienes activada la luz auxiliar de ayuda al enfoque?. Y lo ideal si no quieres tocar mucho es poner el AF en amplio seguimiento, para uso normal palanquita en "S" y para objetos en movimiento "C" .
 

Vancete

Fujista Participante
Pues juraría que lo tengo en 200 fijo... Seguiré haciendo pruebas hoy, la cámara es preciosa y el peso es una maravilla, pero la primera impresión ha sido bastante mala.

Aprovecho para preguntaros también por el tema del flash. Algún alma caritativa que me diga como hacer que salte el flash de la cámara? Ayer estuve dándole vueltas y no fui capaz de hacerlo saltar. En el menú de la lupita me aparecía el rayo tachado y no di con la forma de hacerlo saltar..

Creo que hemos hablado en otro foro (de coches), puede ser?

Si has tirado a 200iso en interiores, entonces es totalmente lógico que te salgan trepidadas.

Prueba suerte poniéndola en ISO auto con límite 6400, con prioridad a la apertura más grande que puedas (que no será mucho en el kit).

Si pudieras colgarnos alguna foto con su EXIF, igual te ayudamos más.

Un saludo ;)
 

totenwoken

Principiante
Muchas gracias a todos!

No tengo ninguna foto pues como digo, fue una salida rápida para probarla un poco y todas esas fotos las he borrado. Voy a probar esta tarde-noche a probar la ISO automática.

Las condiciones de luz no era realmente malas. Era al aire libre y con luz de farolas de calle, no era la mejor, pero tampoco era un lugar cerrado sin iluminación. Respecto al AF probé tanto en S como en C.

Vengo de una Nikon D7000. Mi principal objetivo era la xt-20 o x-e3, pero en una visita al Corte inglés me encontré con la oferta de la Xt-100 y quise probarla.
 

Lucas.

Gurú Fujista
Miembro del equipo
Pues juraría que lo tengo en 200 fijo... Seguiré haciendo pruebas hoy, la cámara es preciosa y el peso es una maravilla, pero la primera impresión ha sido bastante mala.

Aprovecho para preguntaros también por el tema del flash. Algún alma caritativa que me diga como hacer que salte el flash de la cámara? Ayer estuve dándole vueltas y no fui capaz de hacerlo saltar. En el menú de la lupita me aparecía el rayo tachado y no di con la forma de hacerlo saltar..
En cuanto al flash, seguro que tienes puesto el obturador electrónico y en este caso no funciona el flash, solo funciona con el obturador mecánico y no solo en esta cámara, pasa lo mismo en todas independiente de la marca que sea.
Saludos
 

totenwoken

Principiante
En cuanto al flash, seguro que tienes puesto el obturador electrónico y en este caso no funciona el flash, solo funciona con el obturador mecánico y no solo en esta cámara, pasa lo mismo en todas independiente de la marca que sea.
Saludos

Joder estoy más perdido que un pulpo en una frutería.

Esta tarde me pondré con el manual ya que veo hay muchísimas cosas que desconozco.

Iré comentando los avances jajaja. Muchas gracias!
 

guijaferroviario

Gurú Fujista
Muchas gracias a todos!

No tengo ninguna foto pues como digo, fue una salida rápida para probarla un poco y todas esas fotos las he borrado. Voy a probar esta tarde-noche a probar la ISO automática.

Las condiciones de luz no era realmente malas. Era al aire libre y con luz de farolas de calle, no era la mejor, pero tampoco era un lugar cerrado sin iluminación. Respecto al AF probé tanto en S como en C.

Vengo de una Nikon D7000. Mi principal objetivo era la xt-20 o x-e3, pero en una visita al Corte inglés me encontré con la oferta de la Xt-100 y quise probarla.

Buenas

Yo tuve la Nikon D7000, y era y es una gran cámara de fotos, has pasado de la mejor APSC de Nikon (quitando la D500 que es PRO).
A la cámara más barata de Fuji en este rango XT. Pero repito, no debería llevarse mucho con la D7000.
La iluminación con farolas en la calle (depende de que farolas) es muy pobre de luz, es un estreno un poco arriesgado.
¿Tenías activado la luz auxiliar de ayuda al enfoque?
Aunque tengas el selector en S o C debes poner el AF en amplio seguimiento o el AF se verá restringido a zonas concretas.
Entiendo tu paso de Nikon a Fuji "que lo pones todo en A/P y ni te enteras, pero Fuji necesita (es una de sus gracias) que personalices tu manera de disparar.
 

Aigarpa

Principiante
Ojo, el modo P en Nikon o Fuji no es modo Profesional. :)

Ponte la Cámara en: apertura Auto. Velocidad en manual, la controlaras tu. ISO en auto.
Según los milímetros de focal ya sabes que tienes que duplicar la focal. En APSC algo más del doble. Si son escenas fijas y tienes estabilizador puedes bajar la velocidad.
Consejo, olvidate del modo P.
Empieza por lo que te digo

Si son días soleados al revés. Apertura en manual y velocidad en auto. Paisajes f8 hasta f10 te ira bien. Como norma general f5.6. Siempre se ha dicho que a f5.6 todos los objetivos son Buenos (excepto los kiteros)
Animo
 

totenwoken

Principiante
Buenas tardes compis!

Flash solucionado. Ayer quería quitarle el sonido de los botones y le di directamente a sonido y flash no, sin ver uqe había más abajo otro menú para quitar solo el sonido.

Respecto a la ISO, como decíais lo tenía configurado en 200. Lo acabo de poner en Auto hasta 3200 y va fetén con una velocidad mínima de 1/60.

Estoy trasteando un poco el AF. Y ahora parece que ha mejorado bastante el tema del enfoque.

Creo que el principal problema de ayer fue que en Nikon el modo auto es auto totalmente. Aquí el modo P que se supone que es el auto debe ser puesto a punto antes.
 

nirchains

Fujista Participante
Seguro que con un poco de configuración y cuando le vayas pillando el punto a todo, te saldrán las fotos como tienen que salir. A mí también me costó lo mío, venía de Olympus y también había probado las Sony Alpha, mal acostumbrado a encender y disparar, la cámara lo hacía todo. La Fuji es otra historia, pero te picas de una manera que hace disfrutar más de la fotografía y se consiguen unos resultados increíbles.
No se como irá la XT100 en cuanto al ruido con el ISO alto, pero si se acerca a la X-T30, yo no tendría miedo de subir el auto hasta 6400 (según que circunstancias, evidentemente).
Yo antes tenía miedo de subirlo, pero hoy he visitado un acuario y no tenía más remedio que llevarlo hasta ahí para tirar fotos expuestas decentemente. Pensaba que habían salido un churro por el ISO tan alto, pero mi sorpresa ha sido que se ha defendido de manera bastante decente.
Una muestra de ello es la siguiente foto, de las que más me ha sorprendido porque apenas tiene ruido (jpeg de la cámara con ajustes por defecto y Provia STD, ISO 6400 - 1/125s - 21mm - F1.4):
https://flic.kr/p/2jxfiTg

El objetivo usado es el Samyang 21mm F1.4, usado a apertura máxima.
 

DylaRev

Fujista Participante
Pues el otro dia en fujistas creo que fue lei una reseña sobre la xt100, y aparte delo que te comentaron los compañeros, es posible que la velocidad de enfoque se vea comprometida por el procesador que es mas lento que en modelos superiores, digo procesador o tripas que al ser mas justitas se les hace mucho trabajo tener que enfocar y calcular los demas parametros, con lo que si tarda mas tu ya movistes la camara cansado de que no enfoque o pensando que ya deberia haber hecho la foto. tambien aunque esto se notara menos , el tener un sensor que no es un xtrans pues las imagenes no salen tan nitidas, aunque la diferencia con otra fuji que si lleve sensor xtrans sera minima, pero si juntamos loque te dicen los compañeros el resultado es el que es.En otros modelos como la Ex1 el flash no salta cuando en el menu esta seleccionado el disparo silencioso, como han indicado otros compañeros hay factores en ese modelo mas moderno que tambien afectan a que el flash no salte, los cuales expecificamente desconozco.
 

totenwoken

Principiante
Pues el otro dia en fujistas creo que fue lei una reseña sobre la xt100, y aparte delo que te comentaron los compañeros, es posible que la velocidad de enfoque se vea comprometida por el procesador que es mas lento que en modelos superiores, digo procesador o tripas que al ser mas justitas se les hace mucho trabajo tener que enfocar y calcular los demas parametros, con lo que si tarda mas tu ya movistes la camara cansado de que no enfoque o pensando que ya deberia haber hecho la foto. tambien aunque esto se notara menos , el tener un sensor que no es un xtrans pues las imagenes no salen tan nitidas, aunque la diferencia con otra fuji que si lleve sensor xtrans sera minima, pero si juntamos loque te dicen los compañeros el resultado es el que es.En otros modelos como la Ex1 el flash no salta cuando en el menu esta seleccionado el disparo silencioso, como han indicado otros compañeros hay factores en ese modelo mas moderno que tambien afectan a que el flash no salte, los cuales expecificamente desconozco.
Muchas gracias compi.

El tema del flash parece estar solucionado. Tras quitar el modo silencioso salta perfectamente y he de reconocer que da una luz muy agradable en las fotos.
 

totenwoken

Principiante
Seguro que con un poco de configuración y cuando le vayas pillando el punto a todo, te saldrán las fotos como tienen que salir. A mí también me costó lo mío, venía de Olympus y también había probado las Sony Alpha, mal acostumbrado a encender y disparar, la cámara lo hacía todo. La Fuji es otra historia, pero te picas de una manera que hace disfrutar más de la fotografía y se consiguen unos resultados increíbles.
No se como irá la XT100 en cuanto al ruido con el ISO alto, pero si se acerca a la X-T30, yo no tendría miedo de subir el auto hasta 6400 (según que circunstancias, evidentemente).
Yo antes tenía miedo de subirlo, pero hoy he visitado un acuario y no tenía más remedio que llevarlo hasta ahí para tirar fotos expuestas decentemente. Pensaba que habían salido un churro por el ISO tan alto, pero mi sorpresa ha sido que se ha defendido de manera bastante decente.
Una muestra de ello es la siguiente foto, de las que más me ha sorprendido porque apenas tiene ruido (jpeg de la cámara con ajustes por defecto y Provia STD, ISO 6400 - 1/125s - 21mm - F1.4):
https://flic.kr/p/2jxfiTg

El objetivo usado es el Samyang 21mm F1.4, usado a apertura máxima.
Muchas gracias compi.

Pues si. La cámara realmente la uso para viajar y claro, es muy cómodo eso de encender y tirar la foto. Luego cuando quería fotografiar algo específico tiraba en manual como es evidente.

Ahora eso de encender y disparar se complica un poco hasta que la tenga configurada correctamente.

El tema ISO. Al tener varios modos autos, he configurado uno con Max 3200 y una velocidad mínima de 1/60 y tengo otro con Max 6400 sin velocidad mínima. Hay que ir probando.
 

nirchains

Fujista Participante
Muchas gracias compi.

Pues si. La cámara realmente la uso para viajar y claro, es muy cómodo eso de encender y tirar la foto. Luego cuando quería fotografiar algo específico tiraba en manual como es evidente.

Ahora eso de encender y disparar se complica un poco hasta que la tenga configurada correctamente.

El tema ISO. Al tener varios modos autos, he configurado uno con Max 3200 y una velocidad mínima de 1/60 y tengo otro con Max 6400 sin velocidad mínima. Hay que ir probando.
Cuidado con el modo en que no le has puesto velocidad mínima, creo que la fuji suele ser más optimista a la hora de bajar la velocidad del disparo que otras marcas (intenta mantener siempre el ISO al mínimo). Al menos, esa es mi impresión. En condiciones de poca luz, siempre le ajusto el tiempo mínimo.
 

totenwoken

Principiante
Buenos días compis!

Esto ya es otra cosa. Ahora sí puedo decir que la cámara responde a lo que yo tenía pensado.

Me queda hacer una salida a la calle un poco más exigente para disparar a vehículos y demás para ver cómo responde el enfoque ante movimiento.

Quería haceros una consulta respecto a las ópticas. Uso la cámara principalmente en viajes por lo que hago un poquito de todo. Pero me tira muchísimo el paisaje. Quería preguntaros como va el tema ópticas en Fuji.

Vengo como he dicho de una Nikon D7000 y cuando compraba las ópticas tenía que tener en cuenta el efecto recorte del sensor. Un 35 no era un 35 si no un 52. En Fuji es igual? O un 18 1.8 es un 18.

Muchas gracias.
 

protsalke

Fujista Habitual
Holaaa...
En Fuji tienes que tener en cuenta que su sensor es APSC, como en tu anterior Nikon D7000.
Por otra parte solo recordar que un 35mm es un 35mm y un 50mm un 50mm sea Fuji, Nikon o Sony. La distancia focal de un objetivo es la que es!!! Otra cosa es el ángulo de visión del objetivo dependiendo del sensor de la cámara. Entonces si que un 35mm sobre un sensor APSC genera un ángulo de visión equivalente al de un 50mm sobre un sensor FF.
Saludos, Germán.
 
Arriba