Enfoque X100F

Tienda X100V y X100F

julio

Fujista Participante
Hola me han dejado una x100F y para elfocar he seleccionado un punto, este punto en la pantalla funciona como mi Xpro2, es decir en todo momento está a la vista el punto (cuadradito) y cuando seleccionas donde quieres enfocar pulsas el disparador a la mitad de recorrido y selecciona el enfoque poniendose verde o rojo si no consigue enfocar, en el visor óptico funciona también de la misma forma, pues bien el problema lo tengo en el visor electrónico ya que al acercar el ojo al visor aparece el punto de enfoque (cuadradito) durante unos segundos y posteriormente desaparece, hasta al pulsar el disparador a mitad de recorrido vuelve a aparecer el punto de enfoque (cuadradito) y desaparece en el momento sueltas el disparador,
En síntesis el punto de enfoque no se muestra en el visor si no se realiza un preenfoque con el disparador a medio camino.
He revisado la configuración de la cámara y no doy con la opción para que aparezca el punto de enfoque en el visor electrónico, cuando si lo hace en el visor óptico y en la pantalla.
Alguien tiene alguna pista para solucionar este problema y que SI aparezca el punto de enfoque??
Saludos.
 
Última edición:

julio

Fujista Participante
Hola me han dejado una x100F y para elfocar he seleccionado un punto, este punto en la pantalla funciona como mi Xpro2, es decir en todo momento está a la vista el punto (cuadradito) y cuando seleccionas donde quieres enfocar pulsas el disparador a la mitad de recorrido y selecciona el enfoque poniendose verde o rojo si no consigue enfocar, en el visor óptico funciona también de la misma forma, pues bien el problema lo tengo en el visor electrónico ya que al acercar el ojo al visor aparece el punto de enfoque (cuadradito) durante unos segundos y posteriormente desaparece, hasta al pulsar el disparador a mitad de recorrido vuelve a aparecer el punto de enfoque (cuadradito) y desaparece en el momento sueltas el disparador,
En síntesis el punto de enfoque no se muestra en el visor si no se realiza un preenfoque con el disparador a medio camino.
He revisado la configuración de la cámara y no doy con la opción para que aparezca el punto de enfoque en el visor electrónico, cuando si lo hace en el visor óptico y en la pantalla.
Alguien tiene alguna pista para solucionar este problema y que SI aparezca el punto de enfoque??
Saludos.
 
Arriba