Fallo en ajuste del dial delantero en la X100F

Tienda X100V y X100F

gepi1955

Principiante
Buenas tardes,
Quiero ajustar en mi Fuji X100F la posibilidad de poder cambiar el ISO con la rueda delantera, estoy siguiendo todos los pasos del manual en su página nº 6 y de momento no lo consigo. Tal vez dependa de algún otro parametro que desconozco
Si algún compañero lo tiene ajustado y quiere ayudarme...
Gracias
Salud
 

Angelillo

Fujista Participante
Si pones el dial del ISO en A, y en el Menú de ajustes seleccionas la opción COMANDO en AJUSTE DE BOTON/DIAL > AJUSTE DIAL ISO (A), tendrías que poder manejar el ISO con la rueda delantera.
Ojo, si también tienes seleccionado C en el díal de compensación de exposición, tienes que pulsar la rueda delantera para alternar entre el ISO y la compensación.
Yo lo acabo de comprobar, por si acaso, y funciona perfectamente.
 

gepi1955

Principiante
Muchas gracias por tu colaboración. Efectivamente estas son las instrucciones del manual, lo he repetido un montón de veces y no hay manera.
Salud
Josep Mª
 
FotoPrecios mínimos históricos de hoy.

gepi1955

Principiante
Muchas gracias por tu interés, ya he intentado hacer todos estos pasos, pero no hay manera. Ahora mismo estoy mirando por internet y en un foro que se llama Fuji X Forum estoy leyendo que varios usuarios han tenido o tienen este mismo problema y lo achacan a un error en la máquina.
Sabes como puedo contactar con Servicio Técnico de Fuji? quizás con un arreglo del firmware se puede solucionar.
Salud compañero
 
Prueba de ON1 Photo Raw

gepi1955

Principiante
En este post tocan este problema.
 

Jon Díez

Administrator
Miembro del equipo
En este post tocan este problema.
Doy por hecho que tienes el firmware actualizado, ¿es así?
 
Arriba