Fujifilm x-A1 se apaga y reinicia constantemente.

Cantu

Fujista Participante
Tengo una xa1(era mia pero pasó a ser de mi hermano) que de un tiempo para acá cada vez que la enciendo se reinicia constantemente, ella sola y sin un patrón constante, unas veces lo hace nada más encender y otras te deja hacer alguna foto. He probado con sus baterías(hermano) y las mías recién cargadas y sigue igual. No se si a alguien le ha pasado algo parecido con este u otro modelo.
Decir que siempre se guarda sin batería, pero he leído que es mejor hacerlo con ella puesta.

A ver si hay suerte y me podéis ayudar.

Gracias y saludos!
 

Cantu

Fujista Participante
A ver si hay suerte y alguien me puede dar una pista o echar una manilla.
gracias
 

Cantu

Fujista Participante
Siii. Está a la última versión. Ella y los objetivos(me pasa con todos).
Gracias por contestar
 

Cantu

Fujista Participante
Finalmente conseguí reparar la cámara. Era el interruptor de encendido. Falseaba, así que lo desmonté y saneé.
Adjunto foto del causante del problema porque ya hubo alguien que me escribió que su cámara tenia los mismos síntomas que la mía.

Saludos


 

pikinik

Principiante
Veo que conseguiste reparar el switch ON/OFF de tu cámara,¿Como lo hiciste? Yo creo que tengo el mismo problema que tú, Se reinicia con rozar la palanca, tocar el botón..etc...
 

medianoxe

Principiante
Hola! Síii! Lo conseguí finalmente desmontando y limpiando el interruptor que hace la función de on/off. Utilicé contactCleaner y luego un poco de aire a presión.

Enviado desde mi POCOPHONE F1 mediante Tapatalk
 

pikinik

Principiante
Hola! Síii! Lo conseguí finalmente desmontando y limpiando el interruptor que hace la función de on/off. Utilicé contactCleaner y luego un poco de aire a presión.

Enviado desde mi POCOPHONE F1 mediante Tapatalk
WoWw solo limpieza del switch marcado en la foto anterior? En ese caso esta tarde desmonto y pruebo... Muchas Gracias!!
 

medianoxe

Principiante
WoWw solo limpieza del switch marcado en la foto anterior? En ese caso esta tarde desmonto y pruebo... Muchas Gracias!!
Mi hermano hasta hoy no ha vuelto a quejarse jeje. Ahora no recuerdo, pero si la encendiste recientemente o usaste el flash cuidado con tocar el condensador, no se ya si fue en esta o en otra pero estaba un poco expuesto.
Cómo Guía de desmontaje puedes utilizar de la app iFixit, en el apartado de cámaras/Fujifilm, el de la Fuji X-M1 , los tornillos los lleva colocados prácticamente iguales, por lo menos los ocultos bajo el semi-cuero del cuerpo.

Enviado desde mi POCOPHONE F1 mediante Tapatalk
 
Arriba