¿La pantalla táctil responde mal en la X100V?

Tienda X100V y X100F

ISO1600

Fujista Participante
De vez en cuando uso la pantalla táctil para disparar y he notado que en la X100V funciona fatal, responde muy mal. Según he leído en otros foros, desactivando los gestos de acceso directo de la pantalla táctil en Configurar/Ajuste de Botón-Dial/Ajuste de pantalla táctil/Función Táctil/NO funciona mejor y es cierto, pero claro, sin el D-Pad yo estas funciones las uso bastante para cambiar simulación de película, ISO y demás. Tanto en la X70 como en la XT20, el disparo táctil funciona mucho mejor. Supongo que será cosa de que Fuji no ha optimizado los algoritmos para que detecte bien el toque y sepa si quieres disparar o ejecutar un gesto táctil, pero en ese sentido, me ha defraudado... Os pasa también?
 

Jon Díez

Administrator
Miembro del equipo
A mí se me congelaba la imagen, pero era cosa de la gestión de energía. Mejor si lo comentas en este hilo...

Vuestra experiencia con la X100V
Lo ideal es abrir hilos diferenciados para cuestiones, problemas, opiniones concretas. Para facilitar a los que vengan detrás con la misma pregunta y evitar duplicidad de temas.

El hilo de experiencias de la X100V necesita una limpieza y troceo porque se ha convertido en un cajón de sastre lejos de su objetivo inicial.
 
FotoPrecios mínimos históricos de hoy.

Vir RG

Fujista Habitual
De vez en cuando uso la pantalla táctil para disparar y he notado que en la X100V funciona fatal, responde muy mal. Según he leído en otros foros, desactivando los gestos de acceso directo de la pantalla táctil en Configurar/Ajuste de Botón-Dial/Ajuste de pantalla táctil/Función Táctil/NO funciona mejor y es cierto, pero claro, sin el D-Pad yo estas funciones las uso bastante para cambiar simulación de película, ISO y demás. Tanto en la X70 como en la XT20, el disparo táctil funciona mucho mejor. Supongo que será cosa de que Fuji no ha optimizado los algoritmos para que detecte bien el toque y sepa si quieres disparar o ejecutar un gesto táctil, pero en ese sentido, me ha defraudado... Os pasa también?
Yo tenia mas o menos ese problema, iba fatal cuando intentaba disparar desde la pantalla o seleccionar el punto de enfoque, no detectaba casi nunca el dedo y a veces cuando lo detectaba para disparar por ejemplo, me aparecía el balance de blancos como si estuviese arrastrando el dedo por la pantalla. Después de probar muchas cosas me di cuenta que el problema venía del protector de pantalla. Ha sido quitárselo y no me falla casi nunca, eso si, no tiene el táctil tan sensible como mi XT3 pero se maneja perfectamente. Mira a ver si es eso. Un saludo
 

Fran66

Gurú Fujista
Tanto en la X70 como en la XT20, el disparo táctil funciona mucho mejor.
No tuve la X100V el tiempo suficiente como para "afinarla", pero en principio estoy de acuerdo en que la experiencia de disparar desde la pantalla con la X70 es más sencilla y agradable.
 
Prueba de ON1 Photo Raw

Fran66

Gurú Fujista
Si mal no recuerdo, la función táctil de la pantalla puede habilitarse y deshabilitarse por sectores, a trozos para que nos entendamos. Quizá esto complique un poco su funcionamiento.
 

ISO1600

Fujista Participante
No uso protector de pantalla. Lo que dice Fran66 tiene sentido. Si nos pasa a todos es que no han optimizado el reconocimiento táctil o que con tantas opciones sea complicado, porque de la pantalla en sí no creo que sea. A la hora de introducir letras en lo de info copyright por ejemplo, responde bien a los toques...
 

Fran66

Gurú Fujista
No uso protector de pantalla. Lo que dice Fran66 tiene sentido. Si nos pasa a todos es que no han optimizado el reconocimiento táctil o que con tantas opciones sea complicado, porque de la pantalla en sí no creo que sea. A la hora de introducir letras en lo de info copyright por ejemplo, responde bien a los toques...
Yo tampoco uso protector. En la pantalla solo dejaría habilitado el obturador, para disparar y ya está... y todo lo demás desactivado.
 
Arriba