La XT2 ha dejado de disparar

Barracuda

Principiante
De repente, aprieto el disparador y no hace la foto.
He cambiado tarjeta, actualizado firmware, cambiado de objetivo...no dispara en ningún caso.
La cámara se enciende y funciona todo perfectamente menos cuando aprietas el disparador.
A alguien le ha ocurrido esto alguna vez?
Gracias :)
 

Barracuda

Principiante
Justo ahora acabo de probar tocar todo el menú.
Y he activado la función de disparar sin objetivo, y ha empezado a disparar con normalidad.
Ya funciona, me ahorro el llevarla al SAT :)
No borro el tema por si a alguien le sucede algo parecido.
Buenos días
 

Vancete

Fujista Participante
Entonces es que tenías puesta una lente sin contacto, o es que se te han fastidiado los contactos y no se comunica con los objetivos?
 
FotoPrecios mínimos históricos de hoy.

Barracuda

Principiante
Entonces es que tenías puesta una lente sin contacto, o es que se te han fastidiado los contactos y no se comunica con los objetivos?
No, llevo puesto un Pergear 25mm desde hace meses y sin ningún problema. Y el sábado dejó de disparar.
Ahora funciona con el mismo objetivo, activando la opción de disparar sin objetivo.
 

juanpirulo

Fujista de renombre
Lo raro es que te haya estado disparando con un objetivo manual sin activar el opcion de disparo sin objetivo. Para que funcionen los objetivos manuales hay que tener activada esta opcion. Saludos
 
Prueba de ON1 Photo Raw

emegé

Fujista Participante
Me alegro que lo hayas visto. Hay otra cosilla muy tonta que puede "dar sustos" similares: la opción de disparar, o no, sin tarjeta. Lo suyo es llevarla en "no disparar sin tarjeta" por si alguna vez se olvida ponerla. Saludos.
 
Arriba