Lentitud al visualizar la foto

JuanmaMadrid

Principiante
Hola compas del foro,

Tengo una duda que quizás me podáis resolver. Al disparar y dar al botón "play" para ver la foto, ésta tarda -sin exagerar- entre 5 y 8 segundos en mostrarla.
¿Qué pensáis que puedo tener activado?
En general intento quitar todo lo pueda ralentizar el visionado (por ejemplo en otra cámara de otra marca desactivé el d-lightning). Disparo en RAW.
La luz que hay debajo del botón Q empieza a parpadear y la cámara evidentemente queda inutilizable.
¿Algún consejo, ayuda?
Gracias.
 

idolart

Fujista Participante
A mi me ocurría con la XT1 cuando tenía la SD a rebosar de fotos.

¿La SD es lenta o está muy llena?

Prueba con otra SD más rápida o después de formatear.

A ver si es esto.

Saludos.


Using Tapatalk
 

JuanmaMadrid

Principiante
Cierto Idolart, esa información la pasé por alto. Está formateada y es una Sandisk Extreme Pro 95MB clase 10 (3).
Dudo que sea de la tarjeta porque tiene excelentes características.
Perdón por omitir este dato que es importante desde luego.
¡Gracias idolart! Si se te ocurre algo más... Bienvenido sea.
 
FotoPrecios mínimos históricos de hoy.

idolart

Fujista Participante
Cierto Idolart, esa información la pasé por alto. Está formateada y es una Sandisk Extreme Pro 95MB clase 10 (3).
Dudo que sea de la tarjeta porque tiene excelentes características.
Perdón por omitir este dato que es importante desde luego.
¡Gracias idolart! Si se te ocurre algo más... Bienvenido sea.
Cierto, ese es el modelo que utilizo y va como un rayo.

A ver si damos con la solución…


Using Tapatalk
 
Prueba de ON1 Photo Raw

JuanmaMadrid

Principiante
Finalmente el problema era de la tarjeta. Estaba defectuosa. Aún así la semana que viene tendré tiempo de probar a fondo la cámara.
 
Arriba