Limpieza del sensor en la X-H1

ea3ot

Gurú Fujista
Hace un par de días observe unas manchas difuminadas apuntando al CIELO azul y me decidí a limpiar el sensor. Cometí un error pero os lo recuerdo porque es fácil caer en el. Acostumbrado a otras Fujis que no llevan estabilizador, de momento no caí en la cuestión. Hasta hace un mes tenia la X-T1 y sin pensar me dispuse a limpiarlo igual sin pensar en nada. ( cosas de viejos). Menos mal que no ocurrió nada pero podía haber ocurrido. El IBIS tiene el cristal encima del sensor flotante y logicamente al limpiar iba de un lado para el otro y ya no te digo con el eyelead de gelatina !!! . NO se debe hacer asi porque lo mismo hasta es peligroso. afortunadamente no me ocurrio nada pero quien sabe.... si podia haber pasado. Lo volveré hacer la semana que viene porque no me quedaban pinceles para APSc y ya los tengo pedidos en Amazon. Averigue como se queda fijo el sensor para poder limpiarlo con seguridad y ademas di con un video "oficial" de como hacerlo. Toda la vida me he limpiado los sensores sin problema ninguno pero joder esta vez se me fue la olla y lo hice como en mi anterior X-T1. Cuidadin y al loro pues

 

jfk

Fujista Habitual
Hace un par de días observe unas manchas difuminadas apuntando al CIELO azul y me decidí a limpiar el sensor. Cometí un error pero os lo recuerdo porque es fácil caer en el. Acostumbrado a otras Fujis que no llevan estabilizador, de momento no caí en la cuestión. Hasta hace un mes tenia la X-T1 y sin pensar me dispuse a limpiarlo igual sin pensar en nada. ( cosas de viejos). Menos mal que no ocurrió nada pero podía haber ocurrido. El IBIS tiene el cristal encima del sensor flotante y logicamente al limpiar iba de un lado para el otro y ya no te digo con el eyelead de gelatina !!! . NO se debe hacer asi porque lo mismo hasta es peligroso. afortunadamente no me ocurrio nada pero quien sabe.... si podia haber pasado. Lo volveré hacer la semana que viene porque no me quedaban pinceles para APSc y ya los tengo pedidos en Amazon. Averigue como se queda fijo el sensor para poder limpiarlo con seguridad y ademas di con un video "oficial" de como hacerlo. Toda la vida me he limpiado los sensores sin problema ninguno pero joder esta vez se me fue la olla y lo hice como en mi anterior X-T1. Cuidadin y al loro pues

Muchas gracias por compartir!!!!! La verdad es que no había tenido en cuenta lo que comentas al limpiar la XH1, aunque tampoco he notado nada mal cuando lo hice....

Entiendo entonces que el eyelead de pegatina no debe usarse, verdad?
 
FOTOofertas de última hora en Amazon.

ea3ot

Gurú Fujista
Si, lo puedes usar ( el de color rosa no el azul) pero primero debes fijar el sensor tal cual como se explica en el video
 

ea3ot

Gurú Fujista
Es facil.... tantos años con Fuji y al pillarme la H1 no recorde lo del estabilizador. Se me fue la cabeza. Tengo la Sony A7ll y ya estoy acostumbrado, y logicamente siempre fijo el sensor antes de nada pero coño con la H1 no cai en le momento. Por cierto que me tiene intrigado que la pera Giotto ( la grande) que para mi es la mejor de todas , me fije que al soplar el sensor me clavo dos motas de color blanco, visibles a simple vista , es decir de buen tamaño y esto fue lo que inicio la limpieza en mojado puesto que no se iban ni con el eyelead de gel. Me costo sascarlas. y no tengo ni idea de que serian porque se quedaron como clavadas en el sensor. Hoy , por curiosidad mas que nada , repito la prueba y joder, otra vez un par de motas gemelas de nuevo clavadas !!! Las he limpiado con el isopropilico y pincel, y sigo intrigado de donde coño salen. Creo que salen de la pera Giotto. Y como esta pera tiene mucha presion las echa sobre el sensor y alli quedan como atornilladas, Que sino pueden ser?. He dejado el sensor como los chorros del oro pero sigo intrigado ahora con la pera de soplar. No me habia pasado jamas nunca algo asi.. Subo foto a f 22 de prueba despues de la limpieza
DSCF1426.jpg
 
Prueba de ON1 Photo Raw

jfk

Fujista Habitual
Es facil.... tantos años con Fuji y al pillarme la H1 no recorde lo del estabilizador. Se me fue la cabeza. Tengo la Sony A7ll y ya estoy acostumbrado, y logicamente siempre fijo el sensor antes de nada pero coño con la H1 no cai en le momento. Por cierto que me tiene intrigado que la pera Giotto ( la grande) que para mi es la mejor de todas , me fije que al soplar el sensor me clavo dos motas de color blanco, visibles a simple vista , es decir de buen tamaño y esto fue lo que inicio la limpieza en mojado puesto que no se iban ni con el eyelead de gel. Me costo sascarlas. y no tengo ni idea de que serian porque se quedaron como clavadas en el sensor. Hoy , por curiosidad mas que nada , repito la prueba y joder, otra vez un par de motas gemelas de nuevo clavadas !!! Las he limpiado con el isopropilico y pincel, y sigo intrigado de donde coño salen. Creo que salen de la pera Giotto. Y como esta pera tiene mucha presion las echa sobre el sensor y alli quedan como atornilladas, Que sino pueden ser?. He dejado el sensor como los chorros del oro pero sigo intrigado ahora con la pera de soplar. No me habia pasado jamas nunca algo asi.. Subo foto a f 22 de prueba despues de la limpiezaVer el archivo adjunto 39673
Pues te ha quedado magnifico el sensor.... al principio veía manchitas.... pero era MI PANTALLA!!!!! Ya me vale!!!!!!
 

Lucas.

Gurú Fujista
Miembro del equipo
Es facil.... tantos años con Fuji y al pillarme la H1 no recorde lo del estabilizador. Se me fue la cabeza. Tengo la Sony A7ll y ya estoy acostumbrado, y logicamente siempre fijo el sensor antes de nada pero coño con la H1 no cai en le momento. Por cierto que me tiene intrigado que la pera Giotto ( la grande) que para mi es la mejor de todas , me fije que al soplar el sensor me clavo dos motas de color blanco, visibles a simple vista , es decir de buen tamaño y esto fue lo que inicio la limpieza en mojado puesto que no se iban ni con el eyelead de gel. Me costo sascarlas. y no tengo ni idea de que serian porque se quedaron como clavadas en el sensor. Hoy , por curiosidad mas que nada , repito la prueba y joder, otra vez un par de motas gemelas de nuevo clavadas !!! Las he limpiado con el isopropilico y pincel, y sigo intrigado de donde coño salen. Creo que salen de la pera Giotto. Y como esta pera tiene mucha presion las echa sobre el sensor y alli quedan como atornilladas, Que sino pueden ser?. He dejado el sensor como los chorros del oro pero sigo intrigado ahora con la pera de soplar. No me habia pasado jamas nunca algo asi.. Subo foto a f 22 de prueba despues de la limpiezaVer el archivo adjunto 39673
Ahora te toca limpiar la pera, je,je, yo tiré una porque salían partículas blancas la rajé y dentro tenia una capa fina blanca que me pareció polvo talco.
Ahora lo has dejado inmaculado
 

ea3ot

Gurú Fujista
Lo que voy hacer es pillarme una pera Hepa Jet ll porque esto del polvo de las normales ya no me fio mas. La Hepa es mas cara pero tiene un filtro que alli no entra ni sale nada de nada porque ayer hice el negocio de Pepito de las cabras, metiendome mas motas!!! con la Giotto.-
 

ea3ot

Gurú Fujista
Algo de esto debe ser porque en realidad lo que me ensució el sensor fue la pera. En el segundo intento de hoy me ha hecho lo.mismo. Ya no me fío b
 

koldo_2k

Principiante
Muchas gracias por la información. La verdad es que ya le veo alguna manchita y no me atrevía a limpiarlo por el IBIS. Mil gracias!

Enviado desde mi Mi A1 mediante Tapatalk
 

mellamoa

Fujista Participante
Mucho cuidado con el eyelead rosa/rojo. No sé si es que no pasa los mismos controles de calidad que el azul, pero parece que te puedes encontrar con problemas en algunos casos.


El video está en inglés

Yo he usado el azul mucho tiempo sin problemas, pero el rojo la verdad es que no me atrevo.

La mejor solución que he encontrado es la de los palitos esos que empapas de isopropílico o similar
 

ea3ot

Gurú Fujista
Pues no se que pensar. Yo tengo ambos el azul que fue el primero en el mercado y que despues con el paso del tiempo y al aparacer las Sony decian que pegaba demasiado y sacaron el rojo que en realidad es lo mismo pero que pega bastante menos, Yo jamas de los jamases me han dado ningún problema ni el azul ni el rojo. Lo que sucede es que hay que tener sentido comun y no apretar el chisme a los bestia, digo yo. Puestos a pensar si no es bueno el eyelead tasmpoco lo deberia ser la cinta scocht no? a fin de cuentas es lo mismo. Todo trabaja de la misma forma,. Lo que no haria nunca es usar un eyelead chino, que los hay. Con estos si que no me atreveria. Pero ya te digo la empresa alemana que los fabrica en su tiempo puso un aviso importante en la web de que no se usara el azul con Sony y después de unos meses sacaron el rojo, especifico para Sony. O sea, la empresa es seria. Vi un video de Leica, que en la sala de montaje, limpiaban el sensor a todas las camaras con el Eyelead rojo, algo sabran en Leica y los usan. No lo defiendo cuidadin, porque seguramente un riesgo lo hay con todo lo que uses y me da que el problema es mas como lo usas que el producto en si. Lo mismo si vieramos como la hacen en los SAT,s quizas veriamos que hasta nosotros lo hacemos con mas cariño pero obviamente da cierto yuyu manipular dentro de la camara. Yo generalmente , uso una lupa iluminada, busco las motas y si hay alguna le doy con el lapiz de gel con cuidado me da seguridad, eso si, previamente con el sensor en la posicion de limpieza externa para que quede bien fijo. La limpieza mojada la uso solo cuando hay motas rebeldes, que las hay y no se despegan sino las mojas. Mas, no puedo decir. Solo esto, hacerlo todo con cuidado y sin prisas.
 

mellamoa

Fujista Participante
Yo toda la vida he usado el azul sin ningún problema, hasta que cambié primero a sony y luego a fuji. Luego vi este video y la verdad es que me hizo preocuparme un poco. Igual es lo que dices, pero aun así, habiendo otras alternativas, por mi parte prefiero mantenerme alejado del gel rojo.

Que como digo, eso en mi caso.
 

ea3ot

Gurú Fujista
Es comprensible. Estas cosas siempre dejan preocupado. Por cierto este tío cachas del vídeo se sabe quién es?? No lo había visto nunca antes
 
Arriba