Me desaparece la información del disparo en visor óptico

Robes

Principiante
He adquirido una Fuji X100F y he encontrado un "problema" o no se configurarla, se trata de el visor OPTICO, si estoy mirando por el visor ( ojo ) la información (velocidad, diafragma etc ) se va enseguida, lo tienes que tener pulsado con lo cual te faltan dedos, y veo que utilizando el visor en modo electrónico no sucede eso, ni a nivel ojo ni a nivel pantalla, que los leds informativos continuan, y creo que me gusta mas el visor óptico que el eléctrico, pero le encuentro ese problema a nivel ojo. Hay forma de regular eso ?? o a que es debido ??
 

Scheimpflug

Fujista Habitual
Yo lo tengo configurado con Sensor Ocular (desde el botón View Mode) y luego con la palanquita lo paso a visor óptico y aparecen todos los parámetros (y se mantienen).

En el menú de Configuración>Configuración pantalla>Ver ajustes personales, le digo todo lo que quiero ver cuando miro por el visor OVF.

No sé si ya lo habías hecho así, pero a mí se me mantiene la información, no desaparece.

Un saludo. No sé si te servirá de mucha ayuda.
 

Chema Roncero

Gurú Fujista
Miembro del equipo
Hola, con tu permiso muevo el hilo al foro específico de la X100F , será más fácil obtener ayuda.
Un saludo.
 

Robes

Principiante
Chema ; Genial, gracias, la mecánica del foro no la he pillado bien, (y mira que he puesto interés) pero no me entero mi torpeza no tiene limites.
¿cual es el especifico de la X100 F ???

Muy agradecido.
 
Última edición:

Chema Roncero

Gurú Fujista
Miembro del equipo
Chema ; Genial, gracias, la mecánica del foro no la he pillado bien, (y mira que he puesto interés) pero no me entero mi torpeza no tiene limites.
¿cual es el especifico de la X100 F ???

Muy agradecido.
Hola, este es el foro X100F , ya está movido el hilo.
Un saludo.
 

Robes

Principiante
Yo lo tengo configurado con Sensor Ocular (desde el botón View Mode) y luego con la palanquita lo paso a visor óptico y aparecen todos los parámetros (y se mantienen).

En el menú de Configuración>Configuración pantalla>Ver ajustes personales, le digo todo lo que quiero ver cuando miro por el visor OVF.

No sé si ya lo habías hecho así, pero a mí se me mantiene la información, no desaparece.

Un saludo. No sé si te servirá de mucha ayuda.
Muchas gracias Sheimflug Pero me temo que eso ya lo he hecho,.
Entiendo que lo que me dices son los parámetros que tu quieres que te aparezcan en el visor, tu eliges que datos quieres ok. pero mi problema es que en el visor aparecen pero no se quedan, nada mas levanto el dedo de el disparador desaparecen, solo aparecen cuando tengo el dedo pulsado a medio recorrido en el botón disparador, estoy hablando cuando estoy en modo de visor óptico.
Cuando estoy en modo visor eléctrico todo está ok levanto el dedo y continuan los ajustes en el visor para que yo decida después que es lo que quiero,... velocidad, apertura, valance etc...

Siento ser tan torpe en mi explicación. entiendo que te hagas un lio.
 

dvilaplana

Gurú Fujista
No tengo la X100F, pero sí la X-Pro2 que también tiene visor híbrido. Aquí tienes la opción de quitar la información para tener limpia la pantalla, con lo que solo aparece esa info cuando apretas el disparador a la mitad o que esa info se mantenga permanentemente. Pasas de tener una opción u otra pulsando DISP/BACK. Probablemente funciona igual en la X100F, prueba a ver.

Salud
 

Scheimpflug

Fujista Habitual
No tengo la X100F, pero sí la X-Pro2 que también tiene visor híbrido. Aquí tienes la opción de quitar la información para tener limpia la pantalla, con lo que solo aparece esa info cuando apretas el disparador a la mitad o que esa info se mantenga permanentemente. Pasas de tener una opción u otra pulsando DISP/BACK. Probablemente funciona igual en la X100F, prueba a ver.

Salud
Efectivamente he comprobado que en la X100F también funciona así como dices. Espero que esto solucione el problema de Robes.

Un saludo.
 
Arriba