Mi xt4 deja de funcionar mientras tomo fotos

Hola, recién compre mi cámara fuji xt4 y aun no he logrado enamorarme de ella y es que me traba la cámara, ya he cambiado la memoria, he bajado la calidad de las fotos, actualmente estoy en un evento tirando a raw + normal ,mi memoria es una samsung pro plus clase 10, lectura 100 y escritura 90, ya no se que hacer, estoy desesperada, por favor agradezco sus comentarios. Cuando se traba se pone la luz roja o la luz verde y no me deja hacer nada.

Gracias
 

bidaiari

Gurú Fujista
Hola. Sin tener ni idea de lo que le puede estar pasando pero por descartar algun despiste como el que me paso a mi una vez... Mira si la posicion de la ruleta de modo de disparo (la que esta en el dial de iso) esta en modo S.
Yo una noche con guantes la movi sin darme cuenta y luego me volvi loco porque hacia una captura y tenia que apagar camara para poder hacer otra, ya que esta se quedaba pantalla en negro y no podia continuar. Pensaba que la camara se habia vuelto loca por el frio hasta que al rato vi que se habia movido a exposiciones multiples.
saludos
 

guijaferroviario

Gurú Fujista
Buenas
Revisa lo que te dice el compi Gorka
Y yo restauraría todos los ajustes a estado de fábrica y también revisaría el tema de ajustes de claridad (que también descojonan los tiempos de procesado).


 
Ofertas de fotografía del día en Amazon

Fernando Sancho

Fujista Habitual
Estimada @Karla Siller Caldera

La ralentización de la XT4 que mencionas puede deberse a varias causas entre las que se encuentran la configuración de la cámara y el tipo de tarjeta SD que tienes instalado.

Si la cámara es de segunda mano, te recomendaría retornar su configuración a su estado de fábrica y reconfigurarla de nuevo. Debes tener en cuenta que ciertos ajustes de la cámara y en especial los correspondientes a "claridad", "color chrome fx blue" y "color chrome effect" producen una notable ralentización de la escritura en la tarjeta cuando se ajusta el disparo a imagen única, cosa que curiosamente no sucede cuando seleccionas disparo en ráfagas, aunque dispares una única foto (si es que tu dedo es lo bastante rápido como para lograrlo).

Ya que disparas en raw, debes considerar que los ajustes anteriores afectan sobre todo a los archivos jpg y que los raw puedes modificarlos en el postprocesado a tu gusto; además, si te gusta jugar con los efectos mencionados en el párrafo anterior (claridad, color chrome fx blue, . . . etc), puedes hacerlo empleando el programa gratuito Fujifilm X Raw Studio conectando directamente tu cámara al PC o Mac que utilices para revelar.

En cuanto a las tarjetas, si puedes permitírtelo, te recomendaría emplear las SanDisk Extreme de velocidades de escritura iguales o mayores a 150 Mb/s sobre todo si aparte de fotos, grabas video.

Por último, ten en cuenta también que la elección del rango dinámico afecta a los valores mínimos del ISO, si es que seleccionas tener el ISO en auto. Me explico, si eliges un RD del 400% la cámara escogerá siempre un ISO mínimo de 640 aunque estés a pleno sol; si seleccionas un RD del 200% el ISO mínimo será de 400 y con el RD del 100% el ISO mínimo será de 160. Las cámaras Fuji XT4 son una maravilla técnica, pero su grado de sofisticación requiere de conocimientos que debes adquirir informándote sobre su empleo mediante los muchos tutoriales que puedes encontrar en YouTube, sobre todo en inglés, pero también en español. Te dejo el enlace de uno de Pal2Tech que aunque está en inglés, tiene subtítulos en español seleccionables, espero que te sea útil.

Saludos cordiales,

Fernando

 
Hola. Sin tener ni idea de lo que le puede estar pasando pero por descartar algun despiste como el que me paso a mi una vez... Mira si la posicion de la ruleta de modo de disparo (la que esta en el dial de iso) esta en modo S.
Yo una noche con guantes la movi sin darme cuenta y luego me volvi loco porque hacia una captura y tenia que apagar camara para poder hacer otra, ya que esta se quedaba pantalla en negro y no podia continuar. Pensaba que la camara se habia vuelto loca por el frio hasta que al rato vi que se habia movido a exposiciones multiples.
saludos
Hola, no, no es eso, la tengo en modo S y a veces la muevo a ráfaga, si tomo muchas fotos seguidas, pero jamas me había pasado que simplemente ya no me dejara disparar y se pusiera ya sea el foco rojo o el foco verde, la tengo en modo C. Muchas gracias por ayudarme
 
Prueba de ON1 Photo Raw
Estimada @Karla Siller Caldera

La ralentización de la XT4 que mencionas puede deberse a varias causas entre las que se encuentran la configuración de la cámara y el tipo de tarjeta SD que tienes instalado.

Si la cámara es de segunda mano, te recomendaría retornar su configuración a su estado de fábrica y reconfigurarla de nuevo. Debes tener en cuenta que ciertos ajustes de la cámara y en especial los correspondientes a "claridad", "color chrome fx blue" y "color chrome effect" producen una notable ralentización de la escritura en la tarjeta cuando se ajusta el disparo a imagen única, cosa que curiosamente no sucede cuando seleccionas disparo en ráfagas, aunque dispares una única foto (si es que tu dedo es lo bastante rápido como para lograrlo).

Ya que disparas en raw, debes considerar que los ajustes anteriores afectan sobre todo a los archivos jpg y que los raw puedes modificarlos en el postprocesado a tu gusto; además, si te gusta jugar con los efectos mencionados en el párrafo anterior (claridad, color chrome fx blue, . . . etc), puedes hacerlo empleando el programa gratuito Fujifilm X Raw Studio conectando directamente tu cámara al PC o Mac que utilices para revelar.

En cuanto a las tarjetas, si puedes permitírtelo, te recomendaría emplear las SanDisk Extreme de velocidades de escritura iguales o mayores a 150 Mb/s sobre todo si aparte de fotos, grabas video.

Por último, ten en cuenta también que la elección del rango dinámico afecta a los valores mínimos del ISO, si es que seleccionas tener el ISO en auto. Me explico, si eliges un RD del 400% la cámara escogerá siempre un ISO mínimo de 640 aunque estés a pleno sol; si seleccionas un RD del 200% el ISO mínimo será de 400 y con el RD del 100% el ISO mínimo será de 160. Las cámaras Fuji XT4 son una maravilla técnica, pero su grado de sofisticación requiere de conocimientos que debes adquirir informándote sobre su empleo mediante los muchos tutoriales que puedes encontrar en YouTube, sobre todo en inglés, pero también en español. Te dejo el enlace de uno de Pal2Tech que aunque está en inglés, tiene subtítulos en español seleccionables, espero que te sea útil.

Saludos cordiales,

Fernando

Hola Fernando, gracias por tu contestación, de hecho también llegué a tener el inconveniente de la claridad (que se queda guardando la foto), pero por ese detalle preferí mejor quitarlos, agradezco mucho tu recomendación, me comprare una para hacer la prueba y como me va, si he visto los videos de pal2tech y de Regie (con el fin de entenderle mas rápido), he leído el manual y lo unico que dice es que esta guardando fotos, segun las memorias que tengo son super wow pero pues no me están funcionando =(, seguiré tu recomendación y veré de nuevo el video y buscare como restaurarla desde fábrica para ver si no fue algo a lo que yo le moví (claridad no es por que inmediatamente le regrese a 0 cuando aquí mismo me entere del problema que causaba). =(
 

bidaiari

Gurú Fujista
Hola, no, no es eso, la tengo en modo S y a veces la muevo a ráfaga, si tomo muchas fotos seguidas, pero jamas me había pasado que simplemente ya no me dejara disparar y se pusiera ya sea el foco rojo o el foco verde, la tengo en modo C. Muchas gracias por ayudarme
para rafaga cambiate la tarjeta. Una clase 10 se queda cortisima. normal que se te cuelgue.
Necesitas v60 o v90 segun numero de fotos en raf que hagas.
Para video no necesitas tanta velocidad, 400mbps de britate equivale a unos 50mb de velocidad de tarjeta en escritura, eso si, mimimo esa velocidad y que la mantenga constante, osea una v60 para maximas prestaciones y menos ( v30 ) para grabar a 200 o menos de bitrate.
Lo mas exigente en nuestras camaras son las rafagas en raf
saludos
 

Javier Castro

Gurú Fujista
para rafaga cambiate la tarjeta. Una clase 10 se queda cortisima. normal que se te cuelgue.
Necesitas v60 o v90 segun numero de fotos en raf que hagas.
Para video no necesitas tanta velocidad, 400mbps de britate equivale a unos 50mb de velocidad de tarjeta en escritura, eso si, mimimo esa velocidad y que la mantenga constante, osea una v60 para maximas prestaciones y menos ( v30 ) para grabar a 200 o menos de bitrate.
Lo mas exigente en nuestras camaras son las rafagas en raf
saludos
Se me hace curioso, yo uso principalmente SanDisk y Panasonic, las 4 son Clase 10, U1, tendrán facilmente un lustro y nunca he tenido problemas para hacer ráfagas en RAF+JPEG a 8fps, ni video 4K (aunque bien es cierto que para mi el video es algo anecdótico).
 

bidaiari

Gurú Fujista
Se me hace curioso, yo uso principalmente SanDisk y Panasonic, las 4 son Clase 10, U1, tendrán facilmente un lustro y nunca he tenido problemas para hacer ráfagas en RAF+JPEG a 8fps, ni video 4K (aunque bien es cierto que para mi el video es algo anecdótico).
pues no lo se ya que no suelo trabajar con rafagas, pero si tenemos en cuenta que un raf de xt3/4 ocupa +- 55mb y en rafaga nuestras camaras son capaces de hacer 11fps en raf (mas de 600mb por segundo para almacenar en tarjeta) y una clase 10 te asegura velocidad minima de escritura de 10mb por segundo(una v60 te asegura un minimo de 60mbps)... el cuello botella que te esta haciendo es majo. Todo dependera de la cantidad de fotos que haces y si llenas el buffer de la camara antes de acabar la rafaga 🤷🏻‍♂️.
 

Fernando Sancho

Fujista Habitual
Hola Fernando, gracias por tu contestación, de hecho también llegué a tener el inconveniente de la claridad (que se queda guardando la foto), pero por ese detalle preferí mejor quitarlos, agradezco mucho tu recomendación, me comprare una para hacer la prueba y como me va, si he visto los videos de pal2tech y de Regie (con el fin de entenderle mas rápido), he leído el manual y lo unico que dice es que esta guardando fotos, segun las memorias que tengo son super wow pero pues no me están funcionando =(, seguiré tu recomendación y veré de nuevo el video y buscare como restaurarla desde fábrica para ver si no fue algo a lo que yo le moví (claridad no es por que inmediatamente le regrese a 0 cuando aquí mismo me entere del problema que causaba). =(
Hola de nuevo Karla:
Comprueba entonces otra cuestión que antes se me pasó indicarte. Si tienes configurada la app de teléfono de Fujifilm Camera Remote para que la cámara transfiera las imágenes al teléfono de forma automática, prueba a desconectar esa opción anulando el Bluetooth y la WiFi, para comprobar después si sigue ralentizándose. Tuve el mismo problema en mi X-100-V y con la operación indicada se solucionó.
Suerte,
Fernando
 

Javier Castro

Gurú Fujista
pues no lo se ya que no suelo trabajar con rafagas, pero si tenemos en cuenta que un raf de xt3/4 ocupa +- 55mb y en rafaga nuestras camaras son capaces de hacer 11fps en raf (mas de 600mb por segundo para almacenar en tarjeta) y una clase 10 te asegura velocidad minima de escritura de 10mb por segundo(una v60 te asegura un minimo de 60mbps)... el cuello botella que te esta haciendo es majo. Todo dependera de la cantidad de fotos que haces y si llenas el buffer de la camara antes de acabar la rafaga 🤷🏻‍♂️.
En mi caso RAF comprimido (20-25Mb) + JPEG, a 8fps que el máximo en la X-T30, las Panasonic dicen que escritura 45Mb/s (aunque no debe ser del todo cierto si no huberian conseguido la certificación V30).
No obstante podemos descartar que se el problema ya que cuando se acaba el buffer simplemente dejas de poder disparar pero no se "traba" ni deja de funcionar como dice Karla, todo funciona mientras está el led de grabando de buffer a SD, salvo nuevos disparas hasta que no se libere algo el buffer (un par de segundos tras una veintena de fotos en mi caso).
Ademas su tarjeta parece ser de 90Mb/s en escritura.

@Karla Siller Caldera prueba otra SD por descartar, pero si no igual toca pasar por el SAT.
¿a que te refieres concretamente con que deja de funcionar? ¿cuantas fotos haces seguidas a lata velocidad? ¿y que haces para que lo vuelva a hacer?
 
En mi caso RAF comprimido (20-25Mb) + JPEG, a 8fps que el máximo en la X-T30, las Panasonic dicen que escritura 45Mb/s (aunque no debe ser del todo cierto si no huberian conseguido la certificación V30).
No obstante podemos descartar que se el problema ya que cuando se acaba el buffer simplemente dejas de poder disparar pero no se "traba" ni deja de funcionar como dice Karla, todo funciona mientras está el led de grabando de buffer a SD, salvo nuevos disparas hasta que no se libere algo el buffer (un par de segundos tras una veintena de fotos en mi caso).
Ademas su tarjeta parece ser de 90Mb/s en escritura.

@Karla Siller Caldera prueba otra SD por descartar, pero si no igual toca pasar por el SAT.
¿a que te refieres concretamente con que deja de funcionar? ¿cuantas fotos haces seguidas a lata velocidad? ¿y que haces para que lo vuelva a hacer?
Hola , gracias por responder, no se cuantas tiro seguidas, pero si es constante, de repente cuando estoy tirando de manera constante (yo creo fácil son arriba de 10 seguidas), se pone el foco rojo en la cámara o bien el foco verde (que significa que esta grabando), lo único que hago es esperar a que se habilite de nuevo la cámara (lo cual ella hace sola) pero aprox tengo que esperar de 30 seg a 1 min, lo cual en una boda es una eternidad. Las memorias que tengo si son de buena escritura pero voy a probar con las que me han dicho, puse un tamaño bajo en las fotografías y además cambié la calidad de las mismas para que no pensaran tanto pero siguió pasando. Muchas gracias
 

Bakke

Principiante
¿Has probado a restaurarla a los valores de fábrica y configurar lo básico en la cámara, para probar?

Con lo básico me refiero por ejemplo a que dispare en RAW+JPEG (si eso es lo que sueles usar), elegir la simulación de película (pero no hacer una personalizada) y el número de puntos de enfoque y tipo de enfoque, por ejemplo, y con eso intentar repetir el fallo.
 

Leanigas

Fujista Participante
Eso es que está guardando las fotos en ráfaga. A) tu memoria SD es lenta b) cámara rana? C) el buffer lo pones al límite que no creo.

A mi me ha pasado la a) aunque tenía una tarjeta 10. La escritura para ráfaga.... Se me quedaba pillada la cámara pensando y bueno a esperar mientras perdía momentos jajaja
 
Eso es que está guardando las fotos en ráfaga. A) tu memoria SD es lenta b) cámara rana? C) el buffer lo pones al límite que no creo.

A mi me ha pasado la a) aunque tenía una tarjeta 10. La escritura para ráfaga.... Se me quedaba pillada la cámara pensando y bueno a esperar mientras perdía momentos jajaja
Mejor la vendi y ya me comore una a7iii
 
Arriba