No funcionan botones

Tienda X100V y X100F

eugenio94

Principiante
Buenas noches, estuve haciendo unas fotos el sábado con mi Fujifilm X100F, todo perfecto, ni un golpe se llevó. Hoy encendido la cámara, y todo bien, pero cuando he ido a pulsar estos botones no funcionan:
- Botón de Menú/OK
- Botón izquierda y derecha
- Botón visualización de fotos
- Botón de DISP / BACK
- Botón Q

TODOS LOS DEMAS SI, puedo sacar fotos sin problemas, pero estos botones no responden.

Alguien que pueda saber el motivo? O algún consejo?

Un saludo


*
 

guijaferroviario

Gurú Fujista
Buenas noches, estuve haciendo unas fotos el sábado con mi Fujifilm X100F, todo perfecto, ni un golpe se llevó. Hoy encendido la cámara, y todo bien, pero cuando he ido a pulsar estos botones no funcionan:
- Botón de Menú/OK
- Botón izquierda y derecha
- Botón visualización de fotos
- Botón de DISP / BACK
- Botón Q

TODOS LOS DEMAS SI, puedo sacar fotos sin problemas, pero estos botones no responden.

Alguien que pueda saber el motivo? O algún consejo?

Un saludo


*

Creo que tienes bloqueados los menús
Si mantienes el OK del botón central "unos 5 seg" o más lo desbloqueas.
lo que no me suena es que se bloquee el de visualización de fotos.
 

eugenio94

Principiante
Creo que tienes bloqueados los menús
Si mantienes el OK del botón central "unos 5 seg" o más lo desbloqueas.
lo que no me suena es que se bloquee el de visualización de fotos.

Buenas, creía que estaban bloqueados y nada, lo he mantenido mas de 5 segundos y nada, no sale ni se pone nada en la pantalla.


*
 
FotoPrecios mínimos históricos de hoy.
Prueba de ON1 Photo Raw

asceta

Fujista de renombre
Si no tienes otra opción quitando la batería durante un tiempo se resetea sola. El problema es que no sé durante cuánto tiempo. No sé si son horas o incluso días. Yo imagino que dejandola 24H sin batería se debería resetear.

Un saludo
 

eugenio94

Principiante
Si no tienes otra opción quitando la batería durante un tiempo se resetea sola. El problema es que no sé durante cuánto tiempo. No sé si son horas o incluso días. Yo imagino que dejandola 24H sin batería se debería resetear.

Un saludo

Intentaré lo que me dices, la dejaré sin batería 24h y si no, pues un par de días, a ver si funciona, si no, pues la llevaré al técnico


*
 

Neko

Fujista Habitual
Si ,haber si sacando la batería recargable ,la pequeña pila botón que hay en el interior, se agota y al volver a ponerla,aparte de introducir la fecha y la hora de desbloquea ese bug que tienes.
El mejor sintoma es ese, que al volver a poner la batería recargable ,te pida introducir la fecha y la hora

Enviado desde mi LG-H815 mediante Tapatalk
 

eugenio94

Principiante
Si ,haber si sacando la batería recargable ,la pequeña pila botón que hay en el interior, se agota y al volver a ponerla,aparte de introducir la fecha y la hora de desbloquea ese bug que tienes.
El mejor sintoma es ese, que al volver a poner la batería recargable ,te pida introducir la fecha y la hora

Enviado desde mi LG-H815 mediante Tapatalk

No tenia ni idea de la pila de botón, sabes cuanto tiempo hay que tener la batería fuera?


*
 

asceta

Fujista de renombre
Yo no estaría tan seguro de que tienen pilas de botón. A mi me da la sensación de que lo hacen mediante el uso de condensadores. Si fuera una pila de botón podría pasar más de un año hasta agotarse y una vez agotada ya no habría forma de guardar la configuración de la cámara si se extrae la batería. Igual me equivoco pero no conozco a nadie que haya tenido que llevar la cámara a que le cambien la pila (cosa que sí sucede por ejemplo en los ordenadores que cada vez que los apagas pierden la fecha y la configuración de la BIOS si la pila está gastada).

Un saludo
 

Neko

Fujista Habitual
Yo no estaría tan seguro de que tienen pilas de botón. A mi me da la sensación de que lo hacen mediante el uso de condensadores. Si fuera una pila de botón podría pasar más de un año hasta agotarse y una vez agotada ya no habría forma de guardar la configuración de la cámara si se extrae la batería. Igual me equivoco pero no conozco a nadie que haya tenido que llevar la cámara a que le cambien la pila (cosa que sí sucede por ejemplo en los ordenadores que cada vez que los apagas pierden la fecha y la configuración de la BIOS si la pila está gastada).

Un saludo
Claro yo 100x100,seguro no estoy, pero a mi me pasa con una compacta de Sony que por poco uso se descarga la pila recargable,la cargas y nada más encender ya me indica volver a poner fecha y hora.
Y con una Sony A700 de nueva la tuve que llevar en garantía por este mismo problema (o no la tenía de origen o estaba defectuosa),esas pilas se recargan con la pila recargable,pero me da que no tienen mucha vida de tiempo sin que la recargable la mantega cargada

Enviado desde mi LG-H930 mediante Tapatalk
 

Neko

Fujista Habitual
La pila que comento es la que se ve a la derecha del todo y centrada
Capture+_2022-01-26-14-46-03-01.jpg


Enviado desde mi LG-H930 mediante Tapatalk
 

eugenio94

Principiante
Si ,haber si sacando la batería recargable ,la pequeña pila botón que hay en el interior, se agota y al volver a ponerla,aparte de introducir la fecha y la hora de desbloquea ese bug que tienes.
El mejor sintoma es ese, que al volver a poner la batería recargable ,te pida introducir la fecha y la hora

Enviado desde mi LG-H815 mediante Tapatalk

Después de un día, he vuelto a meter la batería y nada, sigue el problema. Creo que lo llevaré al técnico


*
 

Neko

Fujista Habitual
Tengo tambien una KonicaMinolta A200,la deje con bateria cargada,cuando llege esta noche te digo si se desgargo la batería recargable y si ha dejado sin carga la batería interna.
Eso sí esta cámara hace mas de dos meses que no la enciendo

Enviado desde mi LG-H930 mediante Tapatalk
 

Neko

Fujista Habitual
Aquí por lo menos en una mirrorless de Sony tambien comenta li de la bateria interna
Capture+_2022-01-26-18-12-44.jpg
Capture+_2022-01-26-18-13-00.jpg


Enviado desde mi LG-H930 mediante Tapatalk
 

Neko

Fujista Habitual
Después de un día, he vuelto a meter la batería y nada, sigue el problema. Creo que lo llevaré al técnico


*
Si puedes estar sin tocarla hasta el finde, prueba con dejarla mas tiempo sin batería.

Enviado desde mi LG-H930 mediante Tapatalk
 

asceta

Fujista de renombre
Pues si dura unos dos meses como la del enlace acabará antes llamando al sat a ver qué le dicen

Un saludo
 

Neko

Fujista Habitual
Si 2 meses es muchísimo tiempo. Está no es la A200 pero es una Minolta Xi
1fa34a28a8bd20209d92099730bc42af.jpg


Enviado desde mi LG-H930 mediante Tapatalk
 
Arriba