No me funciona el flash Ef-x8

RastaMan

Principiante
Hola a todos,

He buscado y rebuscado información hasta debajo de las piedras y no consigo hacer funcionarlo este Flash con mi x-t2 (no tengo fuji para probarla)

Que si no pongas el modo CH o CL, disparar en modo Mecánico, etc...

Alguien sabe por qué no funciona?
He limpiado los contactos. He probado con dos unidades distintas de este Flash. Con un flash externo como el godox v860ii me funciona perfectamente.

Alguna idea?

Gracias.
Un saludo!
 

Lucas.

Gurú Fujista
Miembro del equipo
En la XT2 debe de funcionar sin problemas usando el obturador mecánico y no estando en modo silencio, la primera vez que lo monté en la mía no funcionaba por que no llegué a encajarlo hasta el fondo, luego ya no tuve ningún problema.
Queda descartado fallo en el flash si has montado dos y fallan, si te fijas estos flashes llevan un pin más que los grandes, ese pin es el que alimenta de la batería al pequeñajo ya que no lleva pila, por lo tanto el fallo podría ser el pin de la cámara.
Un saludo
 

RastaMan

Principiante
En la XT2 debe de funcionar sin problemas usando el obturador mecánico y no estando en modo silencio, la primera vez que lo monté en la mía no funcionaba por que no llegué a encajarlo hasta el fondo, luego ya no tuve ningún problema.
Queda descartado fallo en el flash si has montado dos y fallan, si te fijas estos flashes llevan un pin más que los grandes, ese pin es el que alimenta de la batería al pequeñajo ya que no lleva pila, por lo tanto el fallo podría ser el pin de la cámara.
Un saludo
Muchas gracias Lucas por la respuesta.
Lo que no encuentro es el modo silencio. He pasado por todos los menuses y nada. Aunque entiendo que en modo silencio tampoco funcionaría el godox.
 
FOTOofertas de última hora en Amazon.

RastaMan

Principiante
@Lucas. Al final lo he hecho funcionar empujándolo hacia delante lo que pasa que cuando lo suelto pierde el contacto. Por lo menos sé que el flash va.

Gracias por tu ayuda.
 

Lucas.

Gurú Fujista
Miembro del equipo
De nada hombre, como te he dicho eso me pasó a mí que no lo encajaba hasta tope, me alegro de que te funcione.
 
Prueba de ON1 Photo Raw
Arriba