Nueva vista de miniaturas de imagen en secciones de fotografía

Jon Díez

Administrator
Miembro del equipo
El motor del foro se ha actualizado con varias mejoras de interfaz y más posibilidades de configuración. Estoy probando una nueva vista de sección en el foro (modo web, nada de Tapatalk, por supuesto) que permite una previa mucho más visual de los temas.

De momento sólo está en la sección de fotos General: General

La idea es ir extendiéndolo a otras foto-secciones una vez compruebe que la nueva vista está libre de fallos.

Decidme qué os parece.
 

PrinceTRJ

Fujista Habitual
Así de primeras me gusta mucho. Te da un vistazo rápido y la interfaz me parece menos saturada de texto de este modo.
 
FotoPrecios mínimos históricos de hoy.
Prueba de ON1 Photo Raw

PrinceTRJ

Fujista Habitual
Pues no sé si has modificado algo @Jon Díez , pero yo sí veo bien los hilos. Cuando hago clic en la imagen me manda al primer mensaje. Si es un hilo que ya he visitado, entonces sí me manda al último mensaje. Imagino que ese es el comportamiento deseado.
@JMLA y @Bleinias estáis seguros de que es la primera vez que visitáis los hilos? Puede que os salte directamente a los comentarios porque ya los habéis visitado en el pasado.
 

Bleinias

Fujista de renombre
Seguro, no había entrado antes en ninguno de los hilos. De todas formas no tendría lógica no poder ver el post original y la foto por mucho que el hilo estuviese ya visto.
 

JMLA

Fujista Participante
Simplemente no veo las fotos en ningún caso (solo la miniatura previa en la página general). He probado con login y sin login, en chrome, safari, firefox y en el móvil, en ningún caso veo las fotos, solo las respuestas si las hay.
c978ab23903847d4c48bcdb45e2a80d5o.png

636c9eda8ad81cd285089e6fc8798fd5o.png
 

Gilete

Gurú Fujista
Me pasa igual que a @JMLA. No consigo ver las fotos, sólo en la miniatura antes de entrar, pero ahí tampoco se ven completas (ni a un tamaño adecuado, claro).
 

PrinceTRJ

Fujista Habitual
Qué extraño, yo consigo verlo todo bien, tanto cuando entro de primeras en un hilo, como cuando es un hilo que ya he visitado. Estoy usando Chrome en un PC.

Screenshot 2020-10-03 134002.png
 

Jon Díez

Administrator
Miembro del equipo
¡Gracias a todos por vuestro feedback!

Ya debería estar solucionado. En el pasado hice una modificación en la plantilla con los colores por defecto que impedía la visualización correcta. Sólo los administradores y aquellos con el "modo oscuro" eran capaces de ver el mensaje principal.

Dejo un par de días para confirmar que no hay errores y después desplegaré la nueva vista al resto de secciones fotográficas.
 

JMa

Fujista Participante
Hola Jon,

Ahora sí se ven las fotos y el texto al abrir el hilo.

Me parece positivo la mejora con esa vista previa. No sé si hará enlentecer un poco la navegación por el foro, pero visualmente es más atractivo.

Un saludo.
 

Jon Díez

Administrator
Miembro del equipo
Hola Jon,

Ahora sí se ven las fotos y el texto al abrir el hilo.

Me parece positivo la mejora con esa vista previa. No sé si hará enlentecer un poco la navegación por el foro, pero visualmente es más atractivo.

Un saludo.
¿A qué ralentización te refieres? ¿A nivel de usuario o a nivel de servidor web? Desde el último cambio de servidor hace ya un año la cosa va velocidad va fina, fina, o sea que por esa cuestión no hay que temer. Por otra parte, esta vista previa se ceñirá exclusivamente a las secciones fotográficas.
 

JMa

Fujista Participante
¿A qué ralentización te refieres? ¿A nivel de usuario o a nivel de servidor web? Desde el último cambio de servidor hace ya un año la cosa va velocidad va fina, fina, o sea que por esa cuestión no hay que temer. Por otra parte, esta vista previa se ceñirá exclusivamente a las secciones fotográficas.

Me refería a nivel de usuario al tener que cargar las miniaturas de cada hilo.
 
Arriba