¿ordenadores mas lentos editando?

cerouno

Gurú Fujista
#1
no sé si sera un problema de mi portátil, desde hace un par de meses tarda bastante mas en cargar las fotos en Lightroom , y luego al revelar se hace ya insoportable de lo lento que se ha vuelto, sin embargo el ordenador sigue ligero cuando lo uso para otras cosas, yo lo achaco a las ultimas actualizaciones de windows y los problemas con el microprocesador Intel y sus fallos spectre y meltdown
¿os ha pasado algo parecido?
 

Jon Díez

Administrator
Miembro del equipo
#3
no sé si sera un problema de mi portátil, desde hace un par de meses tarda bastante mas en cargar las fotos en Lightroom , y luego al revelar se hace ya insoportable de lo lento que se ha vuelto, sin embargo el ordenador sigue ligero cuando lo uso para otras cosas, yo lo achaco a las ultimas actualizaciones de windows y los problemas con el microprocesador Intel y sus fallos spectre y meltdown
¿os ha pasado algo parecido?
Yo no he notado mucho con los parches en Windows 10 para atajar las amenazas de Spectre y Meltdown. Según Microsoft, la diferencia de rendimiento ha sido mucho menor finalmente de lo que se estimaba al principio. Funcionas con disco SSD? No será un tema de fragmentación del disco duro?
 

cerouno

Gurú Fujista
#4
Es raro,si ,un SSD, y no he desfragmentador desde hace ya tiempo, en los SSD ¿Es necesario desfragmentar también?
 

Si vas a reservar la Fuji X-T3 en Amazon, hazlo a través de este enlace . Un pequeño porcentaje apoyará a fujistas, sin recargo adicional.

Exile

Gurú Fujista
#6
Es raro,si ,un SSD, y no he desfragmentador desde hace ya tiempo, en los SSD ¿Es necesario desfragmentar también?
No es necesario ya que no aporta ningún beneficio en la mayor o menor velocidad de acceso y además supone ciclos de borrado-escritura que acortan la vida util del SSD.
 

cerouno

Gurú Fujista
#8
Ok, probaré a ver, de todas formas he empezado con phase one,siguiendo los videotutoriales que enlazo el compañero, así que si no solucionó el tema me pasaré a capture one
 

cerouno

Gurú Fujista
#9
bueno, he desinstalado lightroom y vuelto a instalar limpio y ya va como antes, nada como un buen reinicio , en este caso de la aplicación
 

cerouno

Gurú Fujista
#11
no problem, al desinstalar te pregunta si quieres borrar todo o no , ademas guardo los archivos a la antigua usanza, año y evento , cada uno en su carpeta, los catálogos son,creo yo, para los pro ,miles de fotos y clientes que atender sin volverte loco buscando tus archivos, yo solo tengo mis fotos familiares,paisaje y macro ,
podría usar los catálogos y las etiquetas , pero llevo ya desde finales de siglo guardando mis fotos como he comentado y no me apetece tener carpetas y catálogos
 

Jon Díez

Administrator
Miembro del equipo
#12
Mi mayor preocupación está en que con el borrado del catálogo también borras los parámetros de revelado de tus fotos. A mí me fastidiaría perder toda esa información, la verdad.
 

cerouno

Gurú Fujista
#13
La verdad es que las fotos ya las has revelado con ese ajuste que guardas en el catálogo,yo guardo algunos RAF para editarlos alguna vez con otros ajustes,por si me apetece o he aprendido algo nuevo
 

Zubiki

Fujista Habitual
#14
Mi mayor preocupación está en que con el borrado del catálogo también borras los parámetros de revelado de tus fotos. A mí me fastidiaría perder toda esa información, la verdad.
Al desinstalar LR no te borrara el catalogo. Ciertas configuraciones puede pero el catalogo es un fichero que esta en imágenes por defecto. (Acompañado con carpetas con previsualizaciónes etc ...)

De todas formas para no perder los ajustes por si pierdes el catalogo o usas otro software como camera raw, suele venir bien de vez en cuando sincronizar los xmp del catalogo a las imagenes.
 
Arriba