Problema con el anillo de control

Tapichus

Principiante
Hola a todos!
Misteriosamente me ha dejado de funcionar. La llevo todo el dia conmigo a la cámara en su funda.. Quiza haya tocado algún seteo? Pregunto por el caso de tener el sonido activado y había algo que dejaba de funcionar.
Muchas gracias por este bendito sitio que me ayuda a saber cada dia un poco mas de mi gran juguete!
Saludos!
 

Jorge Miente

¡Click!
El anillo de control es con el que se enciende y apaga la cámara. ¿Te refieres a ese? Ese no creo que pueda desactivarse de ninguna forma, así que si no te funciona chungo. ¿No te funciona para encenderla o simplemente para manejarte dentro de la función que le has dedicado?
 

Tapichus

Principiante
Hola @Jorge Miente ! Gracias por tu pronta respuesta. El anillo de control es el anillo más grande que el anillo de encendio/apado y zoom.
El manual dice tener opciones para asignarle, pero sólo encuentro opciones de elegir para que lado deseo girarlo.
Saludos y gracias!!
 
FotoPrecios mínimos históricos de hoy.

Jorge Miente

¡Click!
Vale, perdona, hace tiempo que no tengo la x30. Creo recordar que yo lo confirmaba en el botón de wifi. No se si estaré en lo cierto.

Enviado con Tapatalk desde mi Z3.
 
Prueba de ON1 Photo Raw

Jorge Miente

¡Click!
Ya lo siento. Sigue investigando a ver si das con ello. Estaría genial que algún propietario de la X30 se pronunciara.

Enviado con Tapatalk desde mi Z3.
 

Nodelco

Principiante
Hola, no sé si lo que preguntas es como usarlo para cambiar el diafragma o la velocidad, etc, debes pulsar el botoncito negro que hay a su derecha en el medio cuerpo y por la parte delantera.
No sé si va por ahí la pregunta.
Un saludo
 

Iñaki Etxeberria

Principiante
Hola Nodelco. Muchas gracias por responder. El problema es que giro el anillo pero no me da ninguna opción de cambiar lo que tenga seleccionado. Velocidad, modo de disparo..... Es decir, giro el anillo y no hace nada.
Un saludo
 

Pepe Cano

Fujista Participante
Hola. En modo manual girando el anillo de control va cambiando la apertura, y si pulso el botoncito negro que nombráis entonces cambia la velocidad.
 

Iñaki Etxeberria

Principiante
Al final lo tuve que mandar al servicio técnico. Se le habían roto un par de soldaduras. Ya la tengo perfecta.
Muchas gracias por la ayuda.
Un saludo
 
Arriba