¿Problema de enfoque?

marioman

Gurú Fujista
Teniendo el mismo sensor, la PDC solo depende de la distancia focal, la apertura del diafragma y la distancia al sujeto.
Algo no está bien en la indicación de la PDC en azul y, teniendo en cuenta lo que te pasa, me atrevería a decir que es la que te muestra a ti la que no es correcta.
Habla con el SAT, a ver qué dicen.
 

Aaron

Principiante
Teniendo el mismo sensor, la PDC solo depende de la distancia focal, la apertura del diafragma y la distancia al sujeto.
Algo no está bien en la indicación de la PDC en azul y, teniendo en cuenta lo que te pasa, me atrevería a decir que es la que te muestra a ti la que no es correcta.
Habla con el SAT, a ver qué dicen.
Comentaré por aquí con lo que me diga Fuji el lunes. En principio voy a probar a reiniciar la cámara. Por si resulta.
 
Ofertas flash de fotografía en Amazon.

asceta

Fujista Habitual
Para que la escala de PdC os salga igual, ademas de la misma focal y apertura tenéis que tener configurada la camara con el mismo tipo de escala de PdC. Hay dos tipos de medición: Pixel y Film. La primera es para fotos que que se van a ver en pantalla y la segunda es para fotos que se vayan a imprimir. La segunda suele ser más exacta que la primera. ¿Has comprobado cómo tienes configurado ese valor?

Un saludo
 

marioman

Gurú Fujista
Para que la escala de PdC os salga igual, ademas de la misma focal y apertura tenéis que tener configurada la camara con el mismo tipo de escala de PdC. Hay dos tipos de medición: Pixel y Film. La primera es para fotos que que se van a ver en pantalla y la segunda es para fotos que se vayan a imprimir. La segunda suele ser más exacta que la primera. ¿Has comprobado cómo tienes configurado ese valor?

Un saludo
Gracias @asceta.
Después de comprobar con PhotoPills que lo que me mostraba la cámara distaba mucho de lo que debería ser el cálculo de la hiperfocal, he tenido un rato de :eek:, hasta que he cambiado de Pixel a Film (no recordaba esa opción) y ya coincide, y también con la de @Aaron.
En modo Pixel, te recorta mucho más la PDC, dando menos tolerancia a lo que considera aceptablemente nítido.
De esta forma, @Aaron, solamente queda resolver porqué enfocando a infinito, el infinito sale borroso.
 
Prueba de ON1 Photo Raw

Aaron

Principiante
Gracias @asceta.
Después de comprobar con PhotoPills que lo que me mostraba la cámara distaba mucho de lo que debería ser el cálculo de la hiperfocal, he tenido un rato de :eek:, hasta que he cambiado de Pixel a Film (no recordaba esa opción) y ya coincide, y también con la de @Aaron.
En modo Pixel, te recorta mucho más la PDC, dando menos tolerancia a lo que considera aceptablemente nítido.
De esta forma, @Aaron, solamente queda resolver porqué enfocando a infinito, el infinito sale borroso.
Comprobando, a mí me sale efectivamente en film. Pero sigo con la misma duda de por qué sale desenfocado el infinito cuando tengo el PDC marcando el infinito.
 

Aaron

Principiante
Para que la escala de PdC os salga igual, ademas de la misma focal y apertura tenéis que tener configurada la camara con el mismo tipo de escala de PdC. Hay dos tipos de medición: Pixel y Film. La primera es para fotos que que se van a ver en pantalla y la segunda es para fotos que se vayan a imprimir. La segunda suele ser más exacta que la primera. ¿Has comprobado cómo tienes configurado ese valor?

Un saludo
Lo tengo en film y sigue viéndose borroso el infinito cuando acerco el PDC al infinito.
 

marioman

Gurú Fujista
Comprobando, a mí me sale efectivamente en film. Pero sigo con la misma duda de por qué sale desenfocado el infinito cuando tengo el PDC marcando el infinito.
La PDC es una aproximación, el problema está en que cuando la línea blanca está en infinito, el infinito salga borroso.
Ya dirás qué dice el SAT.
 
Última edición:

marioman

Gurú Fujista
Comprobando, a mí me sale efectivamente en film. Pero sigo con la misma duda de por qué sale desenfocado el infinito cuando tengo el PDC marcando el infinito.
Ahora que lo pienso, para la Vía Láctea, debes tener la cámara en un trípode.
Siempre que la pones en el trípode debes desactivar el estabilizador, tanto el del objetivo como el de la cámara.
 
Última edición:
Arriba