Problema "semi-apagado" pantalla LCD en X-S10

Jordi Noves

Principiante
Tengo un "problema" con la pantalla LCD que el Servicio Técnico de Fuji no consigue darme solución. Os explico. Practico fotografía deportiva. Para mi, tener una pantalla abatible como la X-S10 o X-T4, supone un plus de comodidad y de nuevas perspectivas a la hora de realizar fotos a corredores o ciclistas. Y ahí me surge un problema (problema para mi): a los 10 segundos de estar encendida, la pantalla LCD se vuelve a un modo de "semi-ahorro" de energía que reduce su brillo o intensidad y, en condicines diurnas hace prácticamente imposible la visión de la pantalla. Y además, la pantalla se vuelve como "perezosa" y muestra las imágenes como a trompicones haciendo que sea imposible detectar el momento preciso que necesito disparar. El Servicio Técnico me propone 2 soluciones. Una directamente no funciona: me dice de anular la autodesconexión automática. Incluso aunque le ponga Autodesconexión NO, la pantalla se "semi-apaga" a los 10 segundos. La otra solución que me propone es usar el sistema de refuerzo de energía (modo boost). En este caso la pantalla no se "semi-apaga" pero para mi es una muy mala solución por el consumo de batería que supone este modo. En una competición de varías horas se comprende que necesito economizar el gasto de baterías.
La pregunta que hago a los foreros es: ¿algún usuario de X-S10 o X-T4 también se encuentra en esta situación de semi-apagado de pantalla a los 10 segundos? Para mi supone un inconveniente muy grande que no se pueda regular por el menú de la cámara el "semi-apagado" de la pantalla. La duda que tengo es si esto es un defecto de mi unidad. Y si es posible pedir a Fujifilm si pueden "arreglar" esto en algún nuevo firmware futuro.
Veamos si algún forero tiene alguna solución. Gracias
 

Xixo es

Gurú Fujista
No conozco el modelo pero si se puede cargar por USB en la propia cámara tu solución es una batería externa conectada a la cámara.

Saludos
 

Jordi Noves

Principiante
No conozco el modelo pero si se puede cargar por USB en la propia cámara tu solución es una batería externa conectada a la cámara.

Saludos
Bueno, el tema es no ir tan cargado. Y luego aparte que estás en constante movimiento. No es operativo alimentar con el cable. Gracias.
 
FotoPrecios mínimos históricos de hoy.

Neko

Fujista Participante
¿Has probado a resetear la cámara a valores de fábrica y después volver a poner el último firware?

Enviado desde mi LG-H815 mediante Tapatalk
 

Exile

Gurú Fujista
Bueno, es que ese semiapagado a los pocos segundos es el modo de ahorro de batería así que o eso o pones el modo boost, no hay más opciones.
 
Prueba de ON1 Photo Raw

athos13

Fujista de renombre
Bueno, es que ese semiapagado a los pocos segundos es el modo de ahorro de batería así que o eso o pones el modo boost, no hay más opciones.
Me parece una chorrada directamente. No lo he oído en ninguna otra marca ,que no se te ponga la cámara en modo ahorro sin que tu lo actives! Desde luego que Fuji tiene unas cosas que no hay quien lo entienda.
 

Exile

Gurú Fujista
Me parece una chorrada directamente. No lo he oído en ninguna otra marca ,que no se te ponga la cámara en modo ahorro sin que tu lo actives! Desde luego que Fuji tiene unas cosas que no hay quien lo entienda.
El problema de Fuji es que la NP- W126S se ha quedado pequeña de capacidad energética y la S10 ya debería llevar la NP- W235 pero supongo que las prisas de lanzarla y querer diferenciar mas aún con la T4 pues han hecho la cagadita.

Deberían estar escarmentados de la H1, un camarón con mayúsculas pero alimentado con una minibatería, vamos, como un Tesla con pilas alcalinas.
 

asceta

Fujista de renombre
Me parece una chorrada directamente. No lo he oído en ninguna otra marca ,que no se te ponga la cámara en modo ahorro sin que tu lo actives! Desde luego que Fuji tiene unas cosas que no hay quien lo entienda.
Para mi el modo boost es algo obligatorio si quieres tener una experiencia de uso óptima y más si haces fotografía deportiva. Si no lo activas vas a perder un montón de fotos. Yo es algo que siempre llevo activado tanto en la xt3 como en la xt20. El tema de las baterías se soluciona llevando algunas de repuesto. Yo en una competición suelo usar un par de baterías, como mucho tres si es muy larga.

Un saludo
 

Ansanber

Principiante
Yo también he hecho algunas fotos de deportes. La solución es la que te comentan, poner el modo boost. Comprar unas cuantas baterías compatibles e ir reponiendo. Además creo que el modo boost para el enfoque continuo y la ráfaga es mejor tenerlo activado.
La única otra solución que se me ocurre es ir pulsando el botón de disparo hasta la mitad para que la cámara se active.
 

asceta

Fujista de renombre
A los que usáis el modo boost: que tanto por ciento más o menos se haya de más?
Gracias


* Pro
Yo no te puedo contestar porque nunca he desactivado el modo boost. Es algo que siempre llevo activado porque quiero la máxima velocidad de enfoque y en el caso de la xt3 la maxima frecuencia de refresco del visor.

Un saludo
 

iamTheDistance

Fujista Participante
+1 al modo boost. Noté lo mismo en la x100v nada más sacarla de la caja y juraría que a la x-pro3 le pasa lo mismo. Lo que sería bueno saber es si la pantalla semi apagada y su reducida tasa de refresco duran todo el tiempo o cuando aprietas el botón del disparador hasta la mitad se vuelve a comportar con normalidad. Si una vez pulsas el disparador, la cámara se activa nuevamente, en caso de que no quieras usar el modo boost siempre puedes estar presionando levemente el disparador para “no dejarla entrar” en modo ahorro de energía en los momentos más importantes.
 

athos13

Fujista de renombre
Para mi el modo boost es algo obligatorio si quieres tener una experiencia de uso óptima y más si haces fotografía deportiva. Si no lo activas vas a perder un montón de fotos. Yo es algo que siempre llevo activado tanto en la xt3 como en la xt20. El tema de las baterías se soluciona llevando algunas de repuesto. Yo en una competición suelo usar un par de baterías, como mucho tres si es muy larga.

Un saludo
Entiendo que para fotografía deportiva tengas que activar el modo Boost, porque te dara una mejor respuesta en enfoque. Pero no entiendo porque lo tengo que activar para hacer una fotografía de paisajes, cuando intentas componer la imagen , o al hacer fotografía macro donde todo esta mas pausado y tardas mas de esos 10 segundos para hacer la foto. Por lo cual supongo que es un incordio que la pantalla pierda la intensidad cada dos por tres. Al no mencionar que si encima las baterías duran menos cuando usas por ejemplo el focus peaking, al activar modo Boost duran menos todavia. Un saludo
 

SirGlad

Fujista Participante
¿Y no dispones de 10 segundos para cambiar de batería entre foto y foto?

Yo hago competiciones de montaña (Rock Trail) y en media hora pasan 1500 corredores. Y nunca he tenido problemas para cambiarlas entre el paso de los atletas.

Por cierto, utilizo la X-S10 con el modo Boost activo. Eso sí, dispongo de varias baterías.
 

Jordi Noves

Principiante
¿Has probado a resetear la cámara a valores de fábrica y después volver a poner el último firware?

Enviado desde mi LG-H815 mediante Tapatalk
La verdad que no he reseteado. El último firmware si que lo tengo. Puedo probar. No voy a perder gran cosa. Gracias.
 

Jordi Noves

Principiante
Bueno, es que ese semiapagado a los pocos segundos es el modo de ahorro de batería así que o eso o pones el modo boost, no hay más opciones.
Vale, pero me gustaría poder programarlo en el menú yo sin tener que "boostear". De ahí mi queja que lo puedan solucionar via firmware más adelante. Si Fujifilm considera que es necesario esto no les voy a discutir pero para mi es un "fallo" que creo se puede corregir. Gracias.
 

Jordi Noves

Principiante
Me parece una chorrada directamente. No lo he oído en ninguna otra marca ,que no se te ponga la cámara en modo ahorro sin que tu lo actives! Desde luego que Fuji tiene unas cosas que no hay quien lo entienda.
Correcto. Tendría que poder ser corregido por el usuario. En este caso no es así. Y de ahí mi "queja". A ver si otros foreros también están igual o es solo mi cámara. Gracias.
 

Jordi Noves

Principiante
El problema de Fuji es que la NP- W126S se ha quedado pequeña de capacidad energética y la S10 ya debería llevar la NP- W235 pero supongo que las prisas de lanzarla y querer diferenciar mas aún con la T4 pues han hecho la cagadita.

Deberían estar escarmentados de la H1, un camarón con mayúsculas pero alimentado con una minibatería, vamos, como un Tesla con pilas alcalinas.
Si, eso es verdad. La X-S10 Consume más batería que la X-T20 que tengo. Tengo que ir siempre con 2 baterías extras pero de las clónicas. Pero en este caso el "ahorro obligado" de batería considero que debería decidirlo yo por el menú. Gracias,
 

Jordi Noves

Principiante
Para mi el modo boost es algo obligatorio si quieres tener una experiencia de uso óptima y más si haces fotografía deportiva. Si no lo activas vas a perder un montón de fotos. Yo es algo que siempre llevo activado tanto en la xt3 como en la xt20. El tema de las baterías se soluciona llevando algunas de repuesto. Yo en una competición suelo usar un par de baterías, como mucho tres si es muy larga.

Un saludo
La verdad que no he probado a ir "boosterizado". Ya me encuentro con que consume más bateria que la otra X-T20 que tengo. PEro no he probado cuánto más me consumirá de batería. De paso probaré si el enfoque es más rápido. Debería serlo, ¿no? Alguna foto si que he perdido por eso pero bueno, soy consciente que el enfoque de seguimiento no es tan logrado como las top de Sony. Pero ha mejorado mucho con respecto a la X-T20. Si le marco el punto de seguimiento y lo coge, normalmente no lo pierde. Eso ya es mucho. Gracias.
 
Arriba