Problema Tamron 17-70mm vs Lightroom

fernandoj

Gurú Fujista
Hace un mes y medio compré un Tamron 17-70mm f2.8 para mi Fujifilm X-T4 y la semana pasada me dí cuenta de que cuando importaba los RAWS en Lightroom Classic de mi Mac, cuando disparaba a 17mm f2.8, aparecía un viñeteado doble que las hacía prácticamente inservibles. Lo curioso es que este defecto solamente aparece cuando las abro con un software de Adobe (Lightroom, Phosotshop o Bridge) y no cuando lo hago con Capture One o con Affinity Photo.

Este es el efecto en cuestión:

220819_095816_10.jpg


Para que se aprecie mejor, os pongo una captura de pantalla de la biblioteca de Lightroom:

1661445937834.png


En estos momentos el objetivo está de viaje al servicio técnico de Tamron (a través de la tienda donde lo compré).

Pero me he quedado mosqueado y he pedido en el foro que alguien me envie unos raws a f2.8. Un compañero amablemente me ha hecho llegar 4 raws con los criterios que solicitaba: que apareciese el cielo y que estuviesen disparadas a 17mm f2.8. Cuando las he importado con Lightroom me he quedado patidifuso... a pesar de ser otra cámara y otro objetivo... aparecía de nuevo el mismo defecto.

220825_130251_02.jpg


Os dejo la captura de la biblioteca de Lightroom donde se aprecia mejor:

1661446183291.png



O sea, que el problema es de compatibilidad entre el 17-70mm f2.8 y el software de Adobe.
 

Adjuntos

  • 1661446149114.png
    1661446149114.png
    233,2 KB · Visitas: 38

Neko

Fujista Habitual
Gracias por compartir ese descubrimiento ,curioso lo de Fuji con Adobe

Enviado desde mi LG-H930 mediante Tapatalk
 

Agussm

Principiante
He visto mucha gente con el mismo problema, pero no decían que fuera por lightroom, si no un defecto del objetivo, en las reseñas de amazon creo que fue, bastante gente hacía referencia a los cielos con halos circulares y ponían fotos como la tuya, te diría que es defecto propio de este objetivo y no de software
 
Ofertas de fotografía del día en Amazon

fernandoj

Gurú Fujista
He visto mucha gente con el mismo problema, pero no decían que fuera por lightroom, si no un defecto del objetivo, en las reseñas de amazon creo que fue, bastante gente hacía referencia a los cielos con halos circulares y ponían fotos como la tuya, te diría que es defecto propio de este objetivo y no de software

Entiendo que a 17mm f2.8 haya algo de viñeteo, que se puede corregir vía software, pero ese efecto es incorregible.
Creo que si el problema estuviese sólo en el objetivo, se daría también Capture One y en Affinity Photo, pero se da únicamente en el soft de Adobe, el problema es de ambos, lo que yo no sé es de quien es la solución, que espero no tarde en aparecer.

Pongo una captura de pantalla del mismo RAW abierto en Affinity Photo sin tocar nada... está claro que hay viñeteo, pero el efecto desaparece:

1661448454590.png
 

Agussm

Principiante
Entiendo que a 17mm f2.8 haya algo de viñeteo, que se puede corregir vía software, pero ese efecto es incorregible.
Creo que si el problema estuviese sólo en el objetivo, se daría también Capture One y en Affinity Photo, pero se da únicamente en el soft de Adobe, el problema es de ambos, lo que yo no sé es de quien es la solución, que espero no tarde en aparecer.

Pongo una captura de pantalla del mismo RAW abierto en Affinity Photo sin tocar nada... está claro que hay viñeteo, pero el efecto desaparece:

Ver el adjunto 81585
No lo creo, vamos yo en esa foto veo el círculo blanco perfectamente, otra cosa es que sea menos acusado y no es viñeteo, es un círculo blanco y en el interior es más oscuro, en mi pantalla por lo menos se ve claramente, ese objetivo es defectuoso

Por cierto, he buscado las reseñas que te comentaba, son de objetivos con montura Sony E, sin procesar y hay bastantes afectados.
 
Prueba de ON1 Photo Raw

chesky

Fujista Participante
Pues vaya tela, y yo que lo tengo recién comprado, vamos me llegó antes de ayer, yo soy quien le ha pasado al compañero los otros archivos RAF.
 

asceta

Fujista de renombre
Entiendo que a 17mm f2.8 haya algo de viñeteo, que se puede corregir vía software, pero ese efecto es incorregible.
Creo que si el problema estuviese sólo en el objetivo, se daría también Capture One y en Affinity Photo, pero se da únicamente en el soft de Adobe, el problema es de ambos, lo que yo no sé es de quien es la solución, que espero no tarde en aparecer.

Pongo una captura de pantalla del mismo RAW abierto en Affinity Photo sin tocar nada... está claro que hay viñeteo, pero el efecto desaparece:

Ver el adjunto 81585

Yo en mi monitor también veo claramente el mismo defecto en la captura que muestras de Affinity (aunque en Lightroom es más acusado). Me da que el compañero tiene razón y el problema no es de software sino del objetivo.

Un saludo
 

fernandoj

Gurú Fujista

asceta

Fujista de renombre
Ampliando la cuestión, colgué el mismo problema en el foro de dpreview y alguien lo solucionó eliminando los datos de corrección de metadatos con Iridient X-Transformer ...


Ver el adjunto 81592
Pues sí, según eso parece que es un problema del perfil de corrección de la lente. No sé si Lightroom permite cambiar el perfil o desactivarlo. De cualquier forme imagino que eso lo podrán arreglar con una actualización de firmware

Un saludo
 

Lucas.

Gurú Fujista
Miembro del equipo
Pues sí, según eso parece que es un problema del perfil de corrección de la lente. No sé si Lightroom permite cambiar el perfil o desactivarlo. De cualquier forme imagino que eso lo podrán arreglar con una actualización de firmware

Un saludo
Puede que Adobe no lo haya incorporado al ser reciente y de ahí que con otros editores te vaya bien, y ahora qué? supongo que lo revisaran y te dirán que no tiene nada y mientras sin objetivo, te han contestado diciendo algo? Saludos
 

fernandoj

Gurú Fujista
Puede que Adobe no lo haya incorporado al ser reciente y de ahí que con otros editores te vaya bien, y ahora qué? supongo que lo revisaran y te dirán que no tiene nada y mientras sin objetivo, te han contestado diciendo algo? Saludos

En el foro de Adobe también hay un hilo con este problema.

No, no me han contestado del servicio técnico de Tamron. Supongo que la semana que viene me dirán algo.
 

Bleinias

Fujista de renombre
Cambiando el perfil de color de Adobe Color a cualquiera de Fuji se te mantiene el mismo problema? A veces hace cosas raras cuando hay halos, y es algo que obviamente no vas a tener fuera de Adobe.
 

Agussm

Principiante
Yo, perdonad mi ignorancia pero sigo insistiendo, que si a algunos usuarios de sony, les pasa lo mismo, no tendrá nada que ver con el perfil de fuji en adobe, a no ser que tengan mal el perfil para el objetivo en general, pero si no a todo el mundo le pasa...
 

asceta

Fujista de renombre
Yo, perdonad mi ignorancia pero sigo insistiendo, que si a algunos usuarios de sony, les pasa lo mismo, no tendrá nada que ver con el perfil de fuji en adobe, a no ser que tengan mal el perfil para el objetivo en general, pero si no a todo el mundo le pasa...

Según lo que dicen en el foro de dpreview no se refieren al perfil de color de Fuji, sino al perfil de corrección de la lente (el que elimina distorsiones, viñeteos, etc...). Esto sí que tiene sentido. No sé si Adobe lo aplicará mal o es Tamron el que tiene el fallo pero si usas un software que use su propio perfil o que no lea dicho perfil, la imagen sale correctamente (o eso es lo que dicen ya que yo no tengo el objetivo para probarlo). Eso explicaría por qué en algunos reveladores sale mal y en otros no

Un saludo
 

athos13

Fujista de renombre
Yo, perdonad mi ignorancia pero sigo insistiendo, que si a algunos usuarios de sony, les pasa lo mismo, no tendrá nada que ver con el perfil de fuji en adobe, a no ser que tengan mal el perfil para el objetivo en general, pero si no a todo el mundo le pasa...
Si con otro programa no sale y con el perfil de lente desactivado desaparece el efecto es problema del programa de revelado.
 

chesky

Fujista Participante
A ver si este fin de semana lo pruebo, ya que aun estoy a tiempo de devolverlo, si bien me gustaría quedarmelo porque me viene bien que llegue a 17 y a 70 mm, pero ya tengo dudas.

Os pongo los jpg directos desde la Xt4
2022_0826_20000900.jpg
2022_0826_19595800.jpg
2022_0826_19574000.jpg
2022_0826_19571900.jpg
2022_0826_19571900.jpg
 

chesky

Fujista Participante
No se qué hacer la verdad, los RAf los abro con capture one y algo se nota, pero no como el compañero, levantas viñeteo y medio están bien, aunque no se si se ven peor que el jpg directo.

Ya nada más que por la desilusión y no tener dolores de cabeza pensando en la óptica me planteo devolverla, pero por otro lado quería las prestaciones que ofrece.
 

Vir RG

Fujista de renombre
Yo no lo veo un problema tan gordo la verdad. Seguro que sacan alguna actualización de software y lo corrigen. No sería la primera vez que sale un objetivo con un problema y más tarde lo corrigen, sin ir más lejos, el 16-80 también tenían algo los primeros que sacaron y lo corrigieron. Al final lo que hay q ver es el uso que le vas a dar, nos rallamos más de la cuenta con estos temas. Yo para las fotos de a pie que hago no lo veo como para tirar las fotos a la papelera. Tampoco suelo hacer muchas fotos en las que el protagonismo lo tenga el cielo, porque si las fotos no son al cielo, por lo que comentáis, no os habríais dado cuenta.
 

chesky

Fujista Participante
Pongo una foto rápida desde el patio de casa, una con el Tamron 17-70 a 17mm y f2.8 otra con el fijinon 18-55 a 18mm y f2.8.

Por cierto en el centro son ambos muy parejos en nitidez, en las esquinas gana el Tamron por mucho.
2022_0826_20173200.jpg
2022_0826_20174700.jpg
 

chesky

Fujista Participante
No es una barbaridad, pero se notan algo los halos circulares en el Tamron. Son jpg directos de cámara.
 
Arriba