PROBLEMA VISOR ELECTRÓNICO X100F

Tienda X100V y X100F

Juanjo Valls

Principiante
Hola a todxs!
Hace días que tengo un problema con el visor electrónico de mi x100f y no sé si es que se ha averiado o que he tocado algo del menú. Lo que pasa es que cuando conmuto el visor electrónico se ve como una transparencia de lo que sería la imagen electrónica del visor. Cuando reviso las fotos por el visor las veo con transparencia y cuando disparo con el visor electrónico, no veo la pantalla electrónica. Si alguien tiene idea de lo que le puede pasar, le estaría inmensamente agradecido ya que estoy a punto de llevarla a reparar y no tiene ni dos años.
Gracias de antemano.
Saludos!
 

Scheimpflug

Fujista de renombre
Hola. Porfa, explícalo un poco para tontos, porque es que no he entendido nada. Así lo compruebo con la mía e intento ayudar si puedo. Me he liado con la explicación.

Un saludo.
 

MarcP

Fujista Participante
Hola Juanjo, creo que puedes tener un problema con la tapita que sube y tapa el visor óptico en el momento que se proyecta la imagen del visor electrónico.
Prueba a poner el dedo delante del visor y ya no lo verás transparente.
Yo tengo una x100t y de vez en cuando la tapita no sube del todo y veo parte de la imagen transparente, un poco engorroso...
Así que quizás se te haya estropeado el mecanismo que hace que suba la tapita y se cierre el visor óptico.
Saludos, ya nos contarás.
 
Precios mínimos de fotografía en Amazon.

Scheimpflug

Fujista de renombre
He estado haciéndo todas las combinaciones posibles con la mía, por descartar que hubiese alguna posibilidad de que el visor se quedase como tú comentas y no hay manera. Definitivamente creo que es cosa de pasar por revisión.

Un saludo y que sea leve la reparación.
 
Arriba