Problema Visor XPRO2

AndresVarela

Principiante
Buenas, alguno de los que tenéis la Xpro2 al utilizar el visor electrónico con mucha luz aparece la imagen duplicada, incluso aparece la óptica que tengo montada, se que con el visor óptico es normal pero con el electrónico, bueno normal que se vea la lente no que salga la imagen doble, le he ajustado el brillo y lo he puesto también en auto, a ver si alguien me ayuda

Un saludo
 

AndresVarela

Principiante
Adjunto un par de fotos realizadas con el teléfono a través del visor para que observéis como se ve, agradecería a quienes tuvieran la XPRO2 compartieran si también les sucede
image.jpg
l
image.jpg
 

AndresVarela

Principiante
Solo lo hace en condiciones de luz fuerte, para tenerlo medio bien y en condiciones de luz escasa tengo que poner el brillo en +4
 
Última edición:

joseFe

Fujista de renombre
parece como si una de las lentes del visor estuviese suelta o desplazada.... Suena si la mueves ??
 

Chabi

Principiante
Eso no es normal, y desde luego no parece ser ningún tipo de enfoque como pueda ser el de imagen partida. Yo la mandaría al SAT sin dudar.
 

calerito

Fujista de renombre
Estando en visor óptico prueba a dejar unos segundos pulsada la palanca de cambio de visor óptico-electrónico a ver cómo responde el cambio de focal óptica.
Debería moverse el cristal interno para cambiar la focal.
Un saludo


*
 
Última edición:

angelsoler

Principiante
Problema solucionado, en 10 días cámara de vuelta reparada, muy contento con el funcionamiento del SAT.

Saludos
Hola, he comprado este pasado mes de noviembre la Xpro2 y estoy teniendo el mismo problema. Imagen partida en el visor electrónico y también que cuando éste se ve bien al cambiar al visor óptico este se ve en negro. ¿Volviste a tener algún problema después del arreglo? ¿alguien mas ha tenido estos problemas? El lunes llamará al SAT para que me la reparen. Me fastidia algo así recién comprada....
 

dvilaplana

Gurú Fujista
Hola, he comprado este pasado mes de noviembre la Xpro2 y estoy teniendo el mismo problema. Imagen partida en el visor electrónico y también que cuando éste se ve bien al cambiar al visor óptico este se ve en negro. ¿Volviste a tener algún problema después del arreglo? ¿alguien mas ha tenido estos problemas? El lunes llamará al SAT para que me la reparen. Me fastidia algo así recién comprada....
Espero que el SAT te lo solucione lo antes posible. Ánimo, Angel y ya contarás como va.

Salud
 

angelsoler

Principiante
Espero que el SAT te lo solucione lo antes posible. Ánimo, Angel y ya contarás como va.

Salud
Gracias, eso espero. Ya está empaquetada en espera de que venga SEUR a recogerla. De momento el SAT me ha atendido bien.
Al parecer el problema es un mal funcionamiento del mecanismo que cierra y abre el visor óptico. Lo de la imagen doble es que el óptico no se ha cerrado y veo los dos a la vez, y lo de el visor en negro es que el óptico no se ha abierto.
He visto en foros internacionales que esto pasaba en algunas unidades de la X100 hace años.
En fin, cuando vuelva, espero que reparada y sana y salva, lo pondré por aquí junto son mi opinión del SAT de Fuji.
Un saludo.
 

angelsoler

Principiante
Hola de nuevo. La cámara salió para el SAT el martes pasado, día 13, y la he recibido hoy, día 22. En total 9 días, considerando que hubo uno de ida al SAT, el fin de semana por medio y dos de vuelta del SAT, me parece un tiempo muy razonable. La atención, sobre todo telefónica con Fuji ha sido excelente, y la cámara ha venido correctamente reparada y en perfectísimo estado. Así que de momento... SOBRESALIENTE al SAT de Fuji. Espero no tener que usarlo mas. ;-)
Un saludo.
 

David Coral

Principiante
Hola chicos.
Desde hace dos semanas, Mi FUJI X PRO2 tiene el mismo problema que ustedes reportan aquí. Entiendo que necesariamente hay que enviarla a un técnico. Mi problema es que yo compré mi cámara, nueva, en Londres, en diciembre de 2017. Y desde enero de 2018 vivo en mi país, Ecuador.
Por tanto, mi inquietud es no saber dónde enviarla para su reparación. Si la reparación es sencilla como para confiarla a un técnico de cámaras digitales en general. O si es mejor enviarla a otro país (quizás EEUU) a un técnico FUJI certificado. ¿De hecho, que es el SAT que ustedes mencionan?
Apreciaré mucho sus sugerencias.

David
 

angelsoler

Principiante
Hola chicos.
Desde hace dos semanas, Mi FUJI X PRO2 tiene el mismo problema que ustedes reportan aquí. Entiendo que necesariamente hay que enviarla a un técnico. Mi problema es que yo compré mi cámara, nueva, en Londres, en diciembre de 2017. Y desde enero de 2018 vivo en mi país, Ecuador.
Por tanto, mi inquietud es no saber dónde enviarla para su reparación. Si la reparación es sencilla como para confiarla a un técnico de cámaras digitales en general. O si es mejor enviarla a otro país (quizás EEUU) a un técnico FUJI certificado. ¿De hecho, que es el SAT que ustedes mencionan?
Apreciaré mucho sus sugerencias.

David
Estimado David, yo buscaría un servicio oficial Fuji. El SAT del que hablamos es el servicio oficial de reparaciones Fuji, que curiosamente el de España se encuentra en Portugal. No sé si tendrás alguno mas cercano a Ecuador, míralo en la web de Fuji. Realmente creo que lo que hacen es cambiar el módulo del visor completo. Mira a ver si aún te cubre la garantía. Un saludo y suerte.
 

David Coral

Principiante
Hola Ángel. Gracias por tu respuesta. Revisaré el tema de la garantía. La verdad es que no sé con certeza si estará aun vigente. ¿Quizá tienes el link de los servicios oficiales de reparaciones Fuji? Ojalá hubiese uno en Latinoamérica. Un abrazo.
David
 

angelsoler

Principiante
Hola Ángel. Gracias por tu respuesta. Revisaré el tema de la garantía. La verdad es que no sé con certeza si estará aun vigente. ¿Quizá tienes el link de los servicios oficiales de reparaciones Fuji? Ojalá hubiese uno en Latinoamérica. Un abrazo.
David
En España es este. En tu país no lo sé.
Contáctales y a lo mejor te pueden ayudar.


un saludo.
 
Arriba