Problemas Tarjetas SD de la X-T4 no son compatibles con Bridge

Jean Blanc

Fujista Participante
Buenas tardes/noches. Tengo el siguiente problema:
1) Mi ordenador es un aparato hecho a medida, bastante potente, hecho en PC Componentes hace unos tres años y funciona muy bien.
2) Tiene un lector de tarjetas bastante regulero pero que hace su papel con las tarjetas SD que uso en mis Fujis X-T2 y X-H1.
3) De vez en cuando uso un lector que ya tiene años, pero que es más rápido que el "interno" del ordenador (Windows 10 64B)
4) Me han regalado una X-T4 que estoy empezando a usar y me encuentro que via USB, ya sea el lector interno o el externo, el aparato me dice que la tarjeta está vacía y no la reconoce. Sigue reconociendo las tarjetas de las cámaras anteriores.
5) Si conecto la X-T4 directamente al ordenador si puedo pasar las fotos a mi sistema.
6) Pero Bridge puede "importar" las fotos, pero en los cuadraditos de vista previa no se ve nada.
¿Qué puede estar sicediendo? ¿Será solamente un problema de los lectores que se han quedado obsoletos? Me imagino que si y he encargado un lector LEXAR, pero me puedo encontrar que el problema persiste.
Y de las vistas previas, ¿es posible que tenga que bajar algun plugin, o que Bridge deba de reconfigurarse?
Vuetra ayuda será más que bien recibida. Muchas gracias.
 

guijaferroviario

Gurú Fujista
Buenas
¿La tarjeta que utilizas en la XT4 es la misma que la de la XT2/XH1?
Porque depende de la tecnología/generación de la tarjeta SD; puede que el lector no sea compatible

1648623981045.png
 
Arriba