Rueda delantera y trasera para ISO Y VELOCIDAD

Vir RG

Fujista Habitual
Buenas!! Tengo curiosidad:
Soleis usar la rueda delantera y trasera para configurar la ISO y la velocidad o preferís usar los diales específicos que traen las fujis para ello?

Yo uso rueda delantera y trasera, me es más cómodo y rapido
 

Javier Castro

Gurú Fujista
Yo no tengo dial de ISO, así que uso el del índice, y la velocidad la configuro en su dial, pero los tercios de paso en el pulgar
 

rajoar

Gurú Fujista
Aquí dejo un PDF con mis ajustes personalizados de mi X-T4, con los que me encuntro muy cómodo.
 

Adjuntos

  • Fuji_X-T4_Ajustes_personalizados_foto_rajoar_20200610.pdf
    1,5 MB · Visitas: 125
FotoPrecios mínimos históricos de hoy.

asceta

Fujista Habitual
Yo en la X-T3 la rueda delantera para el ISO y la trasera para la velocidad (El dial de la velocidad lo tengo en T). Para mi es la forma más rápida de cambiar los valores de exposición. En la X-T20 en la rueda trasera también cambio la velocidad igual que en la otra cámara pero el ISO lo cambio con el botón AE/L que no uso nunca porque siempre disparo en manual. Por algún motivo en la X-T20 no se puede (o yo no he sabido) asignar el ISO a la rueda delantera.

Un saludo
 

tera

Gurú Fujista
En la x100f usaba la ruleta específica, pero se estropeó la de velocidad así que en la V tengo configuradas las ruletas delanteras para cambiar la velocidad y el ISO y me resulta mucho más cómodo.
 
Prueba de ON1 Photo Raw

Fran66

Gurú Fujista
Buenas!! Tengo curiosidad:
Soleis usar la rueda delantera y trasera para configurar la ISO y la velocidad o preferís usar los diales específicos que traen las fujis para ello?

Yo uso rueda delantera y trasera, me es más cómodo y rapido
Yo los específicos, sin ninguna duda. Es uno de los placeres de usar Fuji.
 

Gilete

Fujista de renombre
Yo tengo una x100f. ISO con rueda delantera y velocidad con la trasera (en el dial específico en posición T). Los diales dedicados son bonitos y dan esa estética retro tan chula, pero, para mí, son poco prácticos, terminas teniendo que separar el ojo del visor (sobre todo con el de ISO, aunque reconozco que éste está bien para fijar un ISO y evitar moverlo por error). Como suelo tener pensada la profundidad de campo antes de llevarme la cámara al ojo, sólo tengo que manejar esos dos dedos para exponer, y con el histograma en el visor se convierte en un juego de niños (casi me alegro de haber tenido antes una reflex, porque exponer así es tan cómodo que no me hubiera preocupado de saber encontrar la alta luz en la escena, medir en puntual, etc. Ahora tengo ese bagaje aunque no lo necesite).
La verdad ahora mismo me costaría cambiar a una cámara que no tuviera rueda delantera y trasera.
 

Manuel Vicioso

Fujista Participante
Yo tengo la xt20 y uso la trasera para el para los tercios de velocidad y presionándola para el iso, pero la delantera se puede configurar?
Solo me funciona para moverme por los menús y ver las fotografías.
 

Xabaz

Principiante
Yo tengo la xt20 y uso la trasera para el para los tercios de velocidad y presionándola para el iso, pero la delantera se puede configurar?
Solo me funciona para moverme por los menús y ver las fotografías.
En la xt-20 la rueda delantera se puede configurar, yo la tengo para compensación de exposición. Y la trasera para ISO
 

fernandoj

Gurú Fujista
Por no abrir otro hilo, tengo un problema con el dial trasero de la X-T4. Cuando le asigno un valor, por ejemplo la apertura, o el ISO, o la compensación y lo giro, solamente avanza un valor inferior. Por ejemplo, si le asigno la compensación, pasa del 0,0 al -0,3 y de ahí vuelve al 0,0... lo mismo sucede con el ISO que pasa de 160 a 125 y vuelve a 160, e igual con la apertura.

He probado a no coincidir los ajustes del dial delantero con el trasero y sigue igual.

¿Qué puede ser?
 
Última edición:

Vir RG

Fujista Habitual
Pues la verdad que no tengo ni idea. Si se lo asignas al dial delantero te pasa igual que en el dial trasero?
 

fernandoj

Gurú Fujista
Por no abrir otro hilo, tengo un problema con el dial trasero de la X-T4. Cuando le asigno un valor, por ejemplo la apertura, o el ISO, o la compensación y lo giro, solamente avanza un valor inferior. Por ejemplo, si le asigno la compensación, pasa del 0,0 al -0,3 y de ahí vuelve al 0,0... lo mismo sucede con el ISO que pasa de 160 a 125 y vuelve a 160, e igual con la apertura.

He probado a no coincidir los ajustes del dial delantero con el trasero y sigue igual.

¿Qué puede ser?

Tras reiniciar la cámara, cambiar las funciones asignadas a los diales, etc... he tenido que ponerme en contacto con Fujifilm Connect, que ha repetido algunas configuraciones y... lo hemos solucionado poniendo la rueda de velocidades en T y asignando el dial trasero a la velocidad. Ni idea del motivo, pero ya está solventado. Esto lo escribo por si le pasa a alguien.

Desde aquí quiero destacar la profesionalidad y la paciencia del personal de Fujifilm Connect.
 

Javier Castro

Gurú Fujista
Tras reiniciar la cámara, cambiar las funciones asignadas a los diales, etc... he tenido que ponerme en contacto con Fujifilm Connect, que ha repetido algunas configuraciones y... lo hemos solucionado poniendo la rueda de velocidades en T y asignando el dial trasero a la velocidad. Ni idea del motivo, pero ya está solventado. Esto lo escribo por si le pasa a alguien.

Desde aquí quiero destacar la profesionalidad y la paciencia del personal de Fujifilm Connect.
Según entiendo, ahora has de llevar la rueda de velocidad siempre en T?, entonces un dial te ha quedado inutilizado no?
 

shizarre

Gurú Fujista
Según entiendo, ahora has de llevar la rueda de velocidad siempre en T?, entonces un dial te ha quedado inutilizado no?
Cuando usas la rueda de velocidades en T que es como siempre la uso yo al trabajar con objetivos XC las dos ruedas delantera y trasera cumplen con su cometido, es decir, velocidad de obturación y velocidad de disparo, pudiendo elegir en cual de las ruedas le asignamos cada opción.
Al trabajar con objetivos XF o antiguos manuales solamente funciona la trasera para las velocidades y la delantera se puede configurar para lo que uno necesite, en mi caso le tengo asignado el cambio de fotometría al presionar la rueda.
Los isos los dejo en uno de los cuatro botones en cruceta que hay detrás.
 

Manu Legan

Principiante
Yo uso los botones delantero (para diafragma, compensación e ISO) y trasero para velocidad.
Lo que no consigo es ver en la pantalla el estado de la compensación de exposicion ¿Alguien sabe como ponerlo?
Graxias
 

fernandoj

Gurú Fujista
Tras hablar con el servicio técnico de Fuji, se arregló al cambiar unas configuraciones... lo sorprendente es que ha vuelto a suceder.

De nuevo la ruleta del dial trasero de la X-T4 cuando la mueves hacia un lado o hacia otro, en cualquiera de sus posibles funciones (la asignada desde el menú AJ. DIAL COMANDOS, la de cualquier ventanita de menú Q, o la de zoom al visualizar una imagen) no se mueve en el orden que debería, por ejemplo 1,2,3,4,5... si no que se mueve en el orden 1,0,-1,0,1,0,-1,0... es decir con cada clic: avanza una posición, no hace nada, retrocede una posición, no hace nada... y así tanto para un lado como para otro.

Ya tengo hora para una nueva conversación con el Servicio Técnico de Fuji a ver que sucede esta vez y como lo arreglamos.

He subido un video donde explico el problema...
 
Última edición:

fernandoj

Gurú Fujista
Ya está de vuelta en casa, tras pasar por el SAT. Por suerte la cámara estaba en garantía, porque la avería no ha sido barata.

Por cierto ¿sabéis si es posible ampliar la garantía de 2 años y cómo se hace?
 
Arriba