SOLO Fotos con la Ricoh GR

asueto

Gurú Fujista
Pues mi Ricoh GR también ha dicho basta, el otro día, después de un mes sin encenderla le puse una batería nueva y al ir a arrancarla se desplegó el objetivo y se apagó la pantalla, quedando bloqueado y desplegado el objetivo. Ahora cuando intento encenderla se mueve el objetivo internamente y se enciende la pantalla durante un segundo para después apagarse. He probado a hacer de todo pero me parece que la cámara ha muerto. No me quejo, han sido tres o cuatro años de uso muy intensivo, tiempo durante el cual la cámara me ha dado muchas satisfacciones y grandes (para mi nivel chusquero) fotos.

La verdad es que ni me he planteado arreglarla, ya me he hecho con otra GRII nueva, me tentaba la GRIII pero como tengo el conversor a 21mm y no vale para la III...pues sigo con los 16mpx

Saludos,
Mi Ricoh GR II está empezando a fallar, la avería parece ser el tema del obturador que se queda atascado y hace una primera foto en negro, he leído algo sobre el tema en Leicanistas y algún foro como dpreview y parece que cada vez fallará más. al parecer no es una avería barata, o al menos no lo era hace unos años.
Alguien del foro ha tenido esta avería y la ha mandado a reparar?? Por hacerme una idea y valorar opciones.
La verdad es que en estos casi 4 años de uso intensivo no ha fallado nunca, y me ha dado grandes fotos, por lo que no puedo quejarme de nada.
El lunes intentaré contactar con Dinasa para ver si ellos lo pueden hacer.
 
Prime day Amazon 2022 fotografía.

Willyfrog

Fujista de renombre
Buena toma, creo que podrías mejorarla mucho dándole caña a las sombras, esa silueta pide estar más contrastada.

Saludos,
le dare una vuelta, en realidad ya lleva bastante constraste y alguna cosilla mas, pero vamos a ver si dandole mas caña aun mejor mas :)
 
Prueba de ON1 Photo Raw

Goonie

Fujista Participante
Pues mi Ricoh GR también ha dicho basta, el otro día, después de un mes sin encenderla le puse una batería nueva y al ir a arrancarla se desplegó el objetivo y se apagó la pantalla, quedando bloqueado y desplegado el objetivo. Ahora cuando intento encenderla se mueve el objetivo internamente y se enciende la pantalla durante un segundo para después apagarse. He probado a hacer de todo pero me parece que la cámara ha muerto. No me quejo, han sido tres o cuatro años de uso muy intensivo, tiempo durante el cual la cámara me ha dado muchas satisfacciones y grandes (para mi nivel chusquero) fotos.

La verdad es que ni me he planteado arreglarla, ya me he hecho con otra GRII nueva, me tentaba la GRIII pero como tengo el conversor a 21mm y no vale para la III...pues sigo con los 16mpx

Saludos,
A mi en Dinasa me dieron un presupuesto de unos 130-140 euros por arreglarla, a mi también me tienta la III pero voy a esperar un tiempo para ver si peca de lo mismo que las anteriores, asi que creo que en cuanto acabe de estropearse la mandare a reparar, desde que hizo aparicion la averia la he seguido usando y llevo ya unos 2000 fotos más, por lo que he leido en algun foro yankee hay gente que le ha llegado a hacer unas 9000 fotos más hasta que ha dejado definitivamente de funcionar.
Espero que esa GR II te salga igual de buena que la anterior.:)
 

Goonie

Fujista Participante
Aprovecho para subir alguna de las últimas que he hecho con ella.
El sillón.
_R041238.jpg
 

kyuzz

Principiante
Otro al que le ha dejado de funcionar.
Tuve el problema con el primer disparo en negro.
La he estado usando de vez en cuando de esa manera y sin pegas. Pero ya me ha ido avisando poco a poco, bloqueandose a veces, apagándose la cámara,.....
Pero hoy al encenderla , el objetivo se ha quedado definitivamente bloqueado.
No se si plantearme lo del arreglo.
Si supiese que la puedo usar dos tres años más si que lo haría.
 

Goonie

Fujista Participante
Otro al que le ha dejado de funcionar.
Tuve el problema con el primer disparo en negro.
La he estado usando de vez en cuando de esa manera y sin pegas. Pero ya me ha ido avisando poco a poco, bloqueandose a veces, apagándose la cámara,.....
Pero hoy al encenderla , el objetivo se ha quedado definitivamente bloqueado.
No se si plantearme lo del arreglo.
Si supiese que la puedo usar dos tres años más si que lo haría.
A mi me dijeron en Dinasa que si la arreglaba podría seguir usandola bastante tiempo sin problemas.
La mia sigue funcionando....
 

asueto

Gurú Fujista
Están cayendo como moscas...se ve que las GR y GRII están llegando al fin de su vida útil.

Saludos,

Otro al que le ha dejado de funcionar.
Tuve el problema con el primer disparo en negro.
La he estado usando de vez en cuando de esa manera y sin pegas. Pero ya me ha ido avisando poco a poco, bloqueandose a veces, apagándose la cámara,.....
Pero hoy al encenderla , el objetivo se ha quedado definitivamente bloqueado.
No se si plantearme lo del arreglo.
Si supiese que la puedo usar dos tres años más si que lo haría.
 

kyuzz

Principiante
Están cayendo como moscas...se ve que las GR y GRII están llegando al fin de su vida útil.

Saludos,
Si, la verdad es que parece que la mía no es la única .
La he mandado a Dinasa para que me hagan un presupuesto del arreglo .
A ver que tal, porque es una cámara que me encanta.

Saludos
 

asueto

Gurú Fujista
Yo ni me he planteado arreglarla, me he hecho con otra directamente. A ver si me aguanta otros tres o cuatro años de uso intenso, como la que se me ha roto.

Saludos,

Si, la verdad es que parece que la mía no es la única .
La he mandado a Dinasa para que me hagan un presupuesto del arreglo .
A ver que tal, porque es una cámara que me encanta.

Saludos
 

kyuzz

Principiante
Yo ni me he planteado arreglarla, me he hecho con otra directamente. A ver si me aguanta otros tres o cuatro años de uso intenso, como la que se me ha roto.

Saludos,
Si, dependiendo de la cuantía del arreglo haré lo mismo.
Cruzo los dedos .

Un abrazo
 

NicoYL

Principiante
Nuevo en el foro, me topé con este hilo por Google al buscar fotos SOOC de esta joyita, me recorrí las 57 páginas en 1 hora.
Entretenido encontrar un grupo de Ricoh GR en habla hispana, incluso viendo que hay un compatriota (Chile).

Realizo mi aporte (y mi primer post en el foro) con dos fotos sacadas en un momento histórico en Chile ocurrido hace unas semanas, la votación por el cambio en la Constitución Nacional. Me tocó ser vocal de mesa, y en el apuro entre recibir a los votantes y tener tiempo de fotografiar, se me olvidó cambiar la configuración de la cámara y casi todas las sacadas ese día fueron en f/10 y en Snap Mode.

Ambas fotos son Jpeg directo de la cámara (GR II, en Positive Film 5/6/7 sin viñeteo. Si bien tengo la camara hace unos meses, sigo teniendo problemas configurando bien el White Balance en camara (intento trabajar todas las fotos directo ella, ya que mi pc no está bien calibrado, pero mayormente porque no se me da bien la edición) ya que el auto tiende a tirarlas muy azul para mi gusto (o al menos asi se me ven en el PC)
 

Adjuntos

  • R0327642.JPG
    R0327642.JPG
    199 KB · Visitas: 206
  • R0327643.JPG
    R0327643.JPG
    205,6 KB · Visitas: 187
Última edición:
Arriba