[Solucionado] Visualización de las zonas quemadas en el visor

#1
Una de las cosas que mas esperaba es la indicación de zonas quemadas, pues solo aparece en la pantalla trasera, a través del visor no se puede ver como en la X-T2, menuda decepción, supongo que al ser un visor híbrido habrá algún problema técnico, estoy enamorado de este cuerpo, tengo también la X-t2, pero esta cuestión me hace plantearme el venderla y recoger otra X-T2 como segundo cuerpo.
 

calerito

Fujista de renombre
#2
Una de las cosas que mas esperaba es la indicación de zonas quemadas, pues solo aparece en la pantalla trasera, a través del visor no se puede ver como en la X-T2, menuda decepción, supongo que al ser un visor híbrido habrá algún problema técnico, estoy enamorado de este cuerpo, tengo también la X-t2, pero esta cuestión me hace plantearme el venderla y recoger otra X-T2 como segundo cuerpo.
A mi si me sale en el visor de la Pro2. Con el electrónico evidentemente.
 
#3
A mi si me sale en el visor de la Pro2. Con el electrónico evidentemente.
Efectivamente, en electrónico lo tengo, si pulso el botón que tengo asignado histograma aparece, pero al presionar el disparador a mitad recorrido desaparece. la X-t2 en menú : HERRAMIENTAS - CONF. PANTALLA - VER AJ. PERSONAL - OVF - Aparece la opción : VER ALERTA DESTAC. EN VIVO, están siempre visibles en el visor las zonas quemadas (sin las barras de colores que aparecen al pulsar histograma), en la X-Pro2 no aparece esta opción para el visor en OVF, si aparece en: EVF/LCD que es para verlo en la pantalla trasera y en esta si que funciona, pero en el visor no hay manera si no pulsas la función asignada a Histograma, pero como decía desaparece al pulsar el disparador.
 

calerito

Fujista de renombre
#4
Luego compruebo cómo lo tengo configurado yo. Pero no tengo que darle a ningún botón de asignado a histograma para que me salga la alerta en el visor electrónico. A mi me funciona igual que en LCD trasero sin presionar botón.
No recuerdo si al pulsar disparador a la mitad desaparece, también lo comprobaré y te digo.


Enviado desde mi iPhone utilizando Tapatalk
 

Zubiki

Fujista Habitual
#5
En configuracion pantalla -- ver aj personal -- evf/lcd. tienes que activar "ver alerta destac en vivo"

Y se ve en el visor y tanto en la pantalla trasera.

En un visor óptico es imposible hoy en dia hacer que aparezcan.

EDITO: leyendo mejor ... tendrias que ver tambien en el visor.
 
Última edición:
#6
En configuracion pantalla -- ver aj personal -- evf/lcd. tienes que activar "ver alerta destac en vivo"

Y se ve en el visor y tanto en la pantalla trasera.

En un visor óptico es imposible hoy en dia hacer que aparezcan.

EDITO: leyendo mejor ... tendrias que ver tambien en el visor.
Algo se me escapa, por supuesto estamos hablando del visor en modo electronico, nada de híbrido, esta opción solo me aparece en EVF/LCD, en OVF no aparece, tengo todas las opciones activadas.
 
#8
Y si pulsas "DispBack" cuando usas el visor? (Para conmutar los modos de visionado...)
Aleluya, efectivamente, por lo visto la conmutación del "DispBack" de la pantalla y del visor son independientes, mirando por el visor para que se desactive la pantalla y pulsando el "DispBack" si que se activa , aquí estaba el problema. Mil gracias Zubiki y Calerito por vuestra ayuda, tenéis unas rondas de buenas luces pagadas. Retirado lo de " Tremenda decepción con la nueva acctualización de la X-Pro2" ahora tremenda alegría con la actualización, este es un detalle que hace que ya no vuelva nunca más a un visor reflex tras casi 40 años de fotografía.
 
#10
Entrar en el foro de vez en cuando es bastante gratificante. Es una opción que ni siquiera se me había pasado por la cabeza utilizar y ahora ya he configurado la cámara. Gracias
 

aristharcus

Fujista Participante
#11
Estaría bien que los moderadores cambiasen el título a este hilo. Desde fuera parece que exista un problema con la XPro-2, cuando lo que existe en realidad es la ignorancia de un usuario más tarde corregida.
 
#12
Estaría bien que los moderadores cambiasen el título a este hilo. Desde fuera parece que exista un problema con la XPro-2, cuando lo que existe en realidad es la ignorancia de un usuario más tarde corregida.
No sé a qué se dedica esta gente últimamente. Para coger la pasta que les da el administrador todos los meses bien que andan rápidos, para estos menesteres por lo que veo tardan bastantes más. @Tecla @Tiki @Jon Díez
 

dsteodoro

Fujista de renombre
#13
El propio usuario que abrió el hilo también puede cambiar el título, y vamos, creo que sería lo lógico si quiere expresar otra idea distinta al título. No creo que esto sea funcion del administrador.

Saludos,
Daniel

Enviado desde mi MI MAX mediante Tapatalk
 
Última edición:

Tecla

Gurú Fujista
Miembro del equipo
#14
No sé a qué se dedica esta gente últimamente. Para coger la pasta que les da el administrador todos los meses bien que andan rápidos, para estos menesteres por lo que veo tardan bastantes más. @Tecla @Tiki @Jon Díez
:Laugh::Laugh::Laugh:Con el sueldazo que nos dan... pues malgastando el tiempo en otros asuntos de ''menor importancia'', qué te voy a contar que no sepas....;) gracias por el aviso Jorge:)

El propio usuario que abrió el hilo también puede cambiar el título, y vamos, creo que sería lo lógico si quiere expresar otra idea distinta al título. No creo que esto sea funcion del administrador.

Saludos,
Daniel

Enviado desde mi MI MAX mediante Tapatalk
Efectivamente, @dsteodoro, el título lo debe, o debería, cambiar el propio usuario, al igual que se hace en el mercadillo, con vendo/vendido.

Es bien fácil, se va uno arriba a la derecha, donde pone Herramientas de tema y le da a Editar el tema.

Saludos.
 

Jon Díez

Administrator
Miembro del equipo
#16
Lleva sin conectarse 3 semanas... por si acaso ya lo he cambiado yo.
No sé a qué se dedica esta gente últimamente. Para coger la pasta que les da el administrador todos los meses bien que andan rápidos, para estos menesteres por lo que veo tardan bastantes más. @Tecla @Tiki @Jon Díez
Somos quintacolumnistas de Sony, y de Olympus, y de la Santa Sede (por aquello de que es inadmisible que haya una Serie "X" en fotografía). Nos regocijamos con estos títulos que causan alarma y confusión...
:Roflmao:
Que alegría leerte de nuevo @Jorge Miente. Por cierto te falta por mentar a nuestros queridos @Carlos1980 y @Chema Roncero.
 
#17
Lleva sin conectarse 3 semanas... por si acaso ya lo he cambiado yo.
Somos quintacolumnistas de Sony, y de Olympus, y de la Santa Sede (por aquello de que es inadmisible que haya una Serie "X" en fotografía). Nos regocijamos con estos títulos que causan alarma y confusión...
:Roflmao:
Que alegría leerte de nuevo @Jorge Miente. Por cierto te falta por mentar a nuestros queridos @Carlos1980 y @Chema Roncero.

Preferí mentar solo a los más vacilones para que no me cayera la del pulpo.
Un abrazo grande “jefe”.

De: Troll residente.


Enviado desde mi iPhone utilizando Tapatalk
 
Última edición:
Arriba