X-H1 y baterías cónicas

vichenso

Fujista Habitual
No sé cómo será con los modelos más recientes como X-Pro3 X-T3, X-T30, X-T4 0 X-S10, pero adquirí hace unos pocos meses una X-H1 y cada vez que le meto una batería clónica me da un mensaje de alarma y, sin haber hecho una prueba científica, tengo la clara impresión de que me duran poquísimo, como si me la descargara a mala hostia. Con las X-T10, E-1 y T-2 nunca me ha sucedido esto. A ver si alguien me puede iluminar con este asunto, me huele a proteccionismo barato...
 

sorbus

Yo, si me equívoco
Por mi experiencia acabe comprándolas originales. Y eso que llevo usando las Pantona desde hace una decada. Pero ya no me dejan tirado más.
 
FotoPrecios mínimos históricos de hoy.
Prueba de ON1 Photo Raw

vichenso

Fujista Habitual
Este mensaje solo.me sale si uso las 125 pero no las 126S
supongo que quisiste decir 126, no 125. Ya veo que todas mis clónicas son 126, pero la Patonsa platinum es 126S. Muchas grtacias por la información, ahora ya sé lo que pasa. Un saludo!
 

quino

Fujista Participante
Yo dejé las Patona por imposibles. Las empezé a usar con la Canon 5d k III y la cámara acabó en el servicio técnico. Se inchó dentro de la cámara y no había manera de sacarla. Eran Patona verdes, pero no recuerdo el tipo. Luego se me ocurrío comprarlas para Fuji y duraron 15 días más o menos. Se descargaban solas. Así al final doble gasto. Solo originales. Pero si me dices "ea3ot" que las Platino van muy bien, a lo mejor pico de nuevo. Lo de tener dos cámaras con grip es una ruina.

 

vichenso

Fujista Habitual
Yo dejé las Patona por imposibles. Las empezé a usar con la Canon 5d k III y la cámara acabó en el servicio técnico. Se inchó dentro de la cámara y no había manera de sacarla. Eran Patona verdes, pero no recuerdo el tipo. Luego se me ocurrío comprarlas para Fuji y duraron 15 días más o menos. Se descargaban solas. Así al final doble gasto. Solo originales. Pero si me dices "ea3ot" que las Platino van muy bien, a lo mejor pico de nuevo. Lo de tener dos cámaras con grip es una ruina.

No sé bien, parece que hay un tema importante si son 126 o 126S, las últimas son eficientes para cámaras más recientes en video 4K y ráfagas de alta velocidad en modo boost. Las Patona Platinum son 126S, pero no tengo ni idea de cómo van. Creo que pillaré una porque la X-H1 se devora las clónicas 126, y yo no hago 4K ni uso el modo boost...
 

ea3ot

Gurú Fujista
A ver,,, si miras el manual de la camara ya ves que las,FUJI originales son las S para esta cámara. La camara pues quiere las S sean de la marca que sean. Otra cosa es que las Fuji puedan ser mejor o no. Yo tengo unas FUJI y unas Patona Platinum y no noto diferecnia ninguna. Las NO S que tengo unas cuantas de camaras anteriores de FUJI , todas dan el aviso o mensaje mencionado. . Es que no se de donde has sacado que las 126 de siempre tambien iban con la X-H1 porque no es asi. .. puede que funcionen pero te dan el aviso y este duele en los ojos. Hace ya mucho tiempo estuve interesado para ver si de alguna forma se podía eliminar el mensaje y nada, no vi nada por ninguna parte.
 

vichenso

Fujista Habitual
A ver,,, si miras el manual de la camara ya ves que las,FUJI originales son las S para esta cámara. La camara pues quiere las S sean de la marca que sean. Otra cosa es que las Fuji puedan ser mejor o no. Yo tengo unas FUJI y unas Patona Platinum y no noto diferecnia ninguna. Las NO S que tengo unas cuantas de camaras anteriores de FUJI , todas dan el aviso o mensaje mencionado. . Es que no se de donde has sacado que las 126 de siempre tambien iban con la X-H1 porque no es asi. .. puede que funcionen pero te dan el aviso y este duele en los ojos. Hace ya mucho tiempo estuve interesado para ver si de alguna forma se podía eliminar el mensaje y nada, no vi nada por ninguna parte.
Gracias Miguel, ya me ha quedado claro. Mi cámara más moderna es la X-H1 y es por eso que nunca antes había visto ese mensaje. Además cuando no es S el icono de la batería se ve en amarillo, no en blanco. No he sacado de ningún lado que las 126 fueran bien con la h1, lo que pasa es que ni siquiera sabía que había 126 y 126S, pensaba que eran todas iguales, la x-t2 no hace diferencias
 

Exile

Gurú Fujista
A ver,,, si miras el manual de la camara ya ves que las,FUJI originales son las S para esta cámara. La camara pues quiere las S sean de la marca que sean. Otra cosa es que las Fuji puedan ser mejor o no. Yo tengo unas FUJI y unas Patona Platinum y no noto diferecnia ninguna. Las NO S que tengo unas cuantas de camaras anteriores de FUJI , todas dan el aviso o mensaje mencionado. . Es que no se de donde has sacado que las 126 de siempre tambien iban con la X-H1 porque no es asi. .. puede que funcionen pero te dan el aviso y este duele en los ojos. Hace ya mucho tiempo estuve interesado para ver si de alguna forma se podía eliminar el mensaje y nada, no vi nada por ninguna parte.
Hay un truco que supongo funciona igual en la X-H1 pero es bajo responsabilidad del usuario ya que lo que hace es engañar al control de la cámara pero es eso, un engaño que no convierte la bateria en S.

Tapa con un trocito de cinta aislante el terminal -S- de la batería y entonces el control de la cámara detecta una resistencia infinita y considera que hay una batería de alto rendimiento. Este truco solo vale para foto tranquila sin pedir altas prestaciones si quieres hacer cosas que necesiten picos de potencia seguramente se quedará colgada.
 

vichenso

Fujista Habitual
Hay un truco que supongo funciona igual en la X-H1 pero es bajo responsabilidad del usuario ya que lo que hace es engañar al control de la cámara pero es eso, un engaño que no convierte la bateria en S.

Tapa con un trocito de cinta aislante el terminal -S- de la batería y entonces el control de la cámara detecta una resistencia infinita y considera que hay una batería de alto rendimiento. Este truco solo vale para foto tranquila sin pedir altas prestaciones si quieres hacer cosas que necesiten picos de potencia seguramente se quedará colgada.
Interesante, muchas gracias! pero cuál es el terminal S? ;)
 
Arriba