X100F en estudio: Exposición, enfoque,...

Tienda X100V y X100F

jordieasy

Fujista Habitual
Buenas,
Pues últimamente "intento" usar la X100F en estudio(con flashes) y me da un par de problemillas, que quizás son de esos que están escondidos en los menús y no me entero...(soy de la vieja escuela Canon).

Cuando haces fotos en estudio, el momento de enfocar solo va la luz de modelado, pequeñita y cuando pulsas el disparador es cuando expone. Pues eso hace que me pasen dos cosas:

1.-Pongo sus valores f8 1/125 ISO200 y... está todo negro, negro negro, aunque cuando intento enfocar durante una décima de segundo sí que se ve correcto, pero solo una décima. Entiendo que debe haber algún ajuste que me simula la exposición con las condiciones de ese momento... Hay alguna manera de que esto no pase??

2.-Y quizás vinculado con lo primero. A mí me habían enseñado, y de hecho era así, que cuando tu ajustas la apertura de un objetivo, este se mantiene abierto al máximo hasta el momento del disparo. De hecho, en algunas Canon hay un botón que hace la función de aplicar la apertura seleccionada y bajarla. Me explico: Aunque hagas la foto a f8 o f11, la apertura debería seguir a f2 hasta antes de hacer la foto.
Pues esto no debe ser así con la X100F, pues a f11 no enfoca ni loco(lo que decía, con una pequeña luz de modelado de 30W,...) y a f2 enfoca perfectamente. Esto es así de chungo? Es mecánico? Aunque fuera mecánico, ni los M42 funcionaban así!

Que hay que me pierdo en el menú?

si has llegado hasta aquí leyendo y piensas responder pondré una vela por tu ayuda, pues se que es un tostón.

Muchísimas gracias!!
 

Fran66

Fujista de renombre
No sé si te he entendido bien, pero... En interior y solo con la luz que proporciona una lámpara de 30w, a f/8 1/125 e iso 200 lo raro es que vieras algo en la fotografía. Y eso que dices que te han enseñado tampoco lo entiendo, la apertura es la que indiques, antes y durante la fotografía.
 
Última edición:
FotoPrecios mínimos históricos de hoy.

jordieasy

Fujista Habitual
Guay. Lo probaré con flashes.
Aún así completamente desactivado se me aclarécelo u oscurece si uso la compensación de exposición...
Ya probaré con los flashes a ver qué tal
 
Arriba