Arreglo o reemplazo pantalla LCD X-Pro1

Skrach33

Principiante
Hola a todos, tengo el siguiente problema, un amigo me pidió ver si lo podía ayudar con un problema con su X-Pro1. La cámara funciona pero la pantalla no. ¿Saben de algún lugar donde tengan un tutorial o si alguien alguna vez lo ha hecho de cambiar la pantalla LCD?
Estuve mirando por Youtube y lo único que encontré fue algunos cambios de pantallas de alguna cámara compacta. Hay uno tambien que desarma y la vuelve a armar entera nuevamente, un timelaps, lo sorprendente es que no le sobró ningún tornillo, jeje.

Saludos y estaré atento a sus comentarios
 

cerouno

Gurú Fujista
buf, yo cambie la de la xt1 y sude lo mio,no había ningún vídeo en la red , llevaba una cinta adhesiva de doble cara que me costó despegar, si eres manitas y has reparado aparatos electrónicos podrás hacerlo , yo he cambiado alguna batería a móviles y una pantalla a una panasonic y todos funcionaron sin problemas, como digo solo si sabes algo sobre el tema, si no mándalo al sat , aunque va a salir mucho mas caro, un lcd se puede comprar en ebay por muy poco dinero y en una tarde puedes cambiarla , desconozco como sera la x pro1 , o si necesitas herramientas como espátula de plástico etc...
yo lo pongo todo en orden para saber donde va cada cosa, tomo fotos, una base de tela para que no boten los tornillos y se pierdan,etc..
 

Skrach33

Principiante
Gracias @cerouno

Si, alguna vez he cambiado baterías, y eso de la cinta adhesiva de doble cara me suena, un currazo. Gracias por las sugerencias de sacar fotos de los pasos y lo de los tornillos.

A ver si me animo y hago un vídeo para colgarlo en la red.

Saludos
 
FOTOofertas de última hora en Amazon.

cerouno

Gurú Fujista
Un amigo me contó un truco para retirar la cinta adhesiva, con un secador de pelo y sin pasarte de tiempo vas calentando poco a poco y se ablanda muchísimo ,y ya después es muy fácil despegarla
 
Prueba de ON1 Photo Raw

Skrach33

Principiante

Barata un rato y doy fe de que funcionan aunque de Fuji no he cambiado
Les escribí para ver si funcionan para la X-pro1, a ver qué dicen.

En cuanto a lo que decías @cerouno ya lo tengo contemplado como herramienta fundamental.

Saludos y gracias por las respuestas. Cuando vaya avanzando lo voy comentando aquí, a ver si le puede ser útil para otros.
 

josepL

Principiante
Les escribí para ver si funcionan para la X-pro1, a ver qué dicen.

En cuanto a lo que decías @cerouno ya lo tengo contemplado como herramienta fundamental.

Saludos y gracias por las respuestas. Cuando vaya avanzando lo voy comentando aquí, a ver si le puede ser útil para otros.
Yo tengo ese problema con la T1, empezó como haciendo mal contacto, rallitas, tocabas el conector y se solucionaba en alguna posición concreta hasta que murió. No soy manitas pero todo lo que puedas explicarnos será bienvenido, gracias Skrach33.
 
Arriba