Encuesta X-Teros, ¿qué uso hacéis del flash EF-X8?

¿Usáis habitualmente el flash EF-X8?


  • Total voters
    106

xiomara

Descubriendo la serie X
Ni siquiera lo he probado en las dos cámaras en las que me ha venido. Ahora mismo no lo tengo.
 

PrinceTRJ

Fujista Participante
Ni lo he probado... Sigue en su bolsita y con el precinto. No soy muy dado a usar flash, en el tipo de fotografía que realizo no lo necesito.
 

anthon

Fujista Participante
El otro día me dio por mirar en la caja de la X-E3, porque no me acordaba de si venía dentro cuando la compré. Nunca lo he usado

eso si en la bolsa siempre va conmigo el TT350F
 
FotoPrecios mínimos históricos de hoy.

Totttovsky

Fujista Participante
Pues casi al año de haber comprado la X-E3... me ha dado curiosidad porque tengo problema con un disparador godox y quería saber si el problema era este o era la zapata de una X-T3 y tomé el flash, lo puse y funcionó perfectamente... la verdad me gusta como funciona, digo, considerando el tamaño y potencia que tiene, creo que puede ser útil, aunque uso muy poco el flash, pero al menos ya se que funciona la zapata de esa cámara y también el X8 que me venía en la X-E3. Y ahora se que para alguna ocasión, lo tengo a la mano.
 

fverds

Fujista de renombre
Si este flash no viniese con la cámara, tampoco lo habría echado a faltar. Tengo dos y ni siquiera se si funcionan 😅
 
Prueba de ON1 Photo Raw

Loislo

Gurú Fujista
Apenas uso flash
Está bien para decir que la cámara trae flash, pero teniendo sólo la opción de montarlo en cámara hacia delante sin poder dirigirlo...lo veo igual de poco útil que los integrados.
Coincido. Ante este flash te encuentras con dos tipos de usuario, el que usa flash, que en general lo sustituirá por otros con más posibilidades, y lo dejará en casa o lo llevará porque no ocupa nada pero no lo usará, o el que si usa flash es sólo puntualmente que lo llevará porque no ocupa nada y probablemente no contará con otra opción y lo usará poco o nada.
Creo que en fuji saben bien lo que se usa este flash y por eso no lo han actualizado. Cuando salió la xt2 no existía el flash ef x500 ni el modo HSS en fuji, pero en mi opinión, si al sacar la xt3 se hubiesen tomado al pequeñín en serio, habrían incorporado el modo HSS (ya que casí se usa en exclusiva para rellenar contraluces, estaría bien poder abrir diafragma al hacerlo), modo mando avanzado para poder usar el ef x500 fuera de cámara en TTL, como hacen en nikon o canon con los flash integrados (sin necesidad de otro ef x500 o de trasmisores-receptores de terceros). Y ya puestos a modificarlo podrías hacerlo orientable como dice el compañero (aunque pocas situaciones te vas a encontrar para poder rebotar un flash con tan poquita potencia, contando con la iso de estas cámaras, sí es posible)
 

quino

Fujista Participante
Pues yo si que lo uso, pero no como flash, sino como disparador de flashes de estudio. Con mis flashes Elinchrom 500, modelo algo antiguo, funciona perfectamente. Las células de los flashes reconocen perfectamente el disparo del flash Fuji y realmente disparan con menos retardo que el viejo disparador de infrarojos Prolinca. Por lo menos le doy algún uso de vez en cuando.
 

Esebepe

Principiante
Como principiante en Fuji, aún no he tenido tiempo de sacarle partido. En Canon sí solía utilizarlo para rellenar.
 
Godox V1 eglobal

JarrCh

Principiante
No he podido usarlo. la cámara no se "entera" de que el flash mini flash Ef X8 está montado.
Acabo de comprar la X-t3 y es la primera "sorpresa". También He hecho pruebas con los disparadores godox para la canon... Tal vez sea algún parámetro de la cámara.
Se os ocurre algo?
Muchas gracias, en cualquier caso.
 

Scheimpflug

Fujista Habitual
Por si sirve... Tengo la X-T2 como un año. Nunca le había puesto el flash y el otro día explicando como funcionaba el pequeñín quedé en ridículo porque no se disparaba. Cuando llegué a casa probé con el EF-42 y también me falló. Pensé que la cámara estaba averiada. Pero... coloqué y quité este último varias veces y empezó a funcionar. Luego el EF-X8 y también. Moraleja: había que rozar un poco los contactos porque, yo que sé..., se habrían "sulfurado" o algo así. Ahora funcionan ambos perfectamente.

Un saludo.
 
Arriba