Descartar aviso
Rebaja enorme por el cuerpo de la Fujifilm X-Pro2 en Amazon. ¡Con el descuento del cashback se queda al mismo precio que la X-T2!.
Descartar aviso
La Fuji X100F negra en este mismo momento está a 300€ más barata que su precio habitual en Amazon. El stock está volando...
Descartar aviso
Bajonazo de precio por el objetivo Fujinon XF 16mm F1.4 R WR. ¡Con el cashback se queda en poco más de 700€!

Al pasar a jpeg (del raf de la xpro2) noto los colores apagados

Tema en 'X-Pro2' iniciado por Absinthium, 20 Mar 2017.

  1. Absinthium

    Absinthium Principiante

    Pues eso, al pasar los rafs de la xpro 2 (ya procesados) a jpeg, noto bastante diferencia al comparar el color del raf con el del jpeg, en el jpeg me quedan mucho más apagados los colores.

    Utilizo El Adobe Camera Raw de PS (ya sé que no es el mejor ... pero con mis otros raw no me pasa, tampoco con los rafs de la xpro1 que tenía antes) y tengo seleccionado el espacio de color Adobe RGB tanto en el camera raw como en la cámara.

    ¿Estoy haciendo algo mal o se me pasa algo ?

    Un saludo y gracias
     
  2. Mixman

    Mixman Fujista Habitual

    Hola,

    A priori no se me ocurre nada... ¿Te has asegurado de que la calidad del Jpeg la tengas al máximo?
     
  3. Folit

    Folit Gurú Fujista

    Si quieres ver bien los colores en pantalla tienes que usar srgb, adobe rgb solo cuando las vayas a imprimir.

    Para cambiarlo en PS Edicion > ajustes de color > espacio de trabajo > RGB a srgb
    Tambien puedes Edicion > asignar perfil directamente

    Saludos!
     
  4. eprtvib

    eprtvib Fujista Participante

    Yo no estoy de acuerdo en esa afirmación, depende del monitor que uses podrás o no visualizar el espectro de color de adobe RGB. Precisamente por ese motivo (mi monitor es capaz de representar un 99% del espectro del colo en adobe RGB) yo uso SIEMPRE adobe RGB. Solo uso sRGB cuando revelo para web o redes sociales.
     
    A Mixman le gusta esto.
  5. Folit

    Folit Gurú Fujista

    Pero hombre... no querrás que le de un consejo basándome en tu caso personal :Roflmao: la gran mayoría de pantallas que hay ahí fuera no soportan al 100% el perfil de Adobe RGB y el resultado son fotos con los colores planos y lavados al exportar el jpeg en este perfil. No se, pero por lo que comenta el compañero yo diría que es su caso.
     
    A pmorla y Mixman les gusta esto.
  6. pmorla

    pmorla Fujista Participante

  7. Absinthium

    Absinthium Principiante

    Lo curioso del asunto es que el tema este de los colores apagados solo me está pasando con las fotos de la xpro2 y no con las de las otras cámaras, por costumbre siempre tengo y he tenido configurado el mismo espacio de color en todos los casos (Adobe RGB).
    No lo entiendo.
     

Compartir esta página