Disparar sin objetivo

Primo

Principiante
Buenas tardes al foro.
Tengo desde hace seis meses una Fuji X-T20 que compré junto con un objetivo 18-55mm y hce unos dias he comprado el objetivo de referencia para retratos (50mm F1.8) y tengo un problema:El objetivo encaja perfectamente, pero no me permite tomar fotografias, al apretar el disparador, me permite ver los parámetros en el visor pero no
me permite el disparo.
El objetivo como podeis ver no es de Fuji, pero en las caracteristicas me dice que es compatible para camaras Fuji y concretamente para la X-T20.
Me podias ayudar y decirme porqué no me deja efectuar el disparo?.
Intuyo que al ser manual tenga que hacer alguna programación a la camara o alguna otra cosa.
Gracias anticipadas y un cordial saludo.
 

juanpirulo

Fujista Habitual
En ajustes de cámara tienes una opcion para que la camara trabaje con objetivos nanuales. Saludos

Enviado desde mi VOG-L29 mediante Tapatalk
 

Primo

Principiante
Juanpirulo, no encuentro en el ajustes de la camara "trabaje con objetivos manuales"
Me puedes indicar donde lo encuentro?
 
FotoPrecios mínimos históricos de hoy.

Primo

Principiante
Juanpirulo, no encuentro en el ajustes de la camara "trabaje con objetivos manuales"
Me puedes indicar donde lo encuentro?
 
Prueba de ON1 Photo Raw

casper3127

Fujista Habitual
Juanpirulo, no encuentro en el ajustes de la camara "trabaje con objetivos manuales"
Me puedes indicar donde lo encuentro?
Tienes que buscar en los menús de tu cámara algo parecido a "disparar sin objetivo" y dentro de sus opciones (sí o no), habilitar el sí.

Esto es así ya que este tipo de objetivos no tienen contactos para comunicarse con el cuerpo y este no "sabe" que efectivamente tiene uno colocado para poder hacer tomas cómo con otro "inteligente".
 
Última edición:

juanpirulo

Fujista Habitual
En ajustes busca por trabajar sin objetivo. Creo que es ese. Saludos

Enviado desde mi VOG-L29 mediante Tapatalk
 

juanpirulo

Fujista Habitual
Exactamente la opcion disparar sin objetivo y habilitarlo

Enviado desde mi VOG-L29 mediante Tapatalk
 

bidaiari

Fujista de renombre
me parece que no has puesto la rueda delantera de la camars en la m (manual).
si no la pones, no te deja hacer foto
 

bidaiari

Fujista de renombre
tienes que poner tambien la rueda delantera en posicion M.
la tendras en posicion C o S y asi no te dejara sacar fotos
 

bidaiari

Fujista de renombre
M' ??? y eso porque?? Lo suyo es la posicion A. Es lo mas sensato y usual.
hablo de la rueda delantera, la que esta mirando de frente la camara a la derecha del objetivo abajo.
 

Adjuntos

  • IMG_20200229_093305.jpg
    IMG_20200229_093305.jpg
    241,3 KB · Visitas: 70
Arriba