Marca siempre batería baja

Tienda X100V y X100F

Matvet

Fujista Participante
Hola compañeras/os,
Me gustaría preguntar si habéis visto este problema antes en X100F o algún otro modelo fuji y de que puede ser el error.

La cuestión en sí es que estoy mirando para hacerme con una X100F de segundas mano y el chico que la vende me comenta que siempre le marca “batería baja” con el icono en rojo aunque esté la batería recién cargada y puesta.
Dice que no le afecta para nada al funcionamiento, pero lógicamente la vende más económica por este motivo.
Sabéis si este error es común en estas cámaras ?
Ha alguien le ha pasado algo parecido aunque sea en otro modelo Fuji?
Si ha alguien le ha ocurrido cuánto le han cobrado en el SAT por la reparación aproximadamente ?
Un saludo y gracias de antemano por vuestras respuestas.
 

jotah

Fujista de renombre
No lo había leído hasta ahora, sería bueno saber si ocurre con distintas baterías, para comprobar si es realmente problema de la cámara...
 

shizarre

Gurú Fujista
Como usuario exclusivamente de la X100 F en Fuji es la primera vez que se de un caso así, sé que a lo mejor es una chorrada y ya lo has preguntado pero...
La persona que vende la cámara ha probado otras baterías?
La batería es original?
Agota hasta el final la batería antes de ponerla a cargar?
Cuánto tiempo le puede durar la batería?
Yo no sé de funcionamiento interno de la cámara, pero ese problema a mi entender se lo achaco a la batería.
En fin, si de tan barata que te sale al final va a ser un chollo, pues adelante, pero comprar una cámara u objetivo que presenta algún tipo de problema por insignificante que sea y va a necesitar de una visita a un SAT es para pensárselo dos veces.
Saludos!!!
 
FOTOofertas de última hora en Amazon.

Lucas.

Gurú Fujista
Miembro del equipo
Pues mira, yo tengo un pequeño flash Meikel que le pasa lo mismo, le pongo pilas nuevas y siempre me marca que están por la mitad. No tiene nada que ver con tu cámara pero... cosas de la electrónica.
Como comenta el compañero, ¿lo hace con todas las baterías?
Un saludo
 

Matvet

Fujista Participante
Como usuario exclusivamente de la X100 F en Fuji es la primera vez que se de un caso así, sé que a lo mejor es una chorrada y ya lo has preguntado pero...
La persona que vende la cámara ha probado otras baterías?
La batería es original?
Agota hasta el final la batería antes de ponerla a cargar?
Cuánto tiempo le puede durar la batería?
Yo no sé de funcionamiento interno de la cámara, pero ese problema a mi entender se lo achaco a la batería.
En fin, si de tan barata que te sale al final va a ser un chollo, pues adelante, pero comprar una cámara u objetivo que presenta algún tipo de problema por insignificante que sea y va a necesitar de una visita a un SAT es para pensárselo dos veces.
Saludos!!!
La batería es la original y la única que tiene, sería bueno como decís poder hacer la comprobación con otra no siendo que sea algo de la batería, aunque sospecho que no ya que por lo que dice después la vida útil de la batería es súper correcta 250-300 disparos aprox.
Es solo el icono que siempre está en rojo.

Le comentaré si tiene la posibilidad de hacer la comprobación con alguna otra batería y también que se asegure de hacerle la carga completa.
También lo preguntaba por el tema del SAT porque si a algún compañero le ha pasado ver sobre cuánto es el presupuesto para ver si sale a cuenta comprarla con este fallo.
 
Prueba de ON1 Photo Raw

Matvet

Fujista Participante
Pues mira, yo tengo un pequeño flash Meikel que le pasa lo mismo, le pongo pilas nuevas y siempre me marca que están por la mitad. No tiene nada que ver con tu cámara pero... cosas de la electrónica.
Como comenta el compañero, ¿lo hace con todas las baterías?
Un saludo
En principio como decía a Shizarre solo tiene una batería y es la original.
Me da miedo que pueda ser algo del sensor y que afecte al resto de la cámara, si fuese solo eso tampoco me molesta ir siempre con el piloto en rojo de la batería, llevando un pr siempre encima no habría problema.

Gracias por vuestras respuestas y a ver si alguien sabe algo más al respecto.
 

guijaferroviario

Gurú Fujista
Buenas
Con los datos que has dado;
Puede ser un problema de la pequeña electrónica que tiene la batería.
Porque si es de la máquina, esto te puede dar otros problemas (que puedes asumir, o no).
Si es de la cámara, y esta cree que la batería está al límite del uso, cuando la batería se deteriore un poco (con el tiempo y uso) la electrónica de la cámara te la desconectará cuando las condiciones de funcionamiento en teoría siguen siendo correctas. Porque si te marca baja tensión, el umbral de funcionamiento es más reducido. Todos los equipos electrónicos con batería se apagan antes de llegar a una tensión en la que no se asegure el buen funcionamiento del equipo. Si esa medición de tensión está mal calibrada, con una batería nueva está al límite, y una usada dará más problemas de desconexion temprana, que no de funcionamiento.
Mi recomendación es que alguien cercano que tenga el mismo tipo de batería, te deje una cargada (y en buen uso), y pruebes si te mide bien el nivel. Si es así, con una batería nueva de menos de 30€, probablemente te ahorres una pasta en la cámara .
Si no es así, la cosa se complica; o la compras muy barata con la espada de Damocles sobre el SAT, o yo no me arriesgaría.
 

Matvet

Fujista Participante
Buenas
Con los datos que has dado;
Puede ser un problema de la pequeña electrónica que tiene la batería.
Porque si es de la máquina, esto te puede dar otros problemas (que puedes asumir, o no).
Si es de la cámara, y esta cree que la batería está al límite del uso, cuando la batería se deteriore un poco (con el tiempo y uso) la electrónica de la cámara te la desconectará cuando las condiciones de funcionamiento en teoría siguen siendo correctas. Porque si te marca baja tensión, el umbral de funcionamiento es más reducido. Todos los equipos electrónicos con batería se apagan antes de llegar a una tensión en la que no se asegure el buen funcionamiento del equipo. Si esa medición de tensión está mal calibrada, con una batería nueva está al límite, y una usada dará más problemas de desconexion temprana, que no de funcionamiento.
Mi recomendación es que alguien cercano que tenga el mismo tipo de batería, te deje una cargada (y en buen uso), y pruebes si te mide bien el nivel. Si es así, con una batería nueva de menos de 30€, probablemente te ahorres una pasta en la cámara .
Si no es así, la cosa se complica; o la compras muy barata con la espada de Damocles sobre el SAT, o yo no me arriesgaría.
Ya se ha probado con otra batería nueva y sigue marcando batería baja.
Realmente abrí el post sobre todo para ver si a algún compañero/a le había sucedido y ver el coste aproximado de la reparación.
Como bien dices es un riesgo, de momento la cámara la he probado y está impecable a nivel estético y con aproximadamente 2000 disparos, todo ok .... pero....
De ahí mi pregunta al iniciar el post, para hacerme una idea del coste del SAT.

Pienso que no me arriesgaré y seguiré buscado, a no ser que de repente alguien nos ilumine con su conocimiento de este problema.

Igualmente gracias por vuestros comentarios.
 
Rebajas en dispositivos Alexa

Chema Roncero

Gurú Fujista
Miembro del equipo
Hola, es algo anormal pero se me ocurren dos cosas básicas:
- actualizar firmware
- consultar al sat posible causa y, en su caso, precio de la revisión/reparación ([email protected] )
Un saludo.
 

Matvet

Fujista Participante
Gracias por la respuesta Chema,
Te respondo brevemente.
El firmware está actualizado, y sobre el tema del SAT, decirte que los llame y les hice la consulta.
Su respuesta fue que sin ver la cámara no podían hacer ningún comentario al respecto.
Les pregunté incluso si habían tenido algún caso similar.... pero vamos que su respuesta fue y la entiendo , la de no mojarse hasta ver la cámara.
De todas formas desistí de hacer la compra.

Un saludo y gracias de nuevo.
 
Arriba