problemas firmware 2.01

Xurre56

Principiante
Buenas a todos, he notado que tras la actualizacion del firmware 2.01 la X-H1 es mas lenta enfocando que con el anterior 2.0. Queria que alguien me lo confirme. Tambien salta sin previo aviso del modo menu a foto!. No se si es fallo de la actualizacion o que no he implementado correctamente el software?. De hecho creo que pasare de nuevo a la version 2.0. El objetivo es el 16-55 no se si esto puede influir?
Gracias, y buenas fotos.
 

JosebaAG

Fujista de renombre
Buenas a todos, he notado que tras la actualizacion del firmware 2.01 la X-H1 es mas lenta enfocando que con el anterior 2.0. Queria que alguien me lo confirme. Tambien salta sin previo aviso del modo menu a foto!. No se si es fallo de la actualizacion o que no he implementado correctamente el software?. De hecho creo que pasare de nuevo a la version 2.0. El objetivo es el 16-55 no se si esto puede influir?
Gracias, y buenas fotos.
Una vez que has actualizado no puedes volver a una versión anterior, solo seria posible si Fuji saca una firmware nuevo 2.02, que sea igual que el 2.0.


Saludos.
 

ANGEL Cañones

Gurú Fujista
Yo no he notado eso en el enfoque.
En cuanto a lo de pasar a modo foto estando en menú, podría ser que sin pretenderlo toques el botón de disparo de la cámara o grip sin pretenderlo? Ya sabes que es muy sensible...
 

sorbus

Yo, si me equívoco
Confirmo que salta del menu. Lo del enfoque no puedo opinar ya que solo la he utilizado con este firmware.
 
Arriba