Velocidad de escritura con dos tarjetas insertadas

Rodri

Principiante
He probado a trabajar con dos tarjetas SD, Lexar 32Gb 300mb/seg - 2000X. Mis necesidades son tener archivos RAF y JPG a la vez, para así poder subir contenido a redes, los JPG, mientras cubro un evento. La cuestión es que se ralentiza un montón el flujo de trabajo entre disparo, carga de datos en ambas tarjetas y volver a disparar. Sabéis el motivo? no me parece normal que tarde mas de un segundo en estar disponible la cámara para un nuevo disparo.
Graciass!
 

guijaferroviario

Gurú Fujista
Buenas
No das datos de la cámara, pero te comento que yo trabajo con dos tarjetas en la Xpro2 y XT2; en RAW el slot1 y JPG en el slot2 y no tengo ningún problema con el buffer (incluso en ráfaga).
Tengo leído por ahí que se daba el caso de tuneos (creo que de tono) que relentiza el revelado interno del JPG aturullando el buffer. Hay algo por el foro al respecto...
Puedes comprobarlo con una configuración lisa "sin modificaciones personales"
 

Rodri

Principiante
Buenas
No das datos de la cámara, pero te comento que yo trabajo con dos tarjetas en la Xpro2 y XT2; en RAW el slot1 y JPG en el slot2 y no tengo ningún problema con el buffer (incluso en ráfaga).
Tengo leído por ahí que se daba el caso de tuneos (creo que de tono) que relentiza el revelado interno del JPG aturullando el buffer. Hay algo por el foro al respecto...
Puedes comprobarlo con una configuración lisa "sin modificaciones personales"
Oh! Disculpa, creí que salía publicado en el foro de la XT4. Pues es la XT4 y así como dices tengo ubicadas las tarjetas...
 
FOTOofertas de última hora en Amazon.
Prueba de ON1 Photo Raw

asceta

Fujista de renombre
He probado a trabajar con dos tarjetas SD, Lexar 32Gb 300mb/seg - 2000X. Mis necesidades son tener archivos RAF y JPG a la vez, para así poder subir contenido a redes, los JPG, mientras cubro un evento. La cuestión es que se ralentiza un montón el flujo de trabajo entre disparo, carga de datos en ambas tarjetas y volver a disparar. Sabéis el motivo? no me parece normal que tarde mas de un segundo en estar disponible la cámara para un nuevo disparo.
Graciass!
Comprueba que no tengas puesto un valor mayor de cero en el parámetro de Claridad de la receta que estés usando. Eso hace que el procesado de la imagen tarde mas tiempo de lo debido.

Un saludo
 

Rodri

Principiante
Comprueba que no tengas puesto un valor mayor de cero en el parámetro de Claridad de la receta que estés usando. Eso hace que el procesado de la imagen tarde mas tiempo de lo debido.

Un saludo
Caray, si señor. El que sabe, sabe... Si es que el aire del mediterráneo... como que tenéis mas lucidez. Mil gracias asceta, y me alegra saludarte de nuevo.
;)
 

fernandoj

Gurú Fujista
Comprueba que no tengas puesto un valor mayor de cero en el parámetro de Claridad de la receta que estés usando. Eso hace que el procesado de la imagen tarde mas tiempo de lo debido.

Un saludo

¿Y sólo ralentiza la “claridad” o hay más valores que al modificarlos hacen que vaya más lenta?
 

asceta

Fujista de renombre
¿Y sólo ralentiza la “claridad” o hay más valores que al modificarlos hacen que vaya más lenta?
Creo que sólo es la claridad. Ese parámetro sólo lo tienen los últimos modelos de cámaras. Lo que no entiendo es por qué lo han puesto si el procesador no es capaz de procesar la imagen en un tiempo adecuado. Ese parámetro hace que sea muy complicado hacer fotografía de acción con ráfagas grandes y lo malo es que el usuario final es posible que no se entere nunca de cuál es el problema. Creo que o deberían mejorar el algoritmo usado para aplicar ese parámetro o directamente quitarlo y sólo ponerlo cuando saquen una cámara que sea capaz de gestionarlo con una velocidad aceptable.

Un saludo
 
Arriba