Error de tarjeta en mi X-T20

Agustintxo

Principiante
Domingo, 18 de julio de 2021 ... Hola a quien me lea, cuento lo que me ha ocurrido recientemente.
El martes 29 de Junio utilicé sin problemas mi X-T20, llega el miércoles 30 de Junio y de repente, sin haber tocado nada de nada, me marca la pantalla ""ERROR DE TARJETA"" inexplicablemente.
Como estaba ese día en Madrid, (vivo en la profunda Gipuzkoa) fui rapidamente a pedir consejo a la tienda fotografica FOTOCASION y tras mirarla bien, me aconsejaron llevarla lo antes posible a otra tienda especializada en reparacion de camaras fotograficas, que se llama PENTAPRISMA, que muchos probablemente conocereis ambas tiendas.
Alli me la miraron y curiosamente me dijeron que con tarjetas de poca capacidad, 4Gb y 8Gb y lentas, funcionaba. Y los de Pentaprisma, me recomendaron enviarla al servicio tecnico FujiFilm, que para Europa, debe de estar en Portugal.
Entonces volví a FOTOCASION y viendo que con una de 16Gb pero lenta, ya funcionaba la compré.
De repente funcionaba bien, NO me daba Error de Tarjeta, y comencé a tomar fotos paseando por Madrid.
En cuanto tomé unas 6 o 7 fotos, de repente me volvió a indicar Error de Tarjeta.


En Fotocasion me recomendaron ACTUALIZAR mi cámara de fotos, lo que hoy domingo he intentado hacer.
Tras ver tutoriales, he bajado la actualizacion, pero en mi ordenador MAC, me dice lo siguiente.....
"""No hay ninguna aplicacion definida para abrir el documento FWUP0013.DAT""
Y ya me es imposible hacer mas.

Tambien aqui en casa, he metido una tarjeta de 4Gb y otra de 8Gb y tambien me da Error de Tarjeta en ambas.

Antes de llegar al extremo de tener que enviarla al servicio tecnico en Portugal, prefiero probar todas las posibilidades.

Si alguien me puede echar una mano, estaria super agradecido.
Un saludo a quien me lea........ AGUSTIN
 

rajoar

Gurú Fujista
Algo hay que haces mal. Para actualizar el firmware de la cámara no hay que ejecutar nada en el ordenata. Simplemente colocar el archivo FWUP0013.DAT en la raiz de la tarjeta formateada y, una vez colocada debidamente en la cámara, ponerla en marcha mientras se pulsa DISP/BACK y seguir las instrucciones de actualización. 🙂
 

Agustintxo

Principiante
Algo hay que haces mal. Para actualizar el firmware de la cámara no hay que ejecutar nada en el ordenata. Simplemente colocar el archivo FWUP0013.DAT en la raiz de la tarjeta formateada y, una vez colocada debidamente en la cámara, ponerla en marcha mientras se pulsa DISP/BACK y seguir las instrucciones de actualización. 🙂
 
Precios mínimos de fotografía en Amazon.

Agustintxo

Principiante
Mil gracias, ya he hecho como me has dicho con una tarjeta bien formateada.
Pero al introducirla y ponerla en marcha, mientras pulsaba DISP/BACK me seguía dando Error de Tarjeta.
Y eso que he utilizado una tarjeta pequeña, por si acaso, de 8Gb, marca SanDisk Ultra, pero nada.
 

Adjuntos

  • fe991dad-0fea-44b2-b5de-9dfe15991ec0.jpg
    fe991dad-0fea-44b2-b5de-9dfe15991ec0.jpg
    98,7 KB · Visitas: 35

rajoar

Gurú Fujista
Entonces ya no te queda más que hacer un reseteo de fàbrica, a ver si se soluciona (si funcionara hacer la actualización de firmware) y si todo continúa igual ya ponerte en contacto con el servicio técnico de Fuji. Si está en garantía será gratuito y si no a pedir presupuesto...
 
Prueba de ON1 Photo Raw

marioman

Gurú Fujista
Tiene mala pinta si con una tarjeta válida ya no puedes ni formatearla.
Si con el firmware que tienes ahora has podido disparar sin problema y todas las tarjetas ahora presentan este problema, ...
 

Agustintxo

Principiante
Tiene mala pinta si con una tarjeta válida ya no puedes ni formatearla.
Si con el firmware que tienes ahora has podido disparar sin problema y todas las tarjetas ahora presentan este problema, ...
Al final tendré que enviarla al servicio tecnico oficial
en Portugal
 

asceta

Fujista de renombre
Hola @Agustintxo

Parece que ese es un problema bastante común en las XT20. A mi me da la sensación de que el problema viene derivado del pésimo sitio que han escogido para poner la ranura SD en esta cámara. Yo también la tengo y a veces se hace complicado sacarla. Es posible que con el tiempo esas pequeñas "forzaduras" que hacemos para sacarla pasen factura y acaben jodiendo el tarjetero.

Leete este hilo donde se habla del tema:


A mi afortunadamente de momento me funciona bien y siempre trato de sacar la tarjeta con sumo cuidado.

Un saludo
 

alfzgz

Fujista Participante
Es cierto que es complicado extraer la tarjeta. Yo utilizo siempre unas pinzas de las que se utilizan para depilar que he dejado ya en la bolsa para ese fin.
 

gerteco

Fujista Participante
Es un error muy común.
Fujifilm tendría que asumir la reparación de las cámaras afectadas, es un vicio oculto.
 

MarcP

Fujista Participante
Hola @Agustintxo ,
Como te comenta @asceta mira el hilo que te adjunta. A mi me pasaba en una xt20 que tuve de 2a mano y devolví. Solo me funcionaban las tarjetas lexar creo, muy curioso.

Saludos
 

Fotovalpo

Principiante
Buenas, por fin me deja esto responder , os Digo q no me funcionan las tarjetas SD, lo mismo q a todos, pero me puse a comprar tarjetas y he dado con una que si funciona perfecta, así q os la recomiendo porque a mi me Funciona una Panasonic de 2 GB super lenta pero para hacer videos no me voy a arriesgar asi que compre una ultrarapida Integral Ultima ProX de 64gb 260mb/s read y 100mb/s write, funciona perfectamente
 

Adjuntos

  • IMG_20210803_101435.jpg
    IMG_20210803_101435.jpg
    65,1 KB · Visitas: 28
  • IMG_20210803_101428.jpg
    IMG_20210803_101428.jpg
    74,8 KB · Visitas: 27

Lucas.

Gurú Fujista
Miembro del equipo
Por mi que la has liado formateando la tarjeta en otra cámara tal como cuentas, la tarjeta se ha de formatear en la misma cámara que vas actualizar, quita la batería unos minutos y vuelve de nuevo siguiendo los pasos de actualizar
 

Kitero

Fujista Participante
Buenas, por fin me deja esto responder , os Digo q no me funcionan las tarjetas SD, lo mismo q a todos, pero me puse a comprar tarjetas y he dado con una que si funciona perfecta, así q os la recomiendo porque a mi me Funciona una Panasonic de 2 GB super lenta pero para hacer videos no me voy a arriesgar asi que compre una ultrarapida Integral Ultima ProX de 64gb 260mb/s read y 100mb/s write, funciona perfectamente
Hola Fotovalpo,
A ver, que tengo una xt20 y me interesa el tema, que aunque a mí de momento me ha salido 1 vez el error pero luego misteriosamente ha desaparecido:
Dices que has dado con una que funciona. ¿Cuál de estas 4 opciones es la correcta?
1) me Funciona una Panasonic de 2 GB super lenta
2) una ultrarapida Integral Ultima ProX de 64gb 260mb/s read y 100mb/s write
3) funcionan las dos.

Espero que sea la opción 3. Es bueno saberlo, gracias.
 

Fotovalpo

Principiante
Hola Fotovalpo,
A ver, que tengo una xt20 y me interesa el tema, que aunque a mí de momento me ha salido 1 vez el error pero luego misteriosamente ha desaparecido:
Dices que has dado con una que funciona. ¿Cuál de estas 4 opciones es la correcta?
1) me Funciona una Panasonic de 2 GB super lenta
2) una ultrarapida Integral Ultima ProX de 64gb 260mb/s read y 100mb/s write
3) funcionan las dos.

Espero que sea la opción 3. Es bueno saberlo, gracias.
Asi es, funcionan las 2, pero ojo, yo tenia 6 tarjetas que utilizaba habitualmente en la misma cámara, y formateada solo en la misma cámara, pues estaba haciendo fotos y de golpe, error tarjeta, cambié de tarjeta y mismo error, insisto con tarjetas habituales, total que no podía tirar solo con la Panasonic de 2gb que era la Única q funcionaba, empecé a comprar distintas tarjetas y con la que tuve suerte fue con la ultrarapida de 64gb. Asi que cómprala y me Cuentas, yo es que estoy mas tranquilo con 64 gb pudiendo grabar videos sin problemas que con la superlenta Panasonic no pudiendo hacer mas que algunas fotos. Suerte
 

Fotovalpo

Principiante
Por mi que la has liado formateando la tarjeta en otra cámara tal como cuentas, la tarjeta se ha de formatear en la misma cámara que vas actualizar, quita la batería unos minutos y vuelve de nuevo siguiendo los pasos de actualizar
No amigo fujista, no fue asi, yo no suelo formatear hasta que no están del todo llenas y siempre lo hago desde la Camara, y cuando me dio el fallo, yo estaba tirando fotos con normalidad y de pronto dio el error en medio de la sesión.
probé de todo, actualizar, sacar la batería etc. Nada, solo hasta que di con la Tarjeta ultrarapida se soluciona, pero insisto, las demas tarjetas no me funcionan en ls cámara, solo en la camara, en el resto de dispositivos si funcionan.
 
Arriba