"Error de tarjeta" según qué tarjeta sea en Fuji XT20

gerteco

Fujista Participante
Buenos días MarcP,

Desde que empezó a dar el error no funciona ninguna tarjeta.
Antes funcionaban todas.

Saludos,
 

Uribarri

Fujista Participante
Hola a todos,
Adjunto una foto de las tarjetas que me fucionan (Lexar) y las que no (SanDisk), y otra de la SanDisk de 4gb que si me funciona.

Conclusión: las UHS-II y las HC me funcionan con la X-T20, pero las UHS-I no. (con la X-T2 me fuincionan todas)

Por lo que he leído en el hilo creo que puede venir por la clase de contactos de la tarjeta ¿Has comprobado alguna tarjeta de doble fila de contactos (UHS-II), que no sea Lexar?
Es posible que sólo de problemas en tarjetas de una simple fila de contactos y no en doble. Que no por eso deja de ser un problema muy serio.
 

MarcP

Fujista Participante
Por lo que he leído en el hilo creo que puede venir por la clase de contactos de la tarjeta ¿Has comprobado alguna tarjeta de doble fila de contactos (UHS-II), que no sea Lexar?
Es posible que sólo de problemas en tarjetas de una simple fila de contactos y no en doble. Que no por eso deja de ser un problema muy serio.
Hola @Uribarri,
En principio diría que no es un tema de contactos, ya que tengo un par de tarjetas antiguas que sólo tienen una fila de contactos y funcionan (son SD HC), y creo aunque lo tendría que mirar bien, que la X-T20 no está preparada para aprovechar la segunda fila de contactos. Desconozco si esto pasa en las otras X-T20 con problemas de tarjetas o sólo en la mía.
Saludos
 
Prime day Amazon 2022 fotografía.

MarcP

Fujista Participante
Buenos días MarcP,

Desde que empezó a dar el error no funciona ninguna tarjeta.
Antes funcionaban todas.

Saludos,
Hola @gerteco

Tienes alguna tarjeta que sea UHS-II? En mi caso este tipo de tarjetas no dan ningún problema, lo que si veo es que de la marca Lexar hay modelos UHS-II baratos, mientras que los de la marca SanDisk ya son bastante mas caras.
De hecho el otro día compré este modelo de 32gb sólo para probar, tenía ya la de 16gb y me funcionaba bien pero en otro foro leí que a otros usuarios con el mismo problema les funcionaban tarjetas de 16gb pero no de 32gb, pero creo que es mas por el tipo de tarjeta.
Si prubeas alguna UHS-II o ya tienes alguna cuéntanos si te funciona

Saludos
 

Kitero

Fujista Participante
Hola,
En mi caso, cuando compré la xt20 compré también esta tarjeta.
Siempre he usado la misma para foto y vídeo y sólo en esta cámara y nunca me ha fallado (de momento).

IMG_4370-600x450_cr.jpg

Un saludo.
PD/ Edito: Que llevo unos 2400 disparos entre fotos y vídeos con esa tarjeta.
 
Última edición:
Prueba de ON1 Photo Raw

MarcP

Fujista Participante
Muchas gracias @Kitero y @Jogico por molestaros en subir vuestras tarjejtas!
Entiendo que en vuestro caso la cámara nunca os ha dado problemas, y que siga así!
Saludos!
 

gerteco

Fujista Participante
Exáctamente ésta era la tarjeta que llevaba en la XT20, durante 3 años y más de 20.000 fotos sin ningún problema, hasta que hace 2 meses dejó de funcionar, no la tarjeta que ahora uso en la XT4 sin problemas, sino la XT20 que a partir de entonces ya no ha aceptado ni ésta tarjeta ni ninguna otra.

Espero haberte ayudado


Hola,
En mi caso, cuando compré la xt20 compré también esta tarjeta.
Siempre he usado la misma para foto y vídeo y sólo en esta cámara y nunca me ha fallado (de momento).

Ver el adjunto 49553
Un saludo.
PD/ Edito: Que llevo unos 2400 disparos entre fotos y vídeos con esa tarjeta.
 

MarcP

Fujista Participante
Exáctamente ésta era la tarjeta que llevaba en la XT20, durante 3 años y más de 20.000 fotos sin ningún problema, hasta que hace 2 meses dejó de funcionar, no la tarjeta que ahora uso en la XT4 sin problemas, sino la XT20 que a partir de entonces ya no ha aceptado ni ésta tarjeta ni ninguna otra.

Espero haberte ayudado
Y por curiosidad, has probado con una tarjeta USH-II? Son las que me funcionan

Saludos
 

DFont

Principiante
Yo he usado siempre en mi XT20 tarjetas Lexar SDHC y cero problemas. Esta semana he comprado una SanDiskExtreme Pro SDXC UHSI y me da error de tarjeta. Viene por defecto en EXFAT, la he formateado a FAT32 y tampoco la reconoce.
 

MarcP

Fujista Participante
Hola @DFont,
Las lexar que usas son SDHC II (las que por detrás tienen 2 filas de contactos). O son normales?
Yo también he probado con varios tipos de formatos y nada con las SanDisk

Saludos
 

DFont

Principiante
Hola @MarcP Las que uso son estas. Pero para ráfaga o para bracketing en panos, se me quedan cortas. Por eso compre la SanDisk, pero no hay manera de que la econozca.
20200823_154814.jpg
20200823_154830.jpg
 

MarcP

Fujista Participante
Hola @MarcP Las que uso son estas. Pero para ráfaga o para bracketing en panos, se me quedan cortas. Por eso compre la SanDisk, pero no hay manera de que la econozca.
Ver el adjunto 50420 Ver el adjunto 50421
Gracias @DFont,
Estas no las he probado pero pensaba que no funcionarían ya que yo tengo del mismo tipo pero de la marca SanDisk. Hace unos días colgué las targetas que me funcionan por si te ayuda.
La verdad es que no entiendo cómo unas funcionan y las otras no (SanDisk mayormente), y que somos bastantes usuarios de xt20 con éste problema.
Saludos
 

MarcP

Fujista Participante
Debe ser esto @DFont el tipo de formato, aunque no lo entiendo. He leído en otro foro (no sé si és cierto) que la cámara xt20 formatea las targetas a formato exFat para funcionar.
Es raro, pero la verdad es que no tengo conocimientos para saber que es lo que puede pasar...
 

gerteco

Fujista Participante
Yo creo que no es ese el problema.
Las XT20 funcionan bien con todas las tarjetas cuando salen de fábrica.
Lo que ocurre es que presentan un vicio oculto que puede manifestarse o no, y que cuando se manifiesta hace que dejen de reconocer en algunos casos algunas tarjetas y en otros casos (como el mío) la totalidad de las tarjetas.

Es claramente un fallo de hardware que FUJI tendría que solucionar a los afectados ya queel volumen indica que no es una avería, sino un fallo de diseño.
 

Mak

Principiante
A mi también me ha pasado. la he mandado al servicio técnico y 300 euros por repararla. Obviamente no lo voy a hacer.

Totalmente de acuerdo en que FUJI debería hacer algo.
 

gerteco

Fujista Participante
Hola compañero,
Yo ya ni intenté repararla, ya me imaginaba que la cosa iba de substituir la placa base o algo similar.

Desde luego FUJI nos tendría que ofrecer una reparación gratuita a los afectados.
 

Mak

Principiante
Yo también me lo imaginaba y les pregunté, dijeron que podía ser por varios motivos y que no me lo podían decir sin verlo. Al final decidí enviarla antes de tirarla.

Esta cámara es una absoluta decepción, se me estropeó a los 10 días de tenerla y en su día tuve que repararla y ahora esto.

Es mi primera Fuji y creo que va a ser mi última...
 

Kitero

Fujista Participante
Hola gente,
Pues nada, ayer mismo me saltó el error de tarjeta en mi x-t20.
Pero fue quitar la tarjeta y volverla a poner y ya vuelve a funcionar.

Como creo que al final acabará fallando de verdad, de momento como ahora funciona, he decidido poner un celo en la puertecita del compartimiento de batería y tarjeta para recordarme no abrirla y cargar la batería y extraer las fotos a través de cable usb. Así dejo los contactos de la tarjeta con la cámara sin mover.

Veré que tal me va.
Un saludo.
 
Arriba