Problema con la velocidad de obturación

amofer

Fujista Participante
Buenas tardes,

Hace cosa de un mes adquirí una Fuji X-T20. Desde entonces prácticamente he alternado el kit con objetivos manuales que ya poseía (Helios, Júpiter, Meyer etc..) Y solo puedo decir que estoy disfrutando con un enano. Suelo utilizar la cámara en modo manual. El diafragma en modo manual así como el ISO. El dial superior de velocidades me parece lento para cambiar la velocidad de obturación así que lo pongo en posición "T" para controlar la velocidad con el dial trasero. Vengo observando desde hace unas semanas y cada vez con más frecuencia que momentaneamente se me cambia la velocidad de obturación a valores completamente diferentes a los que he puesto. Por ejemplo, tengo 1/125 y de pronto se pasa a 1" sin tocar nada. Al principio pensaba que al usar obejtivos manuales se le "iba la pinza" por un momento, pero me he dado cuenta que tb lo hace con el XF 27 que he adquirido. Le pasa a alguien? Es indicador de algún problema?

Gracias. Un saludo
 

Santburg

Gurú Fujista
Tiene pinta de ser la rueda trasera... He leído a algunos decir que a veces pierde precisión y cambia más de pasos que veces se rueda. No puedes pasar la opción de cambiar al final delantero? Así sabrás si es eso o es problema de medición o algo.
Un saludo!
 

amofer

Fujista Participante
Tiene pinta de ser la rueda trasera... He leído a algunos decir que a veces pierde precisión y cambia más de pasos que veces se rueda. No puedes pasar la opción de cambiar al final delantero? Así sabrás si es eso o es problema de medición o algo.
Un saludo!
Voy a probar a ver, aunque por lo que leo entre líneas es que, sea lo que sea, no es "normal"

Enviado desde mi MI 5 mediante Tapatalk
 
Doble cashback Black Friday

amofer

Fujista Participante
Me autorrespondo por si a algún usuario también le pasa en el futuro.

Tras hacer unas pruebas me di cuenta de que el problema se encuentra en el dial superior de velocidades que pasa de la posición "T" a 1" espontáneamente. El dial se ve bien y sin holguras, parece que es algo de algún contacto. He llevado la cámara al sitio donde la compré con la petición para los técnicos de Fuji de que me la repongan por una unidad nueva ya que apenas tiene un mes de uso.

Por ilusiones que no sea. Un saludo.

Enviado desde mi MI 5 mediante Tapatalk
 

amofer

Fujista Participante
Capítulo 2: No encuentran nada raro y me la devuelven tras hacerle un test y una limpieza... Nada más ponerle otra vez el objetivo vuelve a cambiar de manera espontánea la velocidad de obturación en la posición "T" del dial haciendo a veces difícil tomar una foto con la exposición correcta.

El lunes otra vez a llevar la cámara y contar la misma historia. O eso, o que realmente el Modo "T" es en realidad un modo random de "me paso por el arco del triunfo la velocidad que me pidas".

Enviado desde mi MI 5 mediante Tapatalk
 
Prueba de ON1 Photo Raw

amofer

Fujista Participante
AYUDA POR FAVOR: A ver, después de pasar por el Corte Inglés me dicen que lo más seguro el fallo se encuentre en la manera de usar yo la cámara...así que vuelvo a preguntar. ¿ALGUIEN CON LA X-T20 (supongo que la gama nueva X funcionará igual) USAR LA POSICIÓN "T" PARA CAMBIAR LA VELOCIDAD DE OBTURACIÓN CON EL DIAL TRASERO (O DELANTERO)? Y en tal caso, ¿a que no es normal que se cambien "sola" y a valores completamente sin sentido la velocidad de obturación?
 

Mixman

Fujista de renombre
Hola,

No tengo la X-T20, pero vamos, normal no me parece en absoluto. Siento que hayas tenido tan mala pata. Desde luego, el modo T es para poder escoger tú la velocidad que quieras con una de las ruedas, no para que la cámara la escoja por ti o la cambie al azar. ¿Has pensado en llamar al servicio de Fuji?

¡Ánimos!
 

aremesal

Fujista de renombre
Uhm... No tengo esta cámara, pero tradicionalmente el modo T es un modo B al revés: en B el obturador está abierto mientras pulsas el disparador, en T disparas y el obturador permanece abierto hasta que vuelves a pulsar.

Luego pruebo con mi X100T, que la verdad nunca he probado porque uso siempre el B para larga exposición...
 

amofer

Fujista Participante
Hola,

No tengo la X-T20, pero vamos, normal no me parece en absoluto. Siento que hayas tenido tan mala pata. Desde luego, el modo T es para poder escoger tú la velocidad que quieras con una de las ruedas, no para que la cámara la escoja por ti o la cambie al azar. ¿Has pensado en llamar al servicio de Fuji?

¡Ánimos!
Gracias, Gracias! Empezaba a pensar que estaba loco. Antes de llevar la cámara al Corte Inglés escribí al correo del SAT que miré en la página de Fuji y hasta día de hoy no me han respondido. El vendedor del departamento de fotografía del CI llamará a un representante de Fuji y yo por mi parte he escrito al servicio técnico que revisó la cámara a ver si me dicen algo.

Uhm... No tengo esta cámara, pero tradicionalmente el modo T es un modo B al revés: en B el obturador está abierto mientras pulsas el disparador, en T disparas y el obturador permanece abierto hasta que vuelves a pulsar.

Luego pruebo con mi X100T, que la verdad nunca he probado porque uso siempre el B para larga exposición...
Gracias aremesal. En antiguas cámaras analógicas creo que se utilizaba para velocidades de sincronización con el flash. Una conocida con la X-E1 no le permitía la cámara usarla como lo hago yo, pero otro conocido con la X-T1 y la X-T2 lo usa igual que yo sin problema. Un saludo
 

Jose Cp

Principiante
Pues normal no creo que sea. Yo tengo el dial delantero de la T20 configurado para cambiar la velocidad y efectivamente en el modo T la controlas a tu gusto con el exposímetro en el margen derecho del visor
 

amofer

Fujista Participante
Nada. De vuelta al SAT. Les he hecho una descripción detallada, un vídeo y hasta una felicitación navideña. A ver si así. Lo mejor los del Corte Inglés que no se enteran de la película.

Enviado desde mi MI 5 mediante Tapatalk
 

Mixman

Fujista de renombre
Nada. De vuelta al SAT. Les he hecho una descripción detallada, un vídeo y hasta una felicitación navideña. A ver si así. Lo mejor los del Corte Inglés que no se enteran de la película.

Enviado desde mi MI 5 mediante Tapatalk
Has hecho lo mejor que podías hacer, compañero (y lo de la felicitación navideña es un puntazo jajajaja). Si has hecho hasta un vídeo explicativo, seguro que al final dan con el fallo. ¡Mucha suerte!
 

amofer

Fujista Participante
¡No puede ser!

Me avisan ayer del CI que ya ha vuelto mi cámara reparada. Por fin, la historia ha terminado. Han limpiado los contactos, repasado conexiones y actualizado el firmware... He llegado hace un rato. Le pongo la batería, la enciendo y....NADA! ¡VUELVE A FALLAR! NADA MÁS ENCENDERLA! Esto es inaceptable. Ya no se qué hacer. Os adjunto un vídeo de ahora mismo donde se ve el problema.

Estoy ya desesperado

Si el servicio oficial no me resuelve el problema y el CI tampoco....Tapatalk Cloud - Downlaoad File VID_20180111_002350_720.mp4

Enviado desde mi MI 5 mediante Tapatalk
 

rocolabrador

Gurú Fujista
Pide hablar con el responsable del Departamento del CI y dile que quieres una cámara nueva, directamente. Si no acceden, pídeles la hoja de Reclamaciones, y además muy sutilmente amenázales con publicitar tu caso en Redes Sociales y Foros como este. A veces funciona.


*️
 

amofer

Fujista Participante
Pide hablar con el responsable del Departamento del CI y dile que quieres una cámara nueva, directamente. Si no acceden, pídeles la hoja de Reclamaciones, y además muy sutilmente amenázales con publicitar tu caso en Redes Sociales y Foros como este. A veces funciona.


*️
Mira que me considero una persona paciente y comprensiva...pero la verdad es que si no armas un número no te hacen caso. Qué nivel de incompetencia. Ahora bien, la última vez que compro en el Corte Inglés yo y mi familia. Y el servicio técnico de Fuji más que deficiente...de verdad es que me hacen dudar de si el loco soy yo porque me cuesta entender todo esto.
 

Scheimpflug

Fujista Habitual
Prueba a hacer lo siguiente: te vas al menú de la cámara y en AJUSTE DE APERTURA lo pones en AUTO. Ahora la cámara te permitirá en T controlar la velocidad con el dial trasero. Si sales de T y le pones una velocidad con la rueda de velocidades, ahora el dial trasero te permite ajustar sobre la velocidad marcada, dos tercios por arriba y dos por abajo.
 

Juanmatek

Principiante
Viendo tu video te puedo asegurar que eso en la mía al menos no pasa. Eso sí, no tengo el 27mm. Uso como tu, la rueda en la posición T, ya que creo que usar rueda cambiar en tercios es un sin sentido absoluto. Está en garantía, y lo suyo es que, y perdona la expresión: "Des por culo a esa gente hasta donde se pueda y donde no se pueda también".
 

amofer

Fujista Participante
Viendo tu video te puedo asegurar que eso en la mía al menos no pasa. Eso sí, no tengo el 27mm. Uso como tu, la rueda en la posición T, ya que creo que usar rueda cambiar en tercios es un sin sentido absoluto. Está en garantía, y lo suyo es que, y perdona la expresión: "Des por culo a esa gente hasta donde se pueda y donde no se pueda también".
Gracias. Era la respuesta que necesitaba leer. Lo hace hasta sin objetivo. Está defectuosa. Le he dado un día a los CI porque me han asegurado que van a hablar con los de Fuji directamente. No tengo intención de volver a enviarla al SAT.

Si mañana no me dan solución tendré que empezar con reclamaciones, ponerles verdes en redes sociales y demás que no me apetece nada y se alargará...

Todo esto me hace cuestionarme la fiabilidad de la marca y sus técnicos, ya que algo tan evidente para cualquiera que entienda su funcionamiento no sean capaces ni siquiera de apreciarlo y menos repararlo. Muy decepcionado la verdad. Y yo que soy aficionado y no dependo de ello todavía... Pero para un profesional sería completamente inviable con un servicio así.

Enviado desde mi MI 5 mediante Tapatalk
 

amofer

Fujista Participante
Prueba a hacer lo siguiente: te vas al menú de la cámara y en AJUSTE DE APERTURA lo pones en AUTO. Ahora la cámara te permitirá en T controlar la velocidad con el dial trasero. Si sales de T y le pones una velocidad con la rueda de velocidades, ahora el dial trasero te permite ajustar sobre la velocidad marcada, dos tercios por arriba y dos por abajo.
Gracias por comentar. La cosa es que creo que es la cámara la que tiene que adaptarse a mi y no al revés si encima es por un defecto de funcionamiento.

Enviado desde mi MI 5 mediante Tapatalk
 

amofer

Fujista Participante
Bueno. Al final se impone el sentido común. Han hablado con Fuji y me han cambiado mi X-T20 edición "con taritas" por una cámara nueva. Aquí la tengo en su cajica. Mañana el reestreno.

¿Final feliz?

Nunca sabremos que espíritu maligno había poseído a la otra....

Enviado desde mi MI 5 mediante Tapatalk
 
Arriba