Como silenciar el obturador

Joe57

Principiante
Alguien me podria ayudar a como silenciar el obturador completamente, ya he ajustado todo a 0 pero en el caso del obturador no me permite bajar a 0.

Saludos.
 

fujista73

Fujista de renombre
Buenos días, el obturador mecánico siempre hará algo de ruido. Para que no se escuche nada deberías forzar el uso del obturador electrónico.

Saludos,
Daniel

Enviado desde mi MI MAX mediante Tapatalk
 

Lucas.

Gurú Fujista
Miembro del equipo
Como dice el compañero, pon el obturador electrónico, pero recuerda que con éste no funciona el flash
Saludos
 
Prime day Amazon 2022 fotografía.

ANGEL Cañones

Gurú Fujista
Para poner sonido = 0

Pon el tipo de obturador electrónico "ES"
Y en la configuración del menú de usuario busca y quítale el sonido al obturador electrónico.

Yo le he quitado todos los sonidos artificiales a la cámara. Muy malos por cierto. No se los han currao... jajajaja
 

Joe57

Principiante
Muchas gracias por la ayuda, siempre utilzo el obturador mecanico pero lo he cambiado y lo consegui ....silencio total !!!
Normalmente no utilizo flash, pero que diferencia significativa se tiene en utilizar un obturador u otro ?

Saludos !!!
 
Prueba de ON1 Photo Raw

amdx20

Fujista Participante
El obturador electrónico, además de ausencia de ruido como has comprobado, permite disparar a velocidades mucho más elevadas. Eso sí, cuidadín con las fotos a velocidades muy altas y a objetos en movimiento, que puede pasarte lo del "efecto gelatina" que comentan en el artículo de la X-T100, Fujifilm X-T100: análisis, experiencia de uso y prueba de campo, que yo la verdad desconocía hasta que leí dicho artículo.
Un saludo!
 

Joe57

Principiante

elandarin

Principiante
Estimados,
Alguien me podría ayudar. Tengo una X-T20 que no he utilizado en un par de años.
En el menú de la cámara para elección de obturador dispongo solamente dos opciones:
- MS obturador mecánico.
- M+E obturador mecánico y electrónico.
No me da la opción de utilizar solamente el electrónico.
En mi manual de XT20 si que me aparece la posibilidad de colocar únicamente la opción de obturador electrónico. Pero en la cámara no la encuentro.
Tengo instalado el último firmware, aunque hay algunos en medio desde su compra que no he instalado. No se si esta podría ser la razón y tendría que instalar todos los firmware uno a uno, o con el último están ya todos actualizados.
En definitiva no encuentro la opción del obturador electrónico únicamente.
Un saludo y gracias
 

valero sauras

Fujista Participante
hola elandarin, pues estoy mirando en mi cámara y me aparecen 3 opciones: MS obturador mecánico
ES obturador electrónico
MS mecánico +ES electrónico
 

elandarin

Principiante
Muchas gracias
Tengo instalado el último firmware, aunque hay algunos en intermedios desde su compra que no he instalado. No se si tendría que realizar la actualización de cada uno de de todos los firmware uno a uno, o con el último están ya todos actualizados.
gracias de nuevo
 

elandarin

Principiante
hola elandarin, pues estoy mirando en mi cámara y me aparecen 3 opciones: MS obturador mecánico
ES obturador electrónico
MS mecánico +ES electrónico


Estimado Valero,
Aquí te adjunto una captura del menú del obturador que comentaba. A mí solamente me aparecen estas dos opciones.
Y quizás solamente sea una tontería.
Pero no la descubro y para mí es bastante importante disponer del obturador silencioso.
Un saludo y gracias
 

Adjuntos

  • menu obturador.jpg
    menu obturador.jpg
    109,5 KB · Visitas: 191

ANGEL Cañones

Gurú Fujista
Quizás, el tener activado algún otro parámetro o configuración de la cámara haga que no aparezca esa opción del obturador electrónico.

Prueba a poner todos los parámetros en automático y si no... prueba a volverla al modo de configuración de fábrica y mira de nuevo.


*
 

juanpirulo

Fujista de renombre
Mira a ver si tienes alguna velocidad de obturador seleccionada que te impida poner el electrónico. Quizás algún otra configuración no te deje. Saludos

Enviado desde mi VOG-L29 mediante Tapatalk
 

elandarin

Principiante
Quizás, el tener activado algún otro parámetro o configuración de la cámara haga que no aparezca esa opción del obturador electrónico.

Prueba a poner todos los parámetros en automático y si no... prueba a volverla al modo de configuración de fábrica y mira de nuevo.


*
Cierto Ángel,
era un parámetro, cambié el dial de accionamiento y me apareció la opción de obturador electrónico.
Un saludo y muchas gracias
 
Arriba