MacOS 10.15.2: el software de Fujifilm es incompatible (actualizado)

1
Actualizado el 16-1-2020: actualización de Fujifilm X Acquire.

La mayoría de programas de escritorio para Mac de Fujifilm no funcionan correctamente con la última actualización del sistema operativo de Apple: macOS 10.15.2.

Errores del software de Fujifilm con macOS Catalina.Cuando parecía que Fujifilm estaba a punto de solucionar todos sus problemas con «la Catalina», va y le crecen los enanos… Al actualizar macOS a la versión 10.15.2, los siguientes programas no reconocen la cámara al conectarse al programa:

  • FUJIFILM X RAW STUDIO (Mac)
  • FUJIFILM X Acquire (Mac)
  • “FUJIFILM Tether Plugin PRO for GFX” para Adobe Lightroom Classic CC / 6 (Mac)
  • FUJIFILM Tether Shooting Plug-in PRO (Mac)
  • FUJIFILM Tether Shooting Plug-in (Mac)
  • FUJIFILM Tether Shooting Plug-in PRO for GFX (Mac)

Actualización del 16 de enero. Se añade la compatibilidad con macOS 10.15.2 al siguiente software:

El sr. Fuji ha habló en su momento al respecto:

FOTOprecios del momento

Apple publcó «macOS 10.15.2» y hemos confirmado el que la cámara no aparece conectada al software de la aplicación con el sistema operativo actualizado.

Por tanto, si actualiza el sistema operativo a «macOS 10.15.2», tenga en cuenta que el siguiente software de aplicación no se puede utilizar.

Le estamos preguntando a Apple sobre cómo solicionarlo en caso de que el sistema operativo se haya actualizado a «macOS 10.15.2».

Disculpe las molestias y le agradeceríamos que entendiera esta situación.

Seguiremos informando…

 

1 Comentario

Deja un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.